<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Rodrigo Chaves Elected Costa Rica’s New President - Havana Times</title>
<link rel="canonical" href="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rodrigo Chaves Elected Costa Rica’s New President - Havana Times" />
<meta property="og:description" content="Economist Chaves defeated rival Jose Maria Figueres, who received 47.1% of the vote. The turnout was 57.2% of the regiestered voters." />
<meta property="og:url" content="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-04-04T19:48:02+00:00" />
<meta property="article:modified_time" content="2022-04-04T19:48:09+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/#webpage","url":"https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/","name":"Rodrigo Chaves Elected Costa Rica’s New President - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/#primaryimage"},"datePublished":"2022-04-04T19:48:02+00:00","dateModified":"2022-04-04T19:48:09+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"breadcrumb":{"@id":"https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Rodrigo Chaves Elected Costa Rica’s New President"}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Rodrigo Chaves Elected Costa Rica’s New President Comments Feed" href="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=5.9.2' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=3.3.0' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.3.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_googlefonts' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.9.2' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1641673124' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.3.0' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/198031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://havanatimes.org/?p=198031' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Frodrigo-chaves-elected-costa-ricas-new-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Frodrigo-chaves-elected-costa-ricas-new-president%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<style>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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-198031 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix colormag-header-clean" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-198031" class="post-198031 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-latin-america" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
Rodrigo Chaves Elected Costa Rica’s New President </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/" title="1:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-04T13:48:02-06:00" itemprop="datePublished">April 4, 2022</time><time class="updated" datetime="2022-04-04T13:48:09-06:00" itemprop="dateModified">April 4, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<div class="wp-block-image"><figure class="aligncenter size-medium"><img width="600" height="400" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-600x400.jpg" alt="" class="lazy lazy-hidden wp-image-198033" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-600x400.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-800x533.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-768x512.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-1536x1024.jpg 1536w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-600x400.jpg" alt="" class="wp-image-198033" srcset="https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-600x400.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-800x533.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-768x512.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2-1536x1024.jpg 1536w, https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Rodrigo Chaves won Costa Rica’s runoff presidential election with 52% of the vote. Photo: Confidencial / EFE</figcaption></figure></div>
<p class="has-vivid-red-color has-text-color has-medium-font-size">Economist Chaves defeated rival Jose Maria Figueres, who received 47.1% of the vote. The turnout was 57.2% of the regiestered voters. </p>
<p class="has-vivid-purple-color has-text-color has-medium-font-size"><strong>By EFE / <a href="http://www.confidencial.com.ni">Con</a></strong><a href="http://www.confidencial.com.ni"><strong>fidencial</strong></a></p>
<p>HAVANA TIMES &#8211; On Sunday, April 3, Costa Rica elected economist Rodrigo Chaves Robles as their new president, in a runoff election. Chaves, who will become the country’s 49<sup>th</sup> president, won with a campaign centered on promises of “change” and a head-on fight against corruption.</p>
<p>Chaves, backed by the recently formed center-right Social Democratic Progress Party, received 52.9% of the vote, giving him a clear victory over rival Jose Maria Figueres, with 47.1%. Figueres had served as President of Costa Rica from 1994-1998, and was the candidate for the National Liberation Party, or PLN [<em>Partido de Liberacion Nacional</em>]. Voter turnout was 57.2% of the registered voters.</p>
<p>The President elect declared that he received today’s election results “with humility”, and accepted this “enormous responsibility, full of challenges and difficulties that we’re going to solve.”</p>
<p>The economist thanked the Costa Rican people for “having come out for a democratic event that make us shine before the world, as one of the best democracies.”</p>
<p>Costa Rica’s new president faces the great challenge of governing with a bloc composed of only 10 deputies of the 57 that make up Costa Rica’s congress.</p>
<p class="has-medium-font-size"><strong>Forced to negotiate</strong></p>
<p>The new leader will have to negotiate with the other five parties represented in the Costa Rican Congress, especially Figueres’ PLN which holds the largest single bloc, with 19 seats.</p>
<p>Chaves will take power on May 8, and serve a four-year term. He replaces Carlos Alvarado from the center-left Citizen Action Party. Chaves served under Alvarado as Interior Minister for 6 months, between 2019 and 2020.</p>
<p>President Alvarado spoke by telephone to the new president-elect, “to express my congratulations, begin an orderly transition process, and extend my best wishes in the tasks he will face as Costa Rica’s President number 49.”</p>
<p>“Congratulations Costa Rica, for this new democratic election event!” President Alvarado declared.</p>
<p>Chaves, an economist by profession, has proposed reducing the size of the State, cutting social burdens and relaxing hindrances to investment and business ventures. However, his message has centered on the promise of a direct fight against corruption, which he blames on the traditional parties like the National Liberation Party of Figueres, his former rival.</p>
<p>Chaves served as interior minister for six months between 2019 and 2020. Previous to this he held several positions in the World Bank, where in 2019 he received an internal sanction after several female colleagues filed accusations of sexual harassment against him.</p>
<p>Chaves, 60, concentrated his political campaign on criticizing “the same [political figures] as always”, and the traditional parties, like the one his rival represented, which he accused of corruption.</p>
<p>He also had some conflicts with the press, which he accused of being biased after several press outlets published information about the charges of sexual harassment filed against him when he worked at the World Bank, and about possible parallel structures in his campaign financing.</p>
<p>The economist, who is married and has two daughters, promised in his campaign to work to make Costa Rica “the happiest country in the world”, to fight corruption, and to govern on behalf of the poorest sectors.</p>
<p>“Now it falls on us to fulfill our responsibility. Failing Costa Rica isn’t an option. Costa Rica needs us all,” Chaves expressed.</p>
<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="600" height="397" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-600x397.jpg" alt="" class="lazy lazy-hidden wp-image-198034" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-600x397.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-800x529.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-768x508.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-1536x1015.jpg 1536w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img loading="lazy" width="600" height="397" src="https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-600x397.jpg" alt="" class="wp-image-198034" srcset="https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-600x397.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-800x529.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-768x508.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2-1536x1015.jpg 1536w, https://havanatimes.org/wp-content/uploads/2022/04/Jose-Maria-Figueres-2.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Jose Maria Figueres casting his vote in the April 3 Costa Rican elections. Photo: Confidencial / EFE</figcaption></figure></div>
<p>Former president Jose Figueres conceded his defeat, thanked his sympathizers, and promised to help “rescue” the country. He asked his supporters to leave “the messages of hate” behind.</p>
<p>“Costa Rica has voted and the people have spoken. As democratic leaders, we will always be respectful of that decision. I congratulate Rodrigo Chaves and I wish him the best,” Figueres said in his concession speech.</p>
<p>He added that Costa Rica “is experiencing a deep crisis”, a “state of emergency”, and offered his help in this.</p>
<p>“We had, and we continue to have, every intention of helping rescue Costa Rica, assuring that the human rights of all its people are respected. (…) It’s the moment to leave behind the messages of antagonism, hate and division in the Costa Rican family and to advance together, putting aside our differences,” Figueres declared.</p>
<p>A total of 3.5 million Costa Ricans were called upon to cast their ballots in one of 2,151 polling places that opened at 6 am on Sunday, April 3, and closed at 6 pm.</p>
<p>The Organization of American States’ Electoral Observation Mission highlighted the order and organization with which the runoff presidential election transpired on Sunday.</p>
<p>“We’ve seen that everything proceeded in an organized manner; we have no reports of any anomalies,” declared Isabel Saint Malo, head of the OAS electoral mission, during a visit to a polling place in San Jose. Ms. Saint Malo was formerly Panama’s vice president and also a former Minister of Foreign Affairs.</p>
<p>The first-round Costa Rican election was held on February 6, with a historic abstention rate of 40%. During the lead-up to the final round, the Costa Rican Electoral Council, the candidates and the media emphasized the importance of the population’s turning out to vote.</p>
<p class="has-medium-font-size"><strong>Public Health measures relaxed during voting</strong></p>
<p>For the runoff vote, Costa Rican health authorities relaxed the public health measures set up to guard against Covid-19. The political parties were allowed to use the areas located outside the voting centers to set up canopies, as well as to allow electoral guides to accompany older people and voters with disabilities.</p>
<p>The 6-foot social distancing rule and the obligatory hand-washing were also relaxed during the voting. However, masks were still required, given that the pandemic still persists in Costa Rica.</p>
<p><strong><em><a href="https://havanatimes.org/category/nicaragua/">Read more from Nicaragua here on Havana Times</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-04-04T13:48:09-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/04/Rodrigo-Chaves-2.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1280">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/features/house-apartment-prices-in-cuba-where-is-it-cheaper-to-buy/" rel="prev"><span class="meta-nav">&larr;</span> House/Apartment Prices in Cuba: Where Is it Cheaper to Buy?</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='198031' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b55f9aedaf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="160" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/agnes-nunes-song-of-the-day/" title="Agnes Nunes – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Agnes Nunes – Song of the Day" loading="lazy" title="Agnes Nunes – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Agnes Nunes – Song of the Day" loading="lazy" title="Agnes Nunes – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Agnes Nunes – Song of the Day" loading="lazy" title="Agnes Nunes – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/25-3-agnes-nunes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/agnes-nunes-song-of-the-day/" title="Agnes Nunes – Song of the Day">
Agnes Nunes – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/stomping-out-covid-in-waterloo-canada-foto-del-dia/" title="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day" loading="lazy" title="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day" loading="lazy" title="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day" loading="lazy" title="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/04/3-4-Stamping-out-Covid-Ontario-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/stomping-out-covid-in-waterloo-canada-foto-del-dia/" title="Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day">
Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/osmelramirez/you-need-more-courage-to-stay-in-cuba-than-to-leave/" title="You Need More Courage to Stay in Cuba Than to Leave"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="You Need More Courage to Stay in Cuba Than to Leave" loading="lazy" title="You Need More Courage to Stay in Cuba Than to Leave" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="You Need More Courage to Stay in Cuba Than to Leave" loading="lazy" title="You Need More Courage to Stay in Cuba Than to Leave" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="You Need More Courage to Stay in Cuba Than to Leave" loading="lazy" title="You Need More Courage to Stay in Cuba Than to Leave" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Something-is-going-to-be-for-sale-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/diaries/osmelramirez/you-need-more-courage-to-stay-in-cuba-than-to-leave/" title="You Need More Courage to Stay in Cuba Than to Leave">
You Need More Courage to Stay in Cuba Than to Leave </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/as-cuba-supports-putin-ideological-manipulation-in-schools/" title="As Cuba Supports Putin, Ideological Manipulation in Schools"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="As Cuba Supports Putin, Ideological Manipulation in Schools" loading="lazy" title="As Cuba Supports Putin, Ideological Manipulation in Schools" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="As Cuba Supports Putin, Ideological Manipulation in Schools" loading="lazy" title="As Cuba Supports Putin, Ideological Manipulation in Schools" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="As Cuba Supports Putin, Ideological Manipulation in Schools" loading="lazy" title="As Cuba Supports Putin, Ideological Manipulation in Schools" srcset="https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/04/cuba-escuela-rusia-ucrania_0-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/as-cuba-supports-putin-ideological-manipulation-in-schools/" title="As Cuba Supports Putin, Ideological Manipulation in Schools">
As Cuba Supports Putin, Ideological Manipulation in Schools </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/justice-has-another-meaning-in-cuba/" title="Justice Has Another Meaning in Cuba"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Justice Has Another Meaning in Cuba" loading="lazy" title="Justice Has Another Meaning in Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Justice Has Another Meaning in Cuba" loading="lazy" title="Justice Has Another Meaning in Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Justice Has Another Meaning in Cuba" loading="lazy" title="Justice Has Another Meaning in Cuba" srcset="https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/justicia-representan-profesionales-impartirla-transparencia_CYMIMA20220323_0004_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/justice-has-another-meaning-in-cuba/" title="Justice Has Another Meaning in Cuba">
Justice Has Another Meaning in Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/how-to-watch-cuban-state-tv-outside-of-cuba/" title="How to Watch Cuban State TV Outside of Cuba"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to Watch Cuban State TV Outside of Cuba" loading="lazy" title="How to Watch Cuban State TV Outside of Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to Watch Cuban State TV Outside of Cuba" loading="lazy" title="How to Watch Cuban State TV Outside of Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="How to Watch Cuban State TV Outside of Cuba" loading="lazy" title="How to Watch Cuban State TV Outside of Cuba" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Enrqique-Torres-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/how-to-watch-cuban-state-tv-outside-of-cuba/" title="How to Watch Cuban State TV Outside of Cuba">
How to Watch Cuban State TV Outside of Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/la-crema-sings-to-the-stampede-of-cubans-leaving-the-island/" title="La Crema Sings to the Stampede of Cubans Leaving the Island"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="La Crema Sings to the Stampede of Cubans Leaving the Island" loading="lazy" title="La Crema Sings to the Stampede of Cubans Leaving the Island" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="La Crema Sings to the Stampede of Cubans Leaving the Island" loading="lazy" title="La Crema Sings to the Stampede of Cubans Leaving the Island" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="La Crema Sings to the Stampede of Cubans Leaving the Island" loading="lazy" title="La Crema Sings to the Stampede of Cubans Leaving the Island" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Crema-estampida-cubanos-Isla-Captura_CYMIMA20220321_0006_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/la-crema-sings-to-the-stampede-of-cubans-leaving-the-island/" title="La Crema Sings to the Stampede of Cubans Leaving the Island">
La Crema Sings to the Stampede of Cubans Leaving the Island </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/russias-leading-independent-newspaper-shuttered/" title="Russia’s Leading Independent Newspaper Shuttered"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russia’s Leading Independent Newspaper Shuttered" loading="lazy" title="Russia’s Leading Independent Newspaper Shuttered" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russia’s Leading Independent Newspaper Shuttered" loading="lazy" title="Russia’s Leading Independent Newspaper Shuttered" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russia’s Leading Independent Newspaper Shuttered" loading="lazy" title="Russia’s Leading Independent Newspaper Shuttered" srcset="https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/HL3-IndependentNewspaper-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/russias-leading-independent-newspaper-shuttered/" title="Russia’s Leading Independent Newspaper Shuttered">
Russia’s Leading Independent Newspaper Shuttered </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-march-24-30-3/" title="Havana Weather for March 24-30"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for March 24-30" loading="lazy" title="Havana Weather for March 24-30" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for March 24-30" loading="lazy" title="Havana Weather for March 24-30" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for March 24-30" loading="lazy" title="Havana Weather for March 24-30" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Kids-dancing-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-march-24-30-3/" title="Havana Weather for March 24-30">
Havana Weather for March 24-30 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/features/rodrigo-chaves-elected-costa-ricas-new-president/" aria-current="page">Rodrigo Chaves Elected Costa Rica’s New President</a>
</li>
<li>
<a href="https://havanatimes.org/features/house-apartment-prices-in-cuba-where-is-it-cheaper-to-buy/">House/Apartment Prices in Cuba: Where Is it Cheaper to Buy?</a>
</li>
<li>
<a href="https://havanatimes.org/news/man-held-20-years-at-gitmo-without-trial-released-to-algeria/">Man Held 20 Years at Gitmo Without Trial, Released to Algeria</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/cuban-filmmaker-carlos-lechuga-with-my-emotions-below-zero/">Cuban Filmmaker Carlos Lechuga: With My Emotions Below Zero</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/stomping-out-covid-in-waterloo-canada-foto-del-dia/">Stomping out Covid in Waterloo, Canada &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/features/ortegas-law-against-non-profits-legal-robbery/">Ortega’s Law against Non-Profits: “Legal” Robbery</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=havanatimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
My e-mail address is... <input type="text" name="email" />
<input type="hidden" value="HavanaTimes" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" />
</form>
</div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=3.3.0' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=3.3.0' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.3.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.3.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=3.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3.3.0' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.3.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"f2746a020c","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.3.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.3.0' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"rodrigo-chaves-elected-costa-ricas-new-president\",\"category_name\":\"features\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"8\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"a3215b2f23","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.3.0' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.3.0' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f6d69fd4b3e8cba","version":"2021.12.0","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
