<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Censoring CNN: “Latest Attack on Press Freedom in Nicaragua” - Havana Times</title>
<meta name="description" content="Carmen Aristegui says the measure seeks to “silence, censor and diminish Nicaraguans’ possibilities of accessing information.”" />
<link rel="canonical" href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua” - Havana Times" />
<meta property="og:description" content="Carmen Aristegui says the measure seeks to “silence, censor and diminish Nicaraguans’ possibilities of accessing information.”" />
<meta property="og:url" content="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-09-26T23:57:43+00:00" />
<meta property="article:modified_time" content="2022-09-27T00:15:18+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="457" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Circles Robinson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/","url":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/","name":"Censoring CNN: “Latest Attack on Press Freedom in Nicaragua” - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#primaryimage"},"image":{"@id":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#primaryimage"},"thumbnailUrl":"https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg","datePublished":"2022-09-26T23:57:43+00:00","dateModified":"2022-09-27T00:15:18+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"description":"Carmen Aristegui says the measure seeks to “silence, censor and diminish Nicaraguans’ possibilities of accessing information.”","breadcrumb":{"@id":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#primaryimage","url":"https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg","width":624,"height":457},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”"}]},{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Censoring CNN: “Latest Attack on Press Freedom in Nicaragua” Comments Feed" href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=6.0.2' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=3.3.7' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.3.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_googlefonts' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=6.0.2' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1641673124' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.3.7' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/204801" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://havanatimes.org/?p=204801' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Finterviews%2Fcensoring-cnn-latest-attack-on-press-freedom-in-nicaragua%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Finterviews%2Fcensoring-cnn-latest-attack-on-press-freedom-in-nicaragua%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5637629810124259" crossorigin="anonymous"></script>
<style> @charset "UTF-8";
.breadcrumbs{display:none}
h3{font-weight:700;padding-bottom:10px;padding-top:10px}
p{line-height:1.8;margin-bottom:15px;font-size:18px}
.page-id-174319 .post.archive-layout-two img{border-radius:50%}.page-id-174319 .post{padding:20px 20px 20px 20px}
.author-description-wrapper {float: left;width: 100%;}
#custom_html-3{background-color:#3949ab;border-radius:25px}
#custom_html-3 a{color:#fff}
#custom_html-15{background-color:#880e4f;border-radius:25px}
#custom_html-16{background-color:#ff8f00;border-radius:25px}
#custom_html-15 a{color:#fff}
#custom_html-16 a{color:#fff}

.tabbed-widget ul li a{color:#fff;font-size:18px;font-weight:700}
.archive .below-entry-meta {display:none}
	
#masthead.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#masthead.colormag-header-clean .news-bar{padding:0px 0px 0px 0px}
.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#header-text-nav-wrap {padding: 0px 0px 0px 0px;}
#header-text-nav-container{padding:0px 0px 0px 0px}

.home #colormag_featured_posts_small_thumbnails-3 figure a img{border-radius:50%}
.home #colormag_featured_posts_small_thumbnails-3{padding:15px 12px;background-color:#d2d2d2}

#content .page,#content .post .article-content,#content .post .single-title-above{padding:15px 50px 15px 15px}
		
@media screen and (min-width:768px){.inner-wrap {max-width:1200px}
.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4{width:30%;float:left;margin-right:2%}
	
.home #colormag_featured_posts_vertical_widget-5{width:30%;float:left;}
	
.widget_slider_area{float:left;width:49.5%}
.widget_beside_slider{float:right;width:49.5%} 
.home #primary{width:100%;padding-top:40px}
#primary{padding-top:40px;float:left}
#secondary{padding-top:40px}
.home #main{padding-top:10px;padding-bottom:0;background-color:#fff} 
#main{padding-top:10px;padding-bottom:10px;background-color:#fff}
#masthead .colormag-header-clean {padding:20px 15px 20px 15px;line-height:26px}
}
	
@media screen and (max-width:1190px){.inner-wrap{width:100%}}
	
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-204801 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-204801" class="post-204801 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-latin-america category-nicaragua category-segments" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
Censoring CNN: “Latest Attack on Press Freedom in Nicaragua” </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/" title="5:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-26T17:57:43-06:00" itemprop="datePublished">September 26, 2022</time><time class="updated" datetime="2022-09-26T18:15:18-06:00" itemprop="dateModified">September 26, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<p class="has-vivid-red-color has-text-color has-medium-font-size"><em><strong>Interview with the award-winning Mexican journalist Carmen Aristegui</strong></em></p>
<div class="wp-block-image">
<figure class="aligncenter size-medium"><img width="600" height="439" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-600x439.jpg" alt="" class="lazy lazy-hidden wp-image-204802" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-600x439.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg 624w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="439" src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-600x439.jpg" alt="" class="wp-image-204802" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-600x439.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg 624w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Carmen Aristegui on CNN in Spanish</figcaption></figure></div>
<p class="has-black-color has-text-color has-medium-font-size">Carmen Aristegui, the director of “Aristegui Noticias”, says the measure seeks to “silence, censor and diminish Nicaraguans’ possibilities of accessing information.”</p>
<p class="has-text-color has-medium-font-size" style="color:#6516af"><strong><a href="https://www.confidencial.digital/nacion/carmen-aristegui-censura-a-cnn-es-otro-ataque-a-la-libertad-de-prensa-en-nicaragua/">By Carlos F. Chamorro (Confidencial)</a></strong></p>
<p>HAVANA TIMES – Mexican journalist <strong><a href="https://en.wikipedia.org/wiki/Carmen_Aristegui">Carmen Aristegui</a></strong> is the renowned director of the website <em>Aristegui Noticias</em> and anchor of the CNN in Spanish program simply called “Aristegui”. In her view, the Ortega regime’s decision to block the international news channel CNN in Spanish from the Nicaraguan cable networks confirms that the regime “has flouted all possible boundaries,” demonstrating that “they don’t care anymore what those outside the country think.”</p>
<p>Without citing any evidence, Rosario Murillo, the regime’s vice president, and head of government communications, justified the move by accusing the international news chain of “foreign interference” and of supposedly violating Nicaragua’s controversial “Law for Sovereign Security”, approved in 2015. The CNN network had been transmitting in Nicaragua for 25 years.</p>
<p>The blockade was carried out by the Nicaraguan Institute of Telecommunications (Telcor). Again, according to Murillo, this institute has a duty to oversee “the protection, defense and preservation of the principles, rights and guarantees” established in the Constitution. Aristegui called it “madness to appeal to a Constitution.”</p>
<p>“It’s a clear attack on freedom of expression, freedom of the press, the right of Nicaraguans and citizens to be informed,” the journalist stated. Arostegui spoke on the weekly news program <em>Esta Semana</em>, in an interview broadcast Sunday, September 25, over YouTube and Facebook Live, as the only way the program can circumvent Ortega‘s censorship.</p>
<p>“Obviously, the regime of Daniel Ortega and Rosario Murillo has positioned itself on an absolutely atrocious path, which must be condemned. What has happened with CNN is one more chapter in a completely inadmissible reality,” Aristegui stressed.</p>
<p><strong>Vice President Rosario Murillo justified the censoring of CNN in Spanish by alleging that the news reports on this channel are foreign interference and violate the Constitution and the Nicaraguan laws. What’s your reaction as a journalist who’s been covering the crisis in Nicaragua?</strong></p>
<p>It’s insanity to appeal to a Constitution. Of course we respect the Constitutions of the countries, as journalists and as individuals in our own nations. But to say that CNN was violating the first article of the Constitution &#8211; where the topics of independence, sovereignty and autonomy are defined,- and that, consequently, the Nicaraguan authorities should mandate a decision of this nature, justifying it with this argument, borders on the Kafka-esque.</p>
<p>What’s happening is a clear attack on freedom of expression, freedom of the press, the right of Nicaraguans, of citizens, to be informed, to have an option for information such as CNN or other media. It’s not only about this international news channel. We know perfectly well that the situation in Nicaragua has exceeded all the limits and gone beyond what any degree of basic tolerance for a democracy could support.</p>
<p>The dikes have crumbled, as well as the essential structures that situate free expression, a free press, and the right to information as the principal pillars of a democracy. In this case, there isn’t one.</p>
<p>It’s a clear dictatorial action, an authoritarian action. It’s one more step of the many they’ve already taken. We’re talking about boundaries that are flouted, now even extended to informational spaces of an international character. Of course, in the very first place is what has happened to journalists like you, like your family, and other Nicaraguan journalists, media outlets and spaces that have been overwhelmed.</p>
<p>There’s a move towards annihilation, erasing the one standing before me who doesn’t agree with me, with no degree of basic acceptance for different opinions, or the right to dissent: the two most critical tasks of journalists. The regime of Daniel Ortega and Rosario Murillo has clearly positioned itself on a track that’s utterly reprehensible and should be condemned. What’s happened to CNN is one more chapter in an inadmissible reality that’s been ongoing for all too many years now.</p>
<p><strong>In 2018, during the moments of greatest tension and severity of the crisis in Nicaragua, Daniel Ortega accepted an interview for CNN with Andres Oppenheimer. During his appearance, he attempted to justify the repression being exerted by the paramilitary forces. Why is the site being censored now, when just four years ago Ortega was speaking on CNN?</strong></p>
<p>Because he’s now broken every possible boundary in such a way that it doesn’t matter to the regime anymore what the opinion is outside the country. That little grain of sand was left, for projecting an image that could be reasonably swallowed internationally, considered acceptable. Now, not even that concern is left.</p>
<p>Not even that tiny edge is left, whereby a leader who can be completely authoritarian in his own country pastes on a smile, some face that could appear acceptable outside the country. I believe that interview with Andres Oppenheimer told us that the leadership still had that little thread where, outside the country, he wanted to appear to be what he isn’t.</p>
<p><strong>This decision adopted by Ortega can be compared with the decision [to block CNN] made by Nicolas Maduro in 2017. What consequences did censoring CNN and taking it off the television and cable grid have for Venezuela?</strong></p>
<p>The two decisions are first cousins, because they both seek to silence, censor, and diminish their citizens’ possibilities of having a choice of information – first there [Venezuela], and now in Nicaragua.</p>
<p>The consequence for Venezuela was to add another element that identified the type of regime governing the country, just like is happening here.</p>
<p><strong>In your country [Mexico], the government of Andres Manuel Lopez Obrador, who proclaims himself a defender of national self-determination, runs a permanent campaign of intimidation and attacks on the media and journalists, including yourself. Has Lopez Obrador openly censored media outlets, or international media like CNN?</strong></p>
<p>They’re different profiles, both equally worthy of criticism if you want to see it that way. In Mexico, however, there’ve been no actions of this nature, where they say – turn off their signal, close the window, cut off the electricity, make them disappear from the screen – that type of brutal action hasn’t occurred in Mexico, and I don’t believe they will.</p>
<p>What we do see is another kind of approach that doesn’t help feed free expression, nor encourage a more robust journalism. Rather, there’s a calculated political action to frame critical journalists as enemies. That’s the political scheme wielded by Lopez Obrador, Ortega, Bukele [in El Salvador], and that Trump also utilized.</p>
<div class="wp-block-image">
<figure class="aligncenter size-medium"><img loading="lazy" width="600" height="395" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-600x395.jpg" alt="" class="lazy lazy-hidden wp-image-204803" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-600x395.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN.jpg 624w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img loading="lazy" width="600" height="395" src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-600x395.jpg" alt="" class="wp-image-204803" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-600x395.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN.jpg 624w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Journalist Carmen Aristegui, director of the website Aristegui Noticias and of the CNN interview program “Aristegui”. Photo: EFE.</figcaption></figure></div>
<p>Unfortunately, we have a pattern of conduct on the part of those governing, who clearly view the segment of national reality that has to do with free expression, critical voices, the counterweights to power, as if they were political adversaries. These rulers then act accordingly, with direct attacks using first and last names, demonizing people they don’t like, or who could be critics of their government. They can even smear those people, look for elements that serve for this. Even if the journalists don’t get crushed, these smear campaigns damage the reputations of people or media, or of other bodies that such governments and others within that same model consider would be better off not existing.</p>
<p>That attack on all four flanks goes against the basic concepts of democracy, tolerance, pluralism, criticism, the free exercise of ideas, the access to information that should be free and robust.</p>
<p>People need sharp and critical journalists, media that demands answers, groups that demand accountability of their rulers. All that is part of the ABCs of democracy, but they end up being seen as something that should be demonized, discredited, attacked, scorned. Just what one wouldn’t expect from a statesperson.</p>
<p><strong>Blocking an international channel like CNN poses a challenge to audiences, in terms of how to seek information, and also a challenge for journalists on how to get around the censorship. How effective are the digital and other platforms these days in circumventing the television censorship?</strong></p>
<p>Their effectiveness depends on the ability of each person is to have internet access. Basically, [the effectiveness of digital media] depends on whether people in Nicaragua or Venezuela can access the internet, and if their signal is good and open and can reach the spaces that are being offered through the internet.</p>
<p>Essentially, the effectiveness doesn’t depend on the media site, which has no problems getting its message out, but on those who are going to receive it via technology.</p>
<p><strong>What’s your opinion of the role of social media? The social networks are criticized as places that promote polarization and misinformation, but, on the other hand, these networks are a channel through which the media outlets can disseminate their information.</strong></p>
<p>You just said it: lights and shadows. The world of the internet users and social media is an extremely powerful space, a privileged opportunity for millions of people to connect and communicate independent of other channels. That, in itself, is extremely valuable. However, what you mention also happens: that powerful communications system that should be destined to empower citizens &#8211; so that people can send ever more messages and receive messages freely &#8211; is also contaminated by an entire industry. There are bots, there are scams, there are those who try to induce certain kinds of conversations, who contaminate the public dialogue.</p>
<p>Society is trapped in its own decision to use those networks &#8211; because they belong to society &#8211; and to sort out what is really an organic, genuine conversation that can be critical and irreverent, but that’s free from the other type of conversations that have been impacted by systems designed to manipulate the social dialogue.</p>
<p>Those very powerful and important tools are not necessarily being utilized in the way you’d hope – to the benefit of people, of countries, of free expression. It’s a mixture, where the most you can hope is that people will have the criteria and discernment to identify what’s garbage and what’s communication from other people or media.</p>
<p><strong>How does the international press view this crisis in Nicaragua, that has been going on for four years now? Can the Ortega regime impose an informational blackout on international public opinion?</strong></p>
<p>We must inevitably go back to history. I’ve had the good fortune of speaking with you on different occasions, and on some of them I’ve asked you about the story of Nicaragua itself and of Daniel Ortega. It’s highly disturbing to observe the evolution of a person, of the two particular people who are directly governing Nicaragua. These figures that formed an important part of an entire society’s decision to shake off a dictatorship, to take power, who then perpetuated themselves in power and went on to do things with that power that are so dramatically distant from their origin &#8211; going from being a key figure for a revolution and having been democratically elected,towhat he is now. In the end,he’s nothing more than a dictator. It’s a drama for Nicaragua; it’s a drama within that biography; it’s a drama any way you look at it.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="lazy lazy-hidden" loading="lazy" title="Carmen Aristegui: &quot;Censura a CNN es otro ataque a la libertad de prensa en Nicaragua&quot;" width="800" height="450" data-lazy-type="iframe" data-src="https://www.youtube.com/embed/El_zQNIFn_s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="Carmen Aristegui: " Censura a CNN es otro ataque a la libertad de prensa en Nicaragua""></iframe><noscript><iframe loading="lazy" title="Carmen Aristegui: &quot;Censura a CNN es otro ataque a la libertad de prensa en Nicaragua&quot;" width="800" height="450" src="https://www.youtube.com/embed/El_zQNIFn_s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="Carmen Aristegui: "Censura a CNN es otro ataque a la libertad de prensa en Nicaragua""></iframe></noscript>
</div></figure>
<p><strong><em><a href="https://havanatimes.org/category/nicaragua/">Read more from Nicaragua here on Havana Times</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-09-26T18:15:18-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1.jpg">
<meta itemprop="width" content="624">
<meta itemprop="height" content="457">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/news/730-antiwar-protesters-arrested-across-32-russian-cities/" rel="prev"><span class="meta-nav">&larr;</span> 730 Antiwar Protesters Arrested Across 32 Russian Cities</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<h3 class="comments-title">
3 thoughts on &ldquo;<span>Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”</span>&rdquo; </h3>
<ul class="comment-list">
<li class="comment byuser comment-author-trypanosoma bypostauthor even thread-even depth-1" id="li-comment-293562" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">
<article id="comment-293562" class="comment">
<header class="comment-meta comment-author vcard">
<div class="comment-author-link" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i>Circles Robinson<span>Post author</span></div><div class="comment-date-time" itemprop="datePublished" datetime="2022-09-26T19:38:18-06:00"><i class="fa fa-calendar-o"></i>September 26, 2022 at 7:38 pm</div><a class="comment-permalink" href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#comment-293562" itemprop="url"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment" itemprop="text">
<p>Yes, as Aristegui says in the interview. CNN en español is available on Internet for those that have the service, the same for Aristegui Noticias.</p>
</section>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-293554" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">
<article id="comment-293554" class="comment">
<header class="comment-meta comment-author vcard">
<div class="comment-author-link" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i>Olgasintamales</div><div class="comment-date-time" itemprop="datePublished" datetime="2022-09-26T19:10:27-06:00"><i class="fa fa-calendar-o"></i>September 26, 2022 at 7:10 pm</div><a class="comment-permalink" href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#comment-293554" itemprop="url"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment" itemprop="text">
<p>Censorship a in Very leftists media outlet.<br />
Daniel Ortega learned very well the classes from Ñico Lopez school in Havana</p>
</section>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-293519" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">
<article id="comment-293519" class="comment">
<header class="comment-meta comment-author vcard">
<div class="comment-author-link" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i><a href='http://broughton.ca/blog' rel='external nofollow ugc' class='url fn n' itemprop="url"><span itemprop="name">Robert Broughton</span></a></div><div class="comment-date-time" itemprop="datePublished" datetime="2022-09-26T18:15:40-06:00"><i class="fa fa-calendar-o"></i>September 26, 2022 at 6:15 pm</div><a class="comment-permalink" href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/#comment-293519" itemprop="url"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment" itemprop="text">
<p>Carmen is great, and some good questions from Carlos Chamorro.<br />
The article says that CNN was taken off cable, but it is possible to view it over the internet? And is there any problem viewing <a href="https://aristeguinoticias.com/" rel="nofollow ugc">https://aristeguinoticias.com/</a> ?</p>
</section>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='204801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8927fea6fd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="168" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/birds-on-a-wire-song-of-the-day/" title="Birds on a Wire – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Birds on a Wire – Song of the Day" loading="lazy" title="Birds on a Wire – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Birds on a Wire – Song of the Day" loading="lazy" title="Birds on a Wire – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Birds on a Wire – Song of the Day" loading="lazy" title="Birds on a Wire – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/birds-on-a-wire-song-of-the-day/" title="Birds on a Wire – Song of the Day">
Birds on a Wire – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/landscape-in-southeastern-arizona-photo-of-the-day/" title="Landscape in Southeastern Arizona &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Landscape in Southeastern Arizona &#8211; Photo of the Day" loading="lazy" title="Landscape in Southeastern Arizona &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Landscape in Southeastern Arizona &#8211; Photo of the Day" loading="lazy" title="Landscape in Southeastern Arizona &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Landscape in Southeastern Arizona &#8211; Photo of the Day" loading="lazy" title="Landscape in Southeastern Arizona &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/25-9-paisaje-en-bisbee-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/landscape-in-southeastern-arizona-photo-of-the-day/" title="Landscape in Southeastern Arizona &#8211; Photo of the Day">
Landscape in Southeastern Arizona &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/fabiana-del-valle/cuba-is-an-island-in-mourning/" title="Cuba Is an Island in Mourning"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Is an Island in Mourning" loading="lazy" title="Cuba Is an Island in Mourning" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Is an Island in Mourning" loading="lazy" title="Cuba Is an Island in Mourning" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Is an Island in Mourning" loading="lazy" title="Cuba Is an Island in Mourning" srcset="https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/IMG_20220816_065332-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/diaries/fabiana-del-valle/cuba-is-an-island-in-mourning/" title="Cuba Is an Island in Mourning">
Cuba Is an Island in Mourning </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/private-businesses-in-cuba-for-sale-with-everything-included/" title="Private Businesses in Cuba For Sale with Everything Included"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Negocios-en-venta-2-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Private Businesses in Cuba For Sale with Everything Included" loading="lazy" title="Private Businesses in Cuba For Sale with Everything Included" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Negocios-en-venta-2-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Private Businesses in Cuba For Sale with Everything Included" loading="lazy" title="Private Businesses in Cuba For Sale with Everything Included" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/Negocios-en-venta-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Private Businesses in Cuba For Sale with Everything Included" loading="lazy" title="Private Businesses in Cuba For Sale with Everything Included" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/private-businesses-in-cuba-for-sale-with-everything-included/" title="Private Businesses in Cuba For Sale with Everything Included">
Private Businesses in Cuba For Sale with Everything Included </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/whats-happening-with-tropical-storm-fiona/" title="What’s Happening with Tropical Storm Fiona?"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/115608-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What’s Happening with Tropical Storm Fiona?" loading="lazy" title="What’s Happening with Tropical Storm Fiona?" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/115608-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/115608-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/115608-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What’s Happening with Tropical Storm Fiona?" loading="lazy" title="What’s Happening with Tropical Storm Fiona?" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/115608-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/115608-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/115608-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What’s Happening with Tropical Storm Fiona?" loading="lazy" title="What’s Happening with Tropical Storm Fiona?" srcset="https://havanatimes.org/wp-content/uploads/2022/09/115608-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/115608-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/whats-happening-with-tropical-storm-fiona/" title="What’s Happening with Tropical Storm Fiona?">
What’s Happening with Tropical Storm Fiona? </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/russian-tourists-returning-to-cuba-as-of-october/" title="Russian Tourists Returning to Cuba as of October"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russian Tourists Returning to Cuba as of October" loading="lazy" title="Russian Tourists Returning to Cuba as of October" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russian Tourists Returning to Cuba as of October" loading="lazy" title="Russian Tourists Returning to Cuba as of October" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russian Tourists Returning to Cuba as of October" loading="lazy" title="Russian Tourists Returning to Cuba as of October" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Nordwind-flights-to-Caracas-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/russian-tourists-returning-to-cuba-as-of-october/" title="Russian Tourists Returning to Cuba as of October">
Russian Tourists Returning to Cuba as of October </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/irina-pinos-diary/strange-characters-on-the-beach/" title="Strange Characters on the Beach"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-130x90.jpeg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Strange Characters on the Beach" loading="lazy" title="Strange Characters on the Beach" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-130x90.jpeg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Strange Characters on the Beach" loading="lazy" title="Strange Characters on the Beach" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Strange Characters on the Beach" loading="lazy" title="Strange Characters on the Beach" srcset="https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-2.32.09-PM-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/diaries/irina-pinos-diary/strange-characters-on-the-beach/" title="Strange Characters on the Beach">
Strange Characters on the Beach </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/haitian-journalists-killed-while-covering-violence-in-port-au-prince/" title="Haitian journalists killed while covering violence in Port-au-Prince"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian journalists killed while covering violence in Port-au-Prince" loading="lazy" title="Haitian journalists killed while covering violence in Port-au-Prince" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/reporters-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian journalists killed while covering violence in Port-au-Prince" loading="lazy" title="Haitian journalists killed while covering violence in Port-au-Prince" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/reporters-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian journalists killed while covering violence in Port-au-Prince" loading="lazy" title="Haitian journalists killed while covering violence in Port-au-Prince" srcset="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/reporters-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/haitian-journalists-killed-while-covering-violence-in-port-au-prince/" title="Haitian journalists killed while covering violence in Port-au-Prince">
Haitian journalists killed while covering violence in Port-au-Prince </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-september-22-28-3/" title="Havana Weather for September 22-28"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for September 22-28" loading="lazy" title="Havana Weather for September 22-28" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for September 22-28" loading="lazy" title="Havana Weather for September 22-28" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for September 22-28" loading="lazy" title="Havana Weather for September 22-28" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Atlantic-tropical-cyclones-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
 <h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-september-22-28-3/" title="Havana Weather for September 22-28">
Havana Weather for September 22-28 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/" aria-current="page">Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”</a>
</li>
<li>
<a href="https://havanatimes.org/news/730-antiwar-protesters-arrested-across-32-russian-cities/">730 Antiwar Protesters Arrested Across 32 Russian Cities</a>
</li>
<li>
<a href="https://havanatimes.org/diaries/onai/maduro-announces-iranian-cars-to-be-assembled-in-venezuela/">Maduro Announces Iranian Cars to be Assembled in Venezuela</a>
</li>
<li>
<a href="https://havanatimes.org/news/hurricane-ian-zeroing-in-on-western-cuba/">Hurricane Ian Zeroing in on Western Cuba</a>
</li>
<li>
<a href="https://havanatimes.org/news/cuban-voters-approve-the-new-family-code/">Cuban Voters Approve the New Family Code</a>
</li>
<li>
<a href="https://havanatimes.org/news/ortegas-prosecutors-accuse-more-jailed-priests-and-aides/">Ortega&#8217;s Prosecutors Accuse More Jailed Priests and Aides</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=3.3.7' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=3.3.7' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.3.7' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.3.7' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=3.3.7' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3.3.7' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.3.7' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"80d44a0025","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.3.7' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.3.7' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"censoring-cnn-latest-attack-on-press-freedom-in-nicaragua\",\"category_name\":\"interviews\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"8\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"61f5ed59c2","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.3.7' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.6.0' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.6.0' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.6.0' id='jquery-lazyloadxt-extend-js'></script>
<script defer type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659202079' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.3.7' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7511bcc4cceb56da","version":"2022.8.1","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
