<!DOCTYPE html>
<html lang="en-US">
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://havanatimes.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Andres Landero (Colombia) – Song of the Day - Havana Times</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today&#039;s featured artist is Andres Landero from Colombia with the song &quot;Maria del Carmen&quot; from the album &quot;El Hijo del Pueblo&quot; (1981)."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Andres Landero (Colombia) – Song of the Day - Havana Times" />
<meta property="og:description" content="Today&#039;s featured artist is Andres Landero from Colombia with the song &quot;Maria del Carmen&quot; from the album &quot;El Hijo del Pueblo&quot; (1981)." />
<meta property="og:url" content="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-18T13:53:54+00:00" />
<meta property="article:modified_time" content="2020-04-18T14:07:03+00:00" />
<meta property="og:updated_time" content="2020-04-18T14:07:03+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2020/04/18-4-andres-landero-e1587218006308.jpg" />
<meta property="og:image:secure_url" content="https://havanatimes.org/wp-content/uploads/2020/04/18-4-andres-landero-e1587218006308.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today&#039;s featured artist is Andres Landero from Colombia with the song &quot;Maria del Carmen&quot; from the album &quot;El Hijo del Pueblo&quot; (1981)." />
<meta name="twitter:title" content="Andres Landero (Colombia) – Song of the Day - Havana Times" />
<meta name="twitter:image" content="https://havanatimes.org/wp-content/uploads/2020/04/18-4-andres-landero-e1587218006308.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","inLanguage":"en-US","description":"open-minded writing from Cuba","potentialAction":[{"@type":"SearchAction","target":"https://havanatimes.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2020/04/18-4-andres-landero-e1587218006308.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/#webpage","url":"https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/","name":"Andres Landero (Colombia) \u2013 Song of the Day - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/#primaryimage"},"datePublished":"2020-04-18T13:53:54+00:00","dateModified":"2020-04-18T14:07:03+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86"},"description":"Today's featured artist is Andres Landero from Colombia with the song \"Maria del Carmen\" from the album \"El Hijo del Pueblo\" (1981).","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/"]}]},{"@type":["Person"],"@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/amp/" /><meta name="generator" content="AMP for WP 1.0.41"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Andres Landero (Colombia) – Song of the Day Comments Feed" href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://havanatimes.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://havanatimes.org/?p=170275' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fandres-landero-colombia-song-of-the-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fandres-landero-colombia-song-of-the-day%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5962912-1', 'auto');
		ga('send', 'pageview');
</script>

<link rel="pingback" href="https://havanatimes.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<!-- Havana Times Internal Styles -->		<style type="text/css"> #site-title a { color: #ffffff; } #site-description { color: #ffffff; } #site-navigation, #masthead.colormag-header-clean #site-navigation .inner-wrap, #masthead.colormag-header-clean--full-width #site-navigation { background-color: #727272; } .main-navigation .sub-menu, .main-navigation .children { background-color: #727272; } #site-navigation { border-top-color: #727272; } h1, h2, h3, h4, h5, h6 { color: #000000; } .post .entry-title, .post .entry-title a { color: #000000; } .type-page .entry-title { color: #000000; } body, button, input, select, textarea { color: #000000; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { background-color: #289dcc; } #main { background-color: #eaeaea; } .footer-widgets-wrapper { background-color: #727272; } #colophon .tg-upper-footer-widgets .widget { background-color: #2c2e34; } .footer-socket-wrapper .copyright { color: #ffffff; } .footer-socket-wrapper .copyright a { color: #ffffff; } #colophon .footer-menu ul li a { color: #ffffff; } .below-entry-meta .byline,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none;} .below-entry-meta .posted-on,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date{display:none;} .above-entry-meta,.tg-post-categories{display:none;} .below-entry-meta .comments,.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none;} .below-entry-meta .tag-links{display:none;}#colophon { background-position: center center; }#colophon { background-size: auto; }#colophon { background-attachment: scroll; }#colophon { background-repeat: repeat; }</style>
				<style type="text/css" id="wp-custom-css">
			/* weather */
.ht-weather {
  border: 1px solid #289dcc;
  padding: 2px;
}

.ht-weather img {
  width: 40%;
  display: block;
  margin: 1px auto;
}

.ht-weather p {
  text-align: center;
  font-weight: bold;
}

.menu-item-128618 .sub-menu {
    max-height: 450px;
    overflow-y: scroll;
}

#custom_html-3 {background-color:#289dcc}
#custom_html-3 a {color:#fff}

.ngg-imagebrowser-nav .counter {
    display: none;
}

.ngg-imagebrowser-nav .back, .ngg-imagebrowser-nav .next {
    display: none;
}

@media screen and (max-width: 768px)
{#masthead.colormag-header-clean #header-text-nav-wrap {
    padding: 0 0 0 0;
	}}

#masthead.colormag-header-clean .news-bar {
    padding: 0 0 0 0;
}
#foto_del_dia  {background-color:#d2d2d2;}

.home #colormag_featured_posts_small_thumbnails-3  figure a img {border-radius:50%;}

.home #colormag_featured_posts_small_thumbnails-3 {
  padding: 15px 12px;
  background-color: #d2d2d2;
}

.share-buttons {
    float: right;
}

#content .post .article-content, #content .post .single-title-above, #content .page {
    padding: 15px 50px 15px 15px;
}

.single .featured-image, .featured-image-caption {display:none;}

p {
	line-height: 1.8;
	margin-bottom: 15px;
	font-size: 18px;
}

#content .post  .article-content .entry-title, #content .post .single-title-above .entry-title {
        padding-bottom: 20px;
}

h3 {font-weight:bold;}

#style6_pager_colormag_slider_news_widget-2 {display:none;}

/* responsive */
@media screen and (min-width: 768px) {

.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4,
.home #colormag_featured_posts_vertical_widget-5 {
	width: 31.3%;
	float: left;
	margin-right: 2%;
}

	.widget_slider_area {
    float: left;
    width: 49.5%;
}

.widget_beside_slider {
    float: right;
    width: 49.5%;
}

.home #primary {
    float: left;
    width: 100%;
}  #secondary {
    width: 28.5%;
    padding-top: 40px;
	}
#masthead.colormag-header-clean #header-text-nav-wrap {
    padding: 0 0 0 0;
}

#main {
    padding-top: 2px;
    padding-bottom: 2px;
    background-color: 
    #ffffff;
}

 #primary {
    padding-top: 40px;
}

.inner-wrap {
    margin: 0 0 0 0;
        
	max-width: 1200px;}
	
.home #colormag_featured_posts_vertical_widget-6 figure,
.home #colormag_featured_posts_vertical_widget-6 figure a img,
.home #colormag_featured_posts_vertical_widget-6 figure a {
    width: 595px!important;
    max-width: 595px!important;
    height: 330px;
}
	#masthead.colormag-header-clean .main-navigation a {
    font-weight: 500;
    padding: 20px 15px 20px 15px;
    line-height: 26px;
}
	#masthead.colormag-header-clean .news-bar {
    padding: 0 0 0 0;
}
}

@media screen and (max-width: 1190px){
.inner-wrap {
    width: 100%;
	}}		</style>
		<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_imagebrowser_style-css'  href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_imagebrowser/static/style.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://havanatimes.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://havanatimes.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://havanatimes.org/wp-content/ngg_styles/nggallery.css?ver=3.3.5' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-170275 single-format-standard custom-background  box-layout header_display_type_one" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" >





<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix colormag-header-clean" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" >
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
									</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title" itemprop="headline" >
								<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
							</h3>
						
												<p id="site-description" itemprop="description" >open-minded writing from Cuba</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20160'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2019/06/header-havana-times-2019.jpg" class="header-image lazy" width="800" height="160" alt="Havana Times"></a></div></div>
				
					<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://havanatimes.org/" title="Havana Times"><i class="fa fa-home"></i></a>
						</div>
						
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129328 menu-item-category-44"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603 menu-item-category-2015"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
	<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624 menu-item-category-1903"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
	<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157328 menu-item-category-2073"><a href="https://havanatimes.org/category/todays-song/">Today&#8217;s Song</a></li>
	<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065 menu-item-category-1906"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628 menu-item-category-23"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629 menu-item-category-89"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620 menu-item-category-24"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625 menu-item-category-20"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-128618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128618 menu-item-category-4"><a href="https://havanatimes.org/category/diaries/">Diaries</a>
<ul class="sub-menu">
	<li id="menu-item-128631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128631 menu-item-category-274"><a href="https://havanatimes.org/category/diaries/alfe/">Alfredo Fernandez&#8217;s Diary</a></li>
	<li id="menu-item-128880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128880 menu-item-category-88"><a href="https://havanatimes.org/category/diaries/alfredo/">Alfredo Prieto&#8217;s Diary</a></li>
	<li id="menu-item-128879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128879 menu-item-category-1783"><a href="https://havanatimes.org/category/diaries/ariel-glarias-diary/">Ariel Glaria&#8217;s Diary</a></li>
	<li id="menu-item-128878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128878 menu-item-category-261"><a href="https://havanatimes.org/category/diaries/armando/">Armando Chaguaceda&#8217;s Diary</a></li>
	<li id="menu-item-164267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164267 menu-item-category-2106"><a href="https://havanatimes.org/category/diaries/ben-anson/">Ben Anson&#8217;s Diary</a></li>
	<li id="menu-item-128632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128632 menu-item-category-262"><a href="https://havanatimes.org/category/diaries/yordanka/">Caridad&#8217;s Diary</a></li>
	<li id="menu-item-128633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128633 menu-item-category-1204"><a href="https://havanatimes.org/category/diaries/carlos-fraguelas-diary/">Carlos Fraguela&#8217;s Diary</a></li>
	<li id="menu-item-128634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128634 menu-item-category-147"><a href="https://havanatimes.org/category/diaries/courtney-brooks/">Courtney Brooks&#8217;s Diary</a></li>
	<li id="menu-item-128635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128635 menu-item-category-80"><a href="https://havanatimes.org/category/diaries/daisy-valera/">Daisy Valera&#8217;s Diary</a></li>
	<li id="menu-item-128636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128636 menu-item-category-864"><a href="https://havanatimes.org/category/diaries/danae/">Danae Suárez&#8217;s Diary</a></li>
	<li id="menu-item-128637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128637 menu-item-category-870"><a href="https://havanatimes.org/category/diaries/dariela-aquiques-diary/">Dariela Aquique&#8217;s Diary</a></li>
	<li id="menu-item-128638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128638 menu-item-category-151"><a href="https://havanatimes.org/category/diaries/dimitri/">Dmitri Prieto&#8217;s Diary</a></li>
	<li id="menu-item-128639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128639 menu-item-category-1227"><a href="https://havanatimes.org/category/diaries/elio/">Elio Delgado-Legon&#8217;s Diary</a></li>
	<li id="menu-item-164268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164268 menu-item-category-2105"><a href="https://havanatimes.org/category/diaries/emelina-rosa/">Emelina Rosa</a></li>
	<li id="menu-item-128640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128640 menu-item-category-79"><a href="https://havanatimes.org/category/diaries/erasmo-calzadilla/">Erasmo Calzadilla&#8217;s Diary</a></li>
	<li id="menu-item-128641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128641 menu-item-category-1231"><a href="https://havanatimes.org/category/diaries/ernesto/">Ernesto Carralero&#8217;s Diary</a></li>
	<li id="menu-item-128642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128642 menu-item-category-146"><a href="https://havanatimes.org/category/diaries/esteban-diaz/">Esteban Diaz&#8217;s Diary</a></li>
	<li id="menu-item-157312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157312 menu-item-category-2072"><a href="https://havanatimes.org/category/diaries/esther-zozas-diary/">Esther Zoza&#8217;s Diary</a></li>
	<li id="menu-item-128643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128643 menu-item-category-84"><a href="https://havanatimes.org/category/diaries/francisco-castros-diary/">Francisco Castro&#8217;s Diary</a></li>
	<li id="menu-item-128644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128644 menu-item-category-866"><a href="https://havanatimes.org/category/diaries/graham-sowas-diary/">Graham Sowa&#8217;s Diary</a></li>
	<li id="menu-item-128645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128645 menu-item-category-72"><a href="https://havanatimes.org/category/diaries/irina-echarry/">Irina Echarry&#8217;s Diary</a></li>
	<li id="menu-item-128646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128646 menu-item-category-1201"><a href="https://havanatimes.org/category/diaries/irina-pinos-diary/">Irina Pino&#8217;s Diary</a></li>
	<li id="menu-item-128647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128647 menu-item-category-743"><a href="https://havanatimes.org/category/diaries/isbel-diaz/">Isbel Diaz</a></li>
	<li id="menu-item-128648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128648 menu-item-category-1219"><a href="https://havanatimes.org/category/diaries/janis-nernandezs-diary/">Janis Hernandez&#8217;s Diary</a></li>
	<li id="menu-item-128649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128649 menu-item-category-1203"><a href="https://havanatimes.org/category/diaries/jimmy-roques-diary/">Jimmy Roque&#8217;s Diary</a></li>
	<li id="menu-item-128650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128650 menu-item-category-275"><a href="https://havanatimes.org/category/diaries/jorge/">Jorge Milanes&#8217;s Diary</a></li>
	<li id="menu-item-128651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128651 menu-item-category-1206"><a href="https://havanatimes.org/category/diaries/kabir-vegas-diary/">Kabir Vega&#8217;s Diary</a></li>
	<li id="menu-item-128652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128652 menu-item-category-1881"><a href="https://havanatimes.org/category/diaries/katherine-perezs-diary/">Katherine Perez&#8217;s Diary</a></li>
	<li id="menu-item-128653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128653 menu-item-category-744"><a href="https://havanatimes.org/category/diaries/kelly-knaub/">Kelly Knaub</a></li>
	<li id="menu-item-128654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128654 menu-item-category-41"><a href="https://havanatimes.org/category/diaries/leonid/">Leonid Lopez&#8217;s Diary</a></li>
	<li id="menu-item-128655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128655 menu-item-category-1113"><a href="https://havanatimes.org/category/diaries/lisduania-victoreros-diary/">Lisduania Victorero&#8217;s diary</a></li>
	<li id="menu-item-128656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128656 menu-item-category-1818"><a href="https://havanatimes.org/category/diaries/luis-miguels-diary/">Luis Miguel&#8217;s Diary</a></li>
	<li id="menu-item-128657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128657 menu-item-category-1781"><a href="https://havanatimes.org/category/diaries/luis-rondons-diary/">Luis Rondon&#8217;s Diary</a></li>
	<li id="menu-item-129783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129783 menu-item-category-1912"><a href="https://havanatimes.org/category/diaries/lynn-cruzs-diary/">Lynn Cruz’s Diary</a></li>
	<li id="menu-item-128658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128658 menu-item-category-272"><a href="https://havanatimes.org/category/diaries/maria/">Maria Matienzo&#8217;s Diary</a></li>
	<li id="menu-item-128659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128659 menu-item-category-51"><a href="https://havanatimes.org/category/diaries/mavis-alvarez/">Mavis Alvarez&#8217;s Diary</a></li>
	<li id="menu-item-128660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128660 menu-item-category-1229"><a href="https://havanatimes.org/category/diaries/mercedes-gonzalezs-diary/">Mercedes Gonzalez&#8217;s Diary</a></li>
	<li id="menu-item-128661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128661 menu-item-category-1886"><a href="https://havanatimes.org/category/diaries/miguel-ariass-diary/">Miguel Arias&#8217;s Diary</a></li>
	<li id="menu-item-128662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128662 menu-item-category-1621"><a href="https://havanatimes.org/category/diaries/naty-gabriela-gonzalez/">Naty Gabriela Gonzalez</a></li>
	<li id="menu-item-160043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160043 menu-item-category-2099"><a href="https://havanatimes.org/category/diaries/nike/">Nike</a></li>
	<li id="menu-item-128663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128663 menu-item-category-1202"><a href="https://havanatimes.org/category/diaries/nonardo-ps-diary/">Nonardo Perea Diary</a></li>
	<li id="menu-item-128664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128664 menu-item-category-91"><a href="https://havanatimes.org/category/diaries/osmel-almaguer-diary/">Osmel Almaguer&#8217;s Diary</a></li>
	<li id="menu-item-130149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130149 menu-item-category-1916"><a href="https://havanatimes.org/category/diaries/osmelramirez/">Osmel Ramirez</a></li>
	<li id="menu-item-128665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128665 menu-item-category-1825"><a href="https://havanatimes.org/category/diaries/paula-henriquezs-diary/">Paula Henriquez&#8217;s Diary</a></li>
	<li id="menu-item-157847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157847 menu-item-category-2093"><a href="https://havanatimes.org/category/diaries/pedro-pablo-morejon/">Pedro Pablo Morejon</a></li>
	<li id="menu-item-128666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128666 menu-item-category-258"><a href="https://havanatimes.org/category/diaries/regina/">Regina Cano&#8217;s Diary</a></li>
	<li id="menu-item-128667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128667 menu-item-category-865"><a href="https://havanatimes.org/category/diaries/rosa-martinez/">Rosa Martinez&#8217;s Diary</a></li>
	<li id="menu-item-128668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128668 menu-item-category-49"><a href="https://havanatimes.org/category/diaries/veronica/">Veronica Fernandez&#8217;s Diary</a></li>
	<li id="menu-item-128669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128669 menu-item-category-1116"><a href="https://havanatimes.org/category/diaries/veronica-vegas-diary/">Veronica Vega&#8217;s diary</a></li>
	<li id="menu-item-128671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128671 menu-item-category-895"><a href="https://havanatimes.org/category/diaries/yanelys-nunezs-diary/">Yanelys Nuñez&#8217;s Diary</a></li>
	<li id="menu-item-128672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128672 menu-item-category-747"><a href="https://havanatimes.org/category/diaries/yenisel-rodriguezs-diary/">Yenisel Rodriguez&#8217;s Diary</a></li>
</ul>
</li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369 menu-item-category-2050"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851 menu-item-category-1904"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619 menu-item-category-1782"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About us</a></li>
<li id="menu-item-131237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131237 menu-item-category-1920"><a href="https://havanatimes.org/category/cuba-travel/">Cuba Travel</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
				</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix" role="main" >
		
		
		<div class="inner-wrap clearfix">
			
		
	
	<div id="primary">
		<div id="content" class="clearfix">
			

			
				
<article id="post-170275" class="post-170275 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-todays-song" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" >
	
	

	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/news/"  rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/todays-song/"  rel="category tag">Today's Song</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline" >
				Andres Landero (Colombia) – Song of the Day			</h1>
		</header>

		<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" title="7:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-18T07:53:54-06:00" itemprop="datePublished" >April 18, 2020</time><time class="updated" datetime="2020-04-18T08:07:03-06:00" itemprop="dateModified" >April 18, 2020</time></a></span>
			<span class="byline" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person" ><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">Circles Robinson</a></span></span>

			
						<span class="comments"><a href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/#respond" itemprop="discussionURL"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
		<span class="posted-on"><a href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" title="7:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-18T07:53:54-06:00" itemprop="datePublished" >April 18, 2020</time></a></span>
		

		<div class="entry-content clearfix" itemprop="articleBody" >
			<p><span style="color: #000080;"><strong>By Zahrah</strong></span></p>
<p>HAVANA TIMES – Today&#8217;s featured artist is Andres Landero from Colombia with the song &#8220;Maria del Carmen&#8221; from the album &#8220;El Hijo del Pueblo&#8221; (1981).</p>
<p>&nbsp;<br />
<iframe src="https://www.youtube.com/embed/Vi1Cmb0pRNg" allowfullscreen="allowfullscreen" width="517" height="388" frameborder="0"></iframe></p>
<p><strong>Share your favorite songs with readers of Havana Times:</strong></p>
<p>The only requirement is that it be a Latin American or Caribbean artist, but the musician’s country of residence is unimportant.</p>
<p>Include the name of the artist and his/her country of origin, track title, album name, year.</p>
<p>Please send your song (YouTube link), with your name and country or place of residence to this email address: <a href="/cdn-cgi/l/email-protection#c6aea7b0a7a8a7b2afaba3b5abb3b5afa586aea9b2aba7afaae8a5a9ab"><span class="__cf_email__" data-cfemail="d9b1b8afb8b7b8adb0b4bcaab4acaab0ba99b1b6adb4b8b0b5f7bab6b4">[email&#160;protected]</span></a></p>
		</div>

				<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" data-text="Andres Landero (Colombia) – Song of the Day" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" data-text="Andres Landero (Colombia) – Song of the Day" data-title="Like This"></div>
	<div id="googleplus" data-url="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" data-text="Andres Landero (Colombia) – Song of the Day" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" data-text="Andres Landero (Colombia) – Song of the Day" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://havanatimes.org/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Andres Landero (Colombia) – Song of the Day',
					media       : 'https://havanatimes.org/wp-content/uploads/2020/04/18-4-andres-landero-e1587218006308.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>
	</div>
	
			<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
					<meta itemprop="width" content="36">
					<meta itemprop="height" content="36">
				</div>
						<meta itemprop="name" content="Havana Times">
		</div>
				<meta itemprop="dateModified" content="2020-04-18T08:07:03-06:00">
		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/">
					<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2020/04/18-4-andres-landero-e1587218006308.jpg">
				<meta itemprop="width" content="800">
				<meta itemprop="height" content="450">
			</div>
			</article>

			<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener noreferrer">Havana Times Needs Your Help
To Continue Publishing in 2020</a></strong></h3>
</td>
</tr>
</tbody>
</table></div></aside>
		</div><!-- #content -->
		
		
		

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://havanatimes.org/news/free-trade-zone-workers-in-nicaragua-suspended-until-june/" rel="prev"><span class="meta-nav">&larr;</span> Free Trade Zone Workers in Nicaragua Suspended until June</a></li>
				<li class="next"></li>
			</ul>
					
		
									
					
		<br>
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/750x300.js"></script>		
<br>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/andres-landero-colombia-song-of-the-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170275' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6889b45ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->	

<div class="ngg-imagebrowser" id="ngg-imagebrowser-8062d4c8964668200169ff51527caa15-170275" data-nextgen-gallery-id="8062d4c8964668200169ff51527caa15">

	<h3>Photo of the Day</h3>

	<div class="pic"><a href="https://havanatimes.org/wp-content/gallery/photo-of-the-day/17-4-Cuba-Keys1.jpeg" title="Keys, Havana, Cuba.  By Ralf Weyler (USA).  Camera: Nikon D7000" class="ngg-simplelightbox" rel="8062d4c8964668200169ff51527caa15" data-image-id="44211" data-src="https://havanatimes.org/wp-content/gallery/photo-of-the-day/17-4-Cuba-Keys1.jpeg" data-thumbnail="https://havanatimes.org/wp-content/gallery/photo-of-the-day/thumbs/thumbs_17-4-Cuba-Keys1.jpeg" data-title="Photo of the Day" data-description="Keys, Havana, Cuba.  By Ralf Weyler (USA).  Camera: Nikon D7000"><img class="lazy" alt="Photo of the Day" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/gallery/photo-of-the-day/17-4-Cuba-Keys1.jpeg"/></a></div>
	<div class="ngg-imagebrowser-nav"> 
		<div class="back">
			<a class="ngg-browser-prev" id="ngg-prev-44211" href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/nggallery/image/17-4-cuba-keys1/">&#9668; Back</a>
		</div>
		<div class="next">
			<a class="ngg-browser-next" id="ngg-next-44211" href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/nggallery/image/17-4-cuba-keys1/">Next &#9658;</a>
		</div>
		<div class="counter">Picture 1 of 1</div>
		<div class="ngg-imagebrowser-desc"><p>Keys, Havana, Cuba.  By Ralf Weyler (USA).  Camera: Nikon D7000</p></div>
	</div>	

</div>	

		
			
	<div id="foto_del_dia" class="clearfix">
		<div id="foto_dia_texto">
			<span>
<b>Submit your pictures to our Photo of the Day section</b><br> 
You don’t have to be a professional photographer, just send an image (in black and white or color), with a photo caption indicating where it was taken (city and country), type of camera or cell you used, and a small description about it.<br>
Note: it is better for our format if you send horizontal orientation pictures.  Even square will work but vertical is a problem.<br>
Send your picture with your name and birth country, or where you reside, to this email address: <b><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="146d7b66707573617166547379757d783a777b79">[email&#160;protected]</a></b><br>
</span>
</div>
</div>
<br>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- abajo fijo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:750px;height:300px"
     data-ad-client="ca-pub-7217736351990636"
     data-ad-slot="8987339863"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!-- #primary -->


<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" >
			
		<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><table style="margin-left: auto; margin-right: auto;">
<tbody>
<tr>
<td style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener noreferrer">Havana Times Needs Your Help
To Continue Publishing in 2020
</a></strong></h3>
</td>
</tr>
</tbody>
</table></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="social-links clearfix" style="padding-right:50px;"><ul><li><a href="https://www.facebook.com/havanatimes" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/eshavanatimes" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/havanatimesorg/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/havanatimes/" target="_blank" rel="noopener noreferrer"><i class="fa fa-pinterest"></i></a></li><li><a href="https://vimeo.com/user20670217" target="_blank" rel="noopener noreferrer"><i class="fa fa-vimeo-square"></i></a></li></ul></div></div></aside><aside id="media_video-2" class="widget widget_media_video clearfix"><h3 class="widget-title"><span>Today&#8217;s Song</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-170275-1" preload="none" controls="controls"><source type="video/youtube" src="https://youtu.be/jFDz3-Cip6E?_=1" /><a href="https://youtu.be/jFDz3-Cip6E">https://youtu.be/jFDz3-Cip6E</a></video></div></aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
		<div class="tabbed-widget">
			<ul class="widget-tabs">
				<li class="tabs popular-tabs">
					<a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
				
			</ul>

			<div class="tabbed-widget-popular" id="popular">
																	<div class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/ben-anson/shamefully-dishonest-portrayal-of-honduras-by-british-media/" title="Shamefully Dishonest Portrayal of Honduras by British Media"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/Avenida-Centroamericana-en-Tegucigalpa-Honduras.-Foto-AFP-laprensa.hn_-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Shamefully Dishonest Portrayal of Honduras by British Media" title="Shamefully Dishonest Portrayal of Honduras by British Media" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/Avenida-Centroamericana-en-Tegucigalpa-Honduras.-Foto-AFP-laprensa.hn_-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/Avenida-Centroamericana-en-Tegucigalpa-Honduras.-Foto-AFP-laprensa.hn_-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://havanatimes.org/diaries/ben-anson/shamefully-dishonest-portrayal-of-honduras-by-british-media/" title="Shamefully Dishonest Portrayal of Honduras by British Media">Shamefully Dishonest Portrayal of Honduras by British Media</a>
							</h3>

							
							
						</div>

					</div>
										<div class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://havanatimes.org/features/felicia-perez-and-her-havana-home-video/" title="Felicia Perez and Her Havana Home (Video)"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/Felicia-Perez-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Felicia Perez and Her Havana Home (Video)" title="Felicia Perez and Her Havana Home (Video)" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/Felicia-Perez-2-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/Felicia-Perez-2-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://havanatimes.org/features/felicia-perez-and-her-havana-home-video/" title="Felicia Perez and Her Havana Home (Video)">Felicia Perez and Her Havana Home (Video)</a>
							</h3>

							
							
						</div>

					</div>
										<div class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/armando/humility-and-civic-spirit/" title="Humility and Civic Spirit"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/91949472_147063380080315_2067573354801397760_n-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Humility and Civic Spirit" title="Humility and Civic Spirit" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/91949472_147063380080315_2067573354801397760_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/91949472_147063380080315_2067573354801397760_n-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://havanatimes.org/diaries/armando/humility-and-civic-spirit/" title="Humility and Civic Spirit">Humility and Civic Spirit</a>
							</h3>

							
							
						</div>

					</div>
										<div class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://havanatimes.org/features/cubas-agricultural-sector-a-permanent-challenge/" title="Cuba&#8217;s Agricultural Sector, a Permanent Challenge"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/besty-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Cuba&#8217;s Agricultural Sector, a Permanent Challenge" title="Cuba&#8217;s Agricultural Sector, a Permanent Challenge" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/besty-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/besty-1-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://havanatimes.org/features/cubas-agricultural-sector-a-permanent-challenge/" title="Cuba&#8217;s Agricultural Sector, a Permanent Challenge">Cuba&#8217;s Agricultural Sector, a Permanent Challenge</a>
							</h3>

							
							
						</div>

					</div>
										<div class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/pedro-pablo-morejon/no-escape-from-cuban-governments-self-praise/" title="No Escape from Cuban Government’s Self-Praise"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/IMG_20200406_100128-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="No Escape from Cuban Government’s Self-Praise" title="No Escape from Cuban Government’s Self-Praise" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/IMG_20200406_100128-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/IMG_20200406_100128-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://havanatimes.org/diaries/pedro-pablo-morejon/no-escape-from-cuban-governments-self-praise/" title="No Escape from Cuban Government’s Self-Praise">No Escape from Cuban Government’s Self-Praise</a>
							</h3>

							
							
						</div>

					</div>
										<div class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/yanelys-nunezs-diary/why-so-many-prisoners-in-cuba/" title="Why So Many Prisoners in Cuba?"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/Yanelys-presos-politicos-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Why So Many Prisoners in Cuba?" title="Why So Many Prisoners in Cuba?" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/Yanelys-presos-politicos-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/Yanelys-presos-politicos-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://havanatimes.org/diaries/yanelys-nunezs-diary/why-so-many-prisoners-in-cuba/" title="Why So Many Prisoners in Cuba?">Why So Many Prisoners in Cuba?</a>
							</h3>

							
							
						</div>

					</div>
								</div>


		</div>
		</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">SOS for Journalists</span></h3>		<div class="following-post">
							<div class="single-article clearfix " >
					<figure><a href="https://havanatimes.org/news/mexican-militia-group-threatens-proceso-reporter-ezequiel-flores/" title="Mexican Militia Group Threatens Proceso Reporter Ezequiel Flores"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/04/ap_mexico_04-16-2020_rs-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Mexican Militia Group Threatens Proceso Reporter Ezequiel Flores" title="Mexican Militia Group Threatens Proceso Reporter Ezequiel Flores" data-srcset="https://havanatimes.org/wp-content/uploads/2020/04/ap_mexico_04-16-2020_rs-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/04/ap_mexico_04-16-2020_rs-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/latin-america/"  rel="category tag">Latin America</a>&nbsp;<a href="https://havanatimes.org/category/news/"  rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/sos-for-journalist/"  rel="category tag">SOS for Journalist</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://havanatimes.org/news/mexican-militia-group-threatens-proceso-reporter-ezequiel-flores/" title="Mexican Militia Group Threatens Proceso Reporter Ezequiel Flores">Mexican Militia Group Threatens Proceso Reporter Ezequiel Flores</a>
						</h3>

						
						<div class="below-entry-meta ">
							<span class="posted-on"><a href="https://havanatimes.org/news/mexican-militia-group-threatens-proceso-reporter-ezequiel-flores/" title="7:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-04-16T19:10:06-06:00">April 16, 2020</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">Circles Robinson</a></span></span>
															<span class="comments"><i class="fa fa-comment"></i><a href="https://havanatimes.org/news/mexican-militia-group-threatens-proceso-reporter-ezequiel-flores/#respond" itemprop="discussionURL">0</a></span>
																				</div>
					</div>
				</div>
						</div>
						</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/300x600_responsive.js"></script></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="https://bit.ly/2vptXmm"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2020/02/ES300-asce-ad-2020-2.jpg" class="image wp-image-167094  attachment-full size-full lazy" alt="" style="max-width: 100%; height: auto;" data-srcset="https://havanatimes.org/wp-content/uploads/2020/02/ES300-asce-ad-2020-2.jpg 300w, https://havanatimes.org/wp-content/uploads/2020/02/ES300-asce-ad-2020-2-150x150.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix copyright-center " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
							<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://havanatimes.org/news/andres-landero-colombia-song-of-the-day/" aria-current="page">Andres Landero (Colombia) – Song of the Day</a>
									</li>
											<li>
					<a href="https://havanatimes.org/news/free-trade-zone-workers-in-nicaragua-suspended-until-june/">Free Trade Zone Workers in Nicaragua Suspended until June</a>
									</li>
											<li>
					<a href="https://havanatimes.org/news/keys-havana-cuba-photo-of-the-day/">Keys, Havana, Cuba &#8211; Photo of the Day</a>
									</li>
											<li>
					<a href="https://havanatimes.org/features/so-stay-at-home-is-in-order/">So, “Stay at Home” Is in Order</a>
									</li>
											<li>
					<a href="https://havanatimes.org/news/guatemalan-indigenous-fear-health-system-unprepared-to-respond-to-covid-19/">Guatemalan Indigenous Fear Health System Unprepared to Respond to COVID-19</a>
									</li>
											<li>
					<a href="https://havanatimes.org/diaries/emelina-rosa/news-from-the-mexico-us-border-amid-covid-19/">News from the Mexico-US Border Amid Covid-19</a>
									</li>
											<li>
					<a href="https://havanatimes.org/features/trying-to-creatively-confront-covid-19-cartoons-from-cuba/">Trying to Creatively Confront Covid-19 – Cartoons from Cuba</a>
									</li>
											<li>
					<a href="https://havanatimes.org/opinion/cubas-temporary-crisis-and-coronavirus-dont-think-about-the-future/">Cuba&#8217;s “Temporary” Crisis and Coronavirus: Don&#8217;t Think About the Future</a>
									</li>
					</ul>
		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3>			<div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=HavanaTimesEnEspanol', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		My e-mail address is...		<input type="text" name="email"/>
		<input type="hidden" value="HavanaTimesEnEspanol" name="uri"/>
		<input type="hidden" name="loc" value="en_US"/>
		<input type="submit" value="Subscribe" />
		</form>

		</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Havana Weather</span></h3><div class="textwidget custom-html-widget">
		<div class="ht-weather">
			<a href="https://havanatimes.org/havana-weather-for-march-19-25/">
				<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://havanatimes.org/wp-content/uploads/2018/09/weather-icon-png-2-min.png" alt="weather">
				<p>Havana Weather</p>
			</a>
		</div>

		</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/havanatimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/eshavanatimes" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/havanatimesorg/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/havanatimes/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://vimeo.com/user20670217" target="_blank"><i class="fa fa-vimeo-square"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2020 <a href="https://havanatimes.org/" title="Havana Times" ><span>Havana Times</span></a>. All rights reserved.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"882c1ac1c0","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery-pro/modules/picturefill/static/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/havanatimes.org\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/havanatimes.org","wp_site_url":"https:\/\/havanatimes.org","wp_root_url":"https:\/\/havanatimes.org","wp_plugins_url":"https:\/\/havanatimes.org\/wp-content\/plugins","wp_content_url":"https:\/\/havanatimes.org\/wp-content","wp_includes_url":"https:\/\/havanatimes.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_8062d4c8964668200169ff51527caa15 = {"id":null,"source":"galleries","container_ids":["1655"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_imagebrowser","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"use_lightbox_effect":true,"display_view":"default-view.php","template":"\/var\/www\/vhosts\/havanatimes.org\/httpdocs\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/ngglegacy\/view\/imagebrowser-caption.php","ajax_pagination":"0","ngg_triggers_display":"never","is_ecommerce_enabled":false,"_errors":[]},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"8062d4c8964668200169ff51527caa15"};
galleries.gallery_8062d4c8964668200169ff51527caa15.wordpress_page_root = "https:\/\/havanatimes.org\/news\/andres-landero-colombia-song-of-the-day\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/havanatimes.org\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
galleries.gallery_8062d4c8964668200169ff51527caa15.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.5'></script>
<script type='text/javascript'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_imagebrowser/static/imagebrowser.js?ver=3.3.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading

Served from: havanatimes.org @ 2020-04-18 08:07:28 by W3 Total Cache
-->