<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Nicaragua: Ortega Arrests More Opposition Candidates - Havana Times</title>
<link rel="canonical" href="https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nicaragua: Ortega Arrests More Opposition Candidates - Havana Times" />
<meta property="og:description" content="Ortega says any &quot;weaklings&quot; opposed to his government are &quot;coup mongers&quot; paid by the disrespectful Yankees, and thus deserve jail." />
<meta property="og:url" content="https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2021-07-27T21:27:51+00:00" />
<meta property="article:modified_time" content="2021-07-27T21:27:56+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling-600x338.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling.jpg","width":960,"height":540},{"@type":"WebPage","@id":"https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/#webpage","url":"https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/","name":"Nicaragua: Ortega Arrests More Opposition Candidates - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/#primaryimage"},"datePublished":"2021-07-27T21:27:51+00:00","dateModified":"2021-07-27T21:27:56+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"breadcrumb":{"@id":"https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/uncategorized/nicaragua-ortega-arrests-more-opposition-candidates/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Nicaragua: Ortega Arrests More Opposition Candidates"}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"},"url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/news/nicaragua-ortega-arrests-more-opposition-candidates/amp/" /><meta name="generator" content="AMP for WP 1.0.77.14" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Nicaragua: Ortega Arrests More Opposition Candidates Comments Feed" href="https://havanatimes.org/news/nicaragua-ortega-arrests-more-opposition-candidates/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='parent-style-css' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=3.1.5' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>
.main-navigation ul li a{font-size:12px;}.below-entry-meta .byline, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none}.above-entry-meta, .tg-post-categories{display:none}.below-entry-meta .comments, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none}.below-entry-meta .tag-links{display:none}
</style>
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.1.5' type='text/css' media='all' />
<style id="colormag_googlefonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.5' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/188897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://havanatimes.org/?p=188897' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.thanks = {
    postShare: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.37.0" />
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/aspk/head.js"></script>
<style>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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<style type="text/css" id="wp-custom-css">
			.author-description-wrapper {
    float: right;
    width: 80%;
}		</style>
</head>
<body class="post-template-default single single-post postid-188897 single-format-standard custom-background wp-embed-responsive  box-layout">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix colormag-header-clean">
<div id="header-text-nav-container" class="clearfix">
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About us</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-188897" class="post-188897 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nicaragua">
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/nicaragua/" rel="category tag">Nicaragua</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Nicaragua: Ortega Arrests More Opposition Candidates </h1>
</header>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://havanatimes.org/news/nicaragua-ortega-arrests-more-opposition-candidates/" title="3:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-07-27T15:27:51-06:00">July 27, 2021</time><time class="updated" datetime="2021-07-27T15:27:56-06:00">July 27, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">
Circles Robinson </a>
</span>
</span>
<span class="comments">
<a href="https://havanatimes.org/news/nicaragua-ortega-arrests-more-opposition-candidates/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div>
<div class="entry-content clearfix">
<p class="has-vivid-red-color has-text-color"><strong> <em>Accuses the United States of meddling</em></strong></p>
<div class="wp-block-image"><figure class="aligncenter size-medium is-resized"><img loading="lazy" src="https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling-600x338.jpg" alt="" class="wp-image-188898" width="508" height="286" srcset="https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling-600x338.jpg 600w, https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling-800x450.jpg 800w, https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling-768x432.jpg 768w, https://havanatimes.org/wp-content/uploads/2021/07/h13-nicaragua-arrests-more-opposition-candidates-ortega-accuses-us-meddling.jpg 960w" sizes="(max-width: 508px) 100vw, 508px" /><figcaption>Daniel Ortega is arresting any real election competition and holding them incommunicado. He says any &#8220;weaklings&#8221; opposed to his government are &#8220;coup mongers&#8221; paid by the disrespectful Yankees.</figcaption></figure></div>
<p class="has-text-color" style="color:#2d0452"><strong><a href="https://www.democracynow.org">By Democracy Now</a></strong></p>
<p>HAVANA TIMES &#8211; In Nicaragua, another presidential candidate has been arrested as President Daniel Ortega continues to crack down on his opposition ahead of the November election. At least seven presidential hopefuls have been apprehended since June. Almost two dozen journalists and opposition activists have also been detained under a “treason” law. </p>
<p>Ortega has long justified the arrests, saying he’s only targeting people suspected of planning a coup against his government. On Monday, Ortega accused the U.S. government of trying to undermine the political process in Nicaragua.</p>
<blockquote class="wp-block-quote"><p><strong>President Daniel Ortega</strong>: “The Yankees have no respect. For them, elections are only valid when their weaklings win, who they put up as candidates. So, if the U.S. allies win, the election is good; if their weaklings don’t win, then the election is bad, and they do everything possible to destabilize the country, to destroy the country.”</p></blockquote>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://havanatimes.org/news/nicaragua-ortega-arrests-more-opposition-candidates/" data-a2a-title="Nicaragua: Ortega Arrests More Opposition Candidates"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F&amp;linkname=Nicaragua%3A%20Ortega%20Arrests%20More%20Opposition%20Candidates" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F&amp;linkname=Nicaragua%3A%20Ortega%20Arrests%20More%20Opposition%20Candidates" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F&amp;linkname=Nicaragua%3A%20Ortega%20Arrests%20More%20Opposition%20Candidates" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F&amp;linkname=Nicaragua%3A%20Ortega%20Arrests%20More%20Opposition%20Candidates" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fnicaragua-ortega-arrests-more-opposition-candidates%2F&amp;linkname=Nicaragua%3A%20Ortega%20Arrests%20More%20Opposition%20Candidates" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></div> </div>
</div>
</article>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/750x300.js"></script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/interviews/jose-peraza-nicaragua-faces-an-electoral-travesty/" rel="prev"><span class="meta-nav">&larr;</span> Jose Peraza: Nicaragua Faces an Electoral Travesty</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/nicaragua-ortega-arrests-more-opposition-candidates/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='188897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="381756e582" /></p><input type="hidden" id="ak_js" name="ak_js" value="244" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/young-tiger-song-of-the-day/" title="Young Tiger – Song of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/24-7-young-tiger-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Young Tiger – Song of the Day" loading="lazy" title="Young Tiger – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2021/07/24-7-young-tiger-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/24-7-young-tiger-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/latin-america/" rel="category tag">Latin America</a>&nbsp;<a href="https://havanatimes.org/category/todays-song/" rel="category tag">Today's Song</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/young-tiger-song-of-the-day/" title="Young Tiger – Song of the Day">
Young Tiger – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/slicing-up-the-pig-havana-photo-of-the-day/" title="Slicing up the Pig, Havana &#8211; Photo of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/26-7-Cortando-el-cerdo-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Slicing up the Pig, Havana &#8211; Photo of the Day" loading="lazy" title="Slicing up the Pig, Havana &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2021/07/26-7-Cortando-el-cerdo-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/26-7-Cortando-el-cerdo-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/photo-of-the-day/" rel="category tag">Photo of the Day</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/slicing-up-the-pig-havana-photo-of-the-day/" title="Slicing up the Pig, Havana &#8211; Photo of the Day">
Slicing up the Pig, Havana &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/nicaragua-where-revolution-is-equated-with-repression/" title="Nicaragua: Where Revolution is Equated with Repression"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/19-de-julio-de-2021-managua-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nicaragua: Where Revolution is Equated with Repression" loading="lazy" title="Nicaragua: Where Revolution is Equated with Repression" srcset="https://havanatimes.org/wp-content/uploads/2021/07/19-de-julio-de-2021-managua-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/19-de-julio-de-2021-managua-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/nicaragua-where-revolution-is-equated-with-repression/" title="Nicaragua: Where Revolution is Equated with Repression">
Nicaragua: Where Revolution is Equated with Repression </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/nicaraguans-exiled-in-costa-rica-protest-electoral-circus/" title="Nicaraguans Exiled in Costa Rica Protest “Electoral Circus”"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/Marcha-San-Jose-18-7-2021-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nicaraguans Exiled in Costa Rica Protest “Electoral Circus”" loading="lazy" title="Nicaraguans Exiled in Costa Rica Protest “Electoral Circus”" srcset="https://havanatimes.org/wp-content/uploads/2021/07/Marcha-San-Jose-18-7-2021-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/Marcha-San-Jose-18-7-2021-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/nicaraguans-exiled-in-costa-rica-protest-electoral-circus/" title="Nicaraguans Exiled in Costa Rica Protest “Electoral Circus”">
Nicaraguans Exiled in Costa Rica Protest “Electoral Circus” </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/ortega-moves-closer-to-putin-to-maintain-power/" title="Ortega Moves Closer to Putin to Maintain Power"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ortega Moves Closer to Putin to Maintain Power" loading="lazy" title="Ortega Moves Closer to Putin to Maintain Power" srcset="https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium-600x419.jpg 600w, https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium-800x559.jpg 800w, https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium-768x536.jpg 768w, https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium-392x272.jpg 392w, https://havanatimes.org/wp-content/uploads/2021/07/Ortega-putin-wang-jing-wan-efe-1-Medium.jpg 1100w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/ortega-moves-closer-to-putin-to-maintain-power/" title="Ortega Moves Closer to Putin to Maintain Power">
Ortega Moves Closer to Putin to Maintain Power </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/now-they-are-afraid-of-us/" title="Now They Are Afraid of Us"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/Screen-sho-14ymedio-Yoani-article-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Now They Are Afraid of Us" loading="lazy" title="Now They Are Afraid of Us" srcset="https://havanatimes.org/wp-content/uploads/2021/07/Screen-sho-14ymedio-Yoani-article-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2021/07/Screen-sho-14ymedio-Yoani-article-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/now-they-are-afraid-of-us/" title="Now They Are Afraid of Us">
Now They Are Afraid of Us </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/my-jail-cell-the-path-towards-cuba-in-the-future/" title="My Jail Cell, the Path Towards Cuba in the Future"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/Leonardo-M.-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="My Jail Cell, the Path Towards Cuba in the Future" loading="lazy" title="My Jail Cell, the Path Towards Cuba in the Future" srcset="https://havanatimes.org/wp-content/uploads/2021/07/Leonardo-M.-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/Leonardo-M.-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/my-jail-cell-the-path-towards-cuba-in-the-future/" title="My Jail Cell, the Path Towards Cuba in the Future">
My Jail Cell, the Path Towards Cuba in the Future </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/journalists-detained-internet-off-amid-cuba-protests/" title="Journalists Detained, Internet Off, Amid Cuba Protests"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/July-11-2021-Cuba-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Journalists Detained, Internet Off, Amid Cuba Protests" loading="lazy" title="Journalists Detained, Internet Off, Amid Cuba Protests" srcset="https://havanatimes.org/wp-content/uploads/2021/07/July-11-2021-Cuba-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2021/07/July-11-2021-Cuba-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/sos-for-journalist/" rel="category tag">SOS for Journalist</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/news/journalists-detained-internet-off-amid-cuba-protests/" title="Journalists Detained, Internet Off, Amid Cuba Protests">
Journalists Detained, Internet Off, Amid Cuba Protests </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-july-22-28/" title="Havana Weather for July 22-28"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/07/206085029_642362910487797_6479163195817779811_n-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for July 22-28" loading="lazy" title="Havana Weather for July 22-28" srcset="https://havanatimes.org/wp-content/uploads/2021/07/206085029_642362910487797_6479163195817779811_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/07/206085029_642362910487797_6479163195817779811_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/weather/" rel="category tag">weather</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-july-22-28/" title="Havana Weather for July 22-28">
Havana Weather for July 22-28 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/336x280.js"></script></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="https://www.ascecuba.org/"><img width="424" height="600" src="https://havanatimes.org/wp-content/uploads/2021/07/Blue-and-Red-Geometric-Webinar-Event-Flyer-Start-July-15th-V2-424x600.png" class="image wp-image-188506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://havanatimes.org/wp-content/uploads/2021/07/Blue-and-Red-Geometric-Webinar-Event-Flyer-Start-July-15th-V2-424x600.png 424w, https://havanatimes.org/wp-content/uploads/2021/07/Blue-and-Red-Geometric-Webinar-Event-Flyer-Start-July-15th-V2-566x800.png 566w, https://havanatimes.org/wp-content/uploads/2021/07/Blue-and-Red-Geometric-Webinar-Event-Flyer-Start-July-15th-V2-768x1086.png 768w, https://havanatimes.org/wp-content/uploads/2021/07/Blue-and-Red-Geometric-Webinar-Event-Flyer-Start-July-15th-V2-1086x1536.png 1086w, https://havanatimes.org/wp-content/uploads/2021/07/Blue-and-Red-Geometric-Webinar-Event-Flyer-Start-July-15th-V2.png 1414w" sizes="(max-width: 424px) 100vw, 424px" /></a></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  ">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/news/nicaragua-ortega-arrests-more-opposition-candidates/" aria-current="page">Nicaragua: Ortega Arrests More Opposition Candidates</a>
</li>
<li>
<a href="https://havanatimes.org/interviews/jose-peraza-nicaragua-faces-an-electoral-travesty/">Jose Peraza: Nicaragua Faces an Electoral Travesty</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/cuban-political-police-claim-the-power-to-vaccinate/">Cuban Political Police Claim the Power to Vaccinate</a>
</li>
<li>
<a href="https://havanatimes.org/features/the-dangerous-job-of-defending-ortegas-political-prisoners/">The Dangerous Job of Defending Ortega’s Political Prisoners</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/slicing-up-the-pig-havana-photo-of-the-day/">Slicing up the Pig, Havana &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/news/mexico-sends-food-and-medical-supplies-to-cuba/">Mexico Sends Food and Medical Supplies to Cuba</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=havanatimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
My e-mail address is... <input type="text" name="email" />
<input type="hidden" value="HavanaTimes" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" />
</form>
</div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright"><p>Copyright © 2021 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.</p></div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=3.1.5' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=3.1.5' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.1.5' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.1.5' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=3.1.5' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3.1.5' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.1.5' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"a677dfdae4","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.1.5' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.1.5' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScroll = {"nonce":"1b04590fb1","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.1.5' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.1.5' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"675a1f90fc641998","version":"2021.7.0","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":10}'></script>
</body>
</html>
