<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo - Havana Times</title>
<meta name="description" content="The move comes after Mexico granted asylum to the family of ousted former Peruvian President Pedro Castillo, detained earlier this month." />
<link rel="canonical" href="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo - Havana Times" />
<meta property="og:description" content="The move comes after Mexico granted asylum to the family of ousted former Peruvian President Pedro Castillo, detained earlier this month." />
<meta property="og:url" content="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-12-21T20:36:52+00:00" />
<meta property="article:modified_time" content="2022-12-21T20:36:58+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Circles Robinson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/","url":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/","name":"Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/#primaryimage"},"image":{"@id":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/#primaryimage"},"thumbnailUrl":"https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg","datePublished":"2022-12-21T20:36:52+00:00","dateModified":"2022-12-21T20:36:58+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"description":"The move comes after Mexico granted asylum to the family of ousted former Peruvian President Pedro Castillo, detained earlier this month.","breadcrumb":{"@id":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/#primaryimage","url":"https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg","width":960,"height":540},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo"}]},{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo Comments Feed" href="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.x61439.css' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='classic-theme-styles' href='https://havanatimes.org/wp-includes/css/classic-themes.min.x61439.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.x61439.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.x61439.css' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.x61439.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.x61439.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.x61439.css' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.x61439.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.x61439.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.x61439.js' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
gtag("config", "G-KBE4DQRCBS");
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/207937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://havanatimes.org/?p=207937' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fperu-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fperu-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5637629810124259" crossorigin="anonymous"></script>
<style> @charset "UTF-8";
.breadcrumbs{display:none}
h3{font-weight:700;padding-bottom:10px;padding-top:10px}
p{line-height:1.8;margin-bottom:15px;font-size:18px}
.page-id-174319 .post.archive-layout-two img{border-radius:50%}.page-id-174319 .post{padding:20px 20px 20px 20px}
.author-description-wrapper {float: left;width: 100%;}
#custom_html-3{background-color:#3949ab;border-radius:25px}
#custom_html-3 a{color:#fff}
#custom_html-15{background-color:#880e4f;border-radius:25px}
#custom_html-16{background-color:#ff8f00;border-radius:25px}
#custom_html-15 a{color:#fff}
#custom_html-16 a{color:#fff}

.tabbed-widget ul li a{color:#fff;font-size:18px;font-weight:700}
.archive .below-entry-meta {display:none}
	
#masthead.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#masthead.colormag-header-clean .news-bar{padding:0px 0px 0px 0px}
.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#header-text-nav-wrap {padding: 0px 0px 0px 0px;}
#header-text-nav-container{padding:0px 0px 0px 0px}

.home #colormag_featured_posts_small_thumbnails-3 figure a img{border-radius:50%}
.home #colormag_featured_posts_small_thumbnails-3{padding:15px 12px;background-color:#d2d2d2}

#content .page,#content .post .article-content,#content .post .single-title-above{padding:15px 50px 15px 15px}
		
@media screen and (min-width:768px){.inner-wrap {max-width:1200px}
.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4{width:30%;float:left;margin-right:2%}
	
.home #colormag_featured_posts_vertical_widget-5{width:30%;float:left;}
	
.widget_slider_area{float:left;width:49.5%}
.widget_beside_slider{float:right;width:49.5%} 
.home #primary{width:100%;padding-top:40px}
#primary{padding-top:40px;float:left}
#secondary{padding-top:40px}
.home #main{padding-top:10px;padding-bottom:0;background-color:#fff} 
#main{padding-top:10px;padding-bottom:10px;background-color:#fff}
#masthead .colormag-header-clean {padding:20px 15px 20px 15px;line-height:26px}
}
	
@media screen and (max-width:1190px){.inner-wrap{width:100%}}
	
</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5637629810124259&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x61439.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x61439.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x61439.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-207937 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.x61439.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-207937" class="post-207937 post type-post status-publish format-standard has-post-thumbnail hentry category-latin-america category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/" title="2:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-12-21T14:36:52-06:00" itemprop="datePublished">December 21, 2022</time><time class="updated" datetime="2022-12-21T14:36:58-06:00" itemprop="dateModified">December 21, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<div class="wp-block-image">
<figure class="aligncenter size-medium"><img decoding="async" width="600" height="338" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-600x338.x61439.jpg" alt="" class="lazy lazy-hidden wp-image-207938" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-600x338.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-800x450.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-768x432.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img decoding="async" width="600" height="338" src="https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-600x338.x61439.jpg" alt="" class="wp-image-207938" srcset="https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-600x338.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-800x450.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/12/H5-peru-768x432.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></figure></div>
<p class="has-medium-font-size"><strong><a href="https://www.democracynow.org">By Democracy Now</a></strong></p>
<p>HAVANA TIMES &#8211; The Peruvian government on Tuesday ordered Mexico’s ambassador to leave the country within three days, declaring him “persona non grata.” The move comes after Mexico granted asylum to the family of ousted former Peruvian President Pedro Castillo, who was impeached and detained earlier this month. Castillo was arrested while on his way to the Mexican Embassy in Lima to seek protection. Castillo’s removal triggered mass protests across Peru that have left at least 25 people dead and hundreds injured by the police and military.</p>
<p><strong><em><a href="https://havanatimes.org/category/news/">Read more news here on Havana Times</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-12-21T14:36:58-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/12/H5-peru.jpg">
<meta itemprop="width" content="960">
<meta itemprop="height" content="540">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/videos/cuba-an-interrogation-of-a-visiting-photographer/" rel="prev"><span class="meta-nav">&larr;</span> Cuba: An Interrogation of a Visiting Photographer Revealed</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="810359ac74" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="38" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside><aside id="colormag_featured_posts_small_thumbnails-9" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo Contest</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/features/havana-times-12th-photo-contest-announcement/" title="Havana Times 12th Photo Contest Announcement"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Times 12th Photo Contest Announcement" decoding="async" loading="lazy" title="Havana Times 12th Photo Contest Announcement" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Times 12th Photo Contest Announcement" decoding="async" loading="lazy" title="Havana Times 12th Photo Contest Announcement" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.x61439.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Times 12th Photo Contest Announcement" decoding="async" loading="lazy" title="Havana Times 12th Photo Contest Announcement" srcset="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/havana-times-12th-photo-contest-announcement/" title="Havana Times 12th Photo Contest Announcement">
Havana Times 12th Photo Contest Announcement </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/cheo-feliciano-song-of-the-day-2/" title="Cheo Feliciano – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/14-12-cheo-felicitano-130x90.x61439.gif" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cheo Feliciano – Song of the Day" decoding="async" loading="lazy" title="Cheo Feliciano – Song of the Day" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/14-12-cheo-felicitano-130x90.x61439.gif" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cheo Feliciano – Song of the Day" decoding="async" loading="lazy" title="Cheo Feliciano – Song of the Day" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/14-12-cheo-felicitano-130x90.x61439.gif" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cheo Feliciano – Song of the Day" decoding="async" loading="lazy" title="Cheo Feliciano – Song of the Day" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/cheo-feliciano-song-of-the-day-2/" title="Cheo Feliciano – Song of the Day">
Cheo Feliciano – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/people-of-havana-cuba-photo-of-the-day/" title="People of Havana, Cuba &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="People of Havana, Cuba &#8211; Photo of the Day" decoding="async" loading="lazy" title="People of Havana, Cuba &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="People of Havana, Cuba &#8211; Photo of the Day" decoding="async" loading="lazy" title="People of Havana, Cuba &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-130x90.x61439.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="People of Havana, Cuba &#8211; Photo of the Day" decoding="async" loading="lazy" title="People of Havana, Cuba &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/20-12-habaneros-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/people-of-havana-cuba-photo-of-the-day/" title="People of Havana, Cuba &#8211; Photo of the Day">
People of Havana, Cuba &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/the-results-from-diaz-canels-tour-of-allied-countries/" title="The Results from Diaz Canel&#8217;s Tour of Allied Countries"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-130x90.x61439.jpeg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Results from Diaz Canel&#8217;s Tour of Allied Countries" decoding="async" loading="lazy" title="The Results from Diaz Canel&#8217;s Tour of Allied Countries" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-130x90.x61439.jpeg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Results from Diaz Canel&#8217;s Tour of Allied Countries" decoding="async" loading="lazy" title="The Results from Diaz Canel&#8217;s Tour of Allied Countries" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-130x90.x61439.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Results from Diaz Canel&#8217;s Tour of Allied Countries" decoding="async" loading="lazy" title="The Results from Diaz Canel&#8217;s Tour of Allied Countries" srcset="https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2022/12/FiG7qD9WQAAIW-C-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/the-results-from-diaz-canels-tour-of-allied-countries/" title="The Results from Diaz Canel&#8217;s Tour of Allied Countries">
The Results from Diaz Canel&#8217;s Tour of Allied Countries </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/nicaraguan-religious-leaders-rebuke-cardinal-brenes/" title="Nicaraguan Religious Leaders Rebuke Cardinal Brenes"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nicaraguan Religious Leaders Rebuke Cardinal Brenes" decoding="async" loading="lazy" title="Nicaraguan Religious Leaders Rebuke Cardinal Brenes" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nicaraguan Religious Leaders Rebuke Cardinal Brenes" decoding="async" loading="lazy" title="Nicaraguan Religious Leaders Rebuke Cardinal Brenes" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-130x90.x61439.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nicaraguan Religious Leaders Rebuke Cardinal Brenes" decoding="async" loading="lazy" title="Nicaraguan Religious Leaders Rebuke Cardinal Brenes" srcset="https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/Cardinal-Leopoldo-Brenes-photo-ACN-Info-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/nicaraguan-religious-leaders-rebuke-cardinal-brenes/" title="Nicaraguan Religious Leaders Rebuke Cardinal Brenes">
Nicaraguan Religious Leaders Rebuke Cardinal Brenes </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/diaz-canel-zenkiu-very-moch/" title="Diaz-Canel: “zenkiu very moch”"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-130x90.x61439.webp" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Diaz-Canel: “zenkiu very moch”" decoding="async" loading="lazy" title="Diaz-Canel: “zenkiu very moch”" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-130x90.webp 130w, https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-392x272.webp 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-130x90.x61439.webp" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Diaz-Canel: “zenkiu very moch”" decoding="async" loading="lazy" title="Diaz-Canel: “zenkiu very moch”" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-130x90.webp 130w, https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-392x272.webp 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-130x90.x61439.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Diaz-Canel: “zenkiu very moch”" decoding="async" loading="lazy" title="Diaz-Canel: “zenkiu very moch”" srcset="https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-130x90.webp 130w, https://havanatimes.org/wp-content/uploads/2022/12/03_f38fe70234-392x272.webp 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
 <div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/diaz-canel-zenkiu-very-moch/" title="Diaz-Canel: “zenkiu very moch”">
Diaz-Canel: “zenkiu very moch” </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/lorenzo-martin-martines-diaries/condoms-and-elections-in-cuba/" title="Condoms and Elections in Cuba"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/condon-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Condoms and Elections in Cuba" decoding="async" loading="lazy" title="Condoms and Elections in Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/condon-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/condon-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/condon-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Condoms and Elections in Cuba" decoding="async" loading="lazy" title="Condoms and Elections in Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/condon-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/condon-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/condon-130x90.x61439.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Condoms and Elections in Cuba" decoding="async" loading="lazy" title="Condoms and Elections in Cuba" srcset="https://havanatimes.org/wp-content/uploads/2022/12/condon-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/condon-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/diaries/lorenzo-martin-martines-diaries/condoms-and-elections-in-cuba/" title="Condoms and Elections in Cuba">
Condoms and Elections in Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/photo-of-the-day/campesino-kitchen-nicaragua-photo-of-the-day/" title="Campesino Kitchen, Nicaragua &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Campesino Kitchen, Nicaragua &#8211; Photo of the Day" decoding="async" loading="lazy" title="Campesino Kitchen, Nicaragua &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Campesino Kitchen, Nicaragua &#8211; Photo of the Day" decoding="async" loading="lazy" title="Campesino Kitchen, Nicaragua &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-130x90.x61439.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Campesino Kitchen, Nicaragua &#8211; Photo of the Day" decoding="async" loading="lazy" title="Campesino Kitchen, Nicaragua &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/12-12-Dulce-Nombre-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/campesino-kitchen-nicaragua-photo-of-the-day/" title="Campesino Kitchen, Nicaragua &#8211; Photo of the Day">
Campesino Kitchen, Nicaragua &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/social-network-king-elon-musk-strikes-again/" title="Social Network King Elon Musk Strikes Again"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-130x90.x61439.webp" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Social Network King Elon Musk Strikes Again" decoding="async" loading="lazy" title="Social Network King Elon Musk Strikes Again" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-130x90.webp 130w, https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-392x272.webp 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-130x90.x61439.webp" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Social Network King Elon Musk Strikes Again" decoding="async" loading="lazy" title="Social Network King Elon Musk Strikes Again" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-130x90.webp 130w, https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-392x272.webp 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-130x90.x61439.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Social Network King Elon Musk Strikes Again" decoding="async" loading="lazy" title="Social Network King Elon Musk Strikes Again" srcset="https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-130x90.webp 130w, https://havanatimes.org/wp-content/uploads/2022/12/Elon-Musk-392x272.webp 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/social-network-king-elon-musk-strikes-again/" title="Social Network King Elon Musk Strikes Again">
Social Network King Elon Musk Strikes Again </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-december-15-21-2/" title="Havana Weather for December 15-21"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for December 15-21" decoding="async" loading="lazy" title="Havana Weather for December 15-21" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x61439.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-130x90.x61439.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for December 15-21" decoding="async" loading="lazy" title="Havana Weather for December 15-21" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-130x90.x61439.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for December 15-21" decoding="async" loading="lazy" title="Havana Weather for December 15-21" srcset="https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/12/69741192_101020204622073_2017576478027284480_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-december-15-21-2/" title="Havana Weather for December 15-21">
Havana Weather for December 15-21 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/news/peru-expels-mexican-ambassador-for-granting-asylum-to-family-of-ousted-president-pedro-castillo/" aria-current="page">Peru Expels Mexican Ambassador for Granting Asylum to Family of Ousted President Pedro Castillo</a>
</li>
<li>
<a href="https://havanatimes.org/videos/cuba-an-interrogation-of-a-visiting-photographer/">Cuba: An Interrogation of a Visiting Photographer Revealed</a>
</li>
<li>
<a href="https://havanatimes.org/news/nicaraguans-in-texas-strive-to-keep-helping-migrants/">Nicaraguans in Texas Strive to Keep Helping Migrants</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/new-constitutional-pact-for-chilean-democracy/">New Constitutional Pact for Chilean Democracy</a>
</li>
<li>
<a href="https://havanatimes.org/features/how-the-communist-party-sees-cubas-economy-and-challenges/">How the Communist Party Sees Cuba&#8217;s Economy and Challenges</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/people-of-havana-cuba-photo-of-the-day/">People of Havana, Cuba &#8211; Photo of the Day</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>12th Havana Times Photo Contest Opening</span></h3> <div class="textwidget"><p style="font-weight: 400;">Our 12th Photo Contest is now open for your entries. Professional and amateur photographers of all ages and nationalities may participate. <a href="https://havanatimes.org/features/havana-times-12th-photo-contest-announcement/">Read how..</a>.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.x61439.js' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.x61439.js' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.x61439.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.x61439.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.x61439.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.x61439.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.x61439.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"1c5ef46321","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.x61439.js' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.x61439.js' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.x61439.js' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.x61439.js' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.x61439.js' id='jquery-lazyloadxt-extend-js'></script>
<script defer type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/akismet-frontend.x61439.js' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.x61439.js' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77d3c3d06d0f2021","version":"2022.11.3","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
