<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>The Persecution of Nicaragua’s Radio “La Costenisima” - Havana Times</title>
<meta name="description" content="The Persecution continues against Nicaragua’s Radio “La Costenisimia”. The journalists and the station have received a rosary of harassment, threats and charges since 2018." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Persecution of Nicaragua’s Radio “La Costenisima” - Havana Times" />
<meta property="og:description" content="The Persecution continues against Nicaragua’s Radio “La Costenisimia”. The journalists and the station have received a rosary of harassment, threats and charges since 2018." />
<meta property="og:url" content="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2020-08-19T15:33:21+00:00" />
<meta property="article:modified_time" content="2020-08-19T15:34:48+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":"https://havanatimes.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/#webpage","url":"https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/","name":"The Persecution of Nicaragua\u2019s Radio \u201cLa Costenisima\u201d - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/#primaryimage"},"datePublished":"2020-08-19T15:33:21+00:00","dateModified":"2020-08-19T15:34:48+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86"},"description":"The Persecution continues against Nicaragua\u2019s Radio \u201cLa Costenisimia\u201d. The journalists and the station have received a rosary of harassment, threats and charges since 2018.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/"]}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"}}]}</script>

<link rel="amphtml" href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/amp/" /><meta name="generator" content="AMP for WP 1.0.62.1" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; The Persecution of Nicaragua’s Radio “La Costenisima” Comments Feed" href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://havanatimes.org/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://havanatimes.org/wp-content/themes/havanatimes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript'async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5962912-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/176033" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://havanatimes.org/?p=176033' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.thanks = {
    postShare: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.14.0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5962912-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5962912-1');
</script>
<script async charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<style> 
 
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
 <style type="text/css"> #site-title a { font-size: 88px; } #site-description { font-size: 26px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views { font-size: 18px; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { font-size: 18px; } .footer-widgets-area .widget-title { font-size: 20px; } #colophon, #colophon p { font-size: 16px; } .footer-socket-wrapper .copyright { font-size: 18px; } .footer-menu a { font-size: 16px; } #site-title a { color: #000000; } #site-description { color: #000000; } #site-navigation, #masthead.colormag-header-clean #site-navigation .inner-wrap, #masthead.colormag-header-clean--full-width #site-navigation { background-color: #727272; } .main-navigation .sub-menu, .main-navigation .children { background-color: #727272; } #site-navigation { border-top-color: #727272; } h1, h2, h3, h4, h5, h6 { color: #000000; } .post .entry-title, .post .entry-title a { color: #000000; } .type-page .entry-title { color: #000000; } body, button, input, select, textarea { color: #000000; } .colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link span { background-color: #289dcc; } #main { background-color: #eaeaea; } .footer-widgets-wrapper { background-color: #727272; } #colophon .tg-upper-footer-widgets .widget { background-color: #2c2e34; } .footer-socket-wrapper .copyright { color: #ffffff; } .footer-socket-wrapper .copyright a { color: #ffffff; } #colophon .footer-menu ul li a { color: #ffffff; } .below-entry-meta .byline,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none;} .above-entry-meta,.tg-post-categories{display:none;} .below-entry-meta .comments,.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none;} .below-entry-meta .tag-links{display:none;}#colophon { background-position: center center; }#colophon { background-size: auto; }#colophon { background-attachment: scroll; }#colophon { background-repeat: repeat; }</style>
<style type="text/css" id="wp-custom-css">
			.addtoany_content {
    float:right;
}

/*needs your help*/
h3 {font-weight:bold;
    padding-bottom: 10px;
    padding-top: 10px}
#custom_html-3 {background-color:#3949ab;border-radius:25px}
#custom_html-3 a {color:#fff} #custom_html-15 {background-color:#880e4f;border-radius:25px}
#custom_html-16 {background-color:#ff8f00;border-radius:25px}
#custom_html-15 a {color:#fff}
#custom_html-16 a {color:#fff}

/*popular post widget */
.tabbed-widget ul li a {
    color: #ffffff;
    font-size: 18px;
	  font-weight:bold;
}
.home .posted-on {
    display:none;
} 

/*pagina de diarios*/
.page-id-174319 .post.archive-layout-two img {
    border-radius:50%;
}

.page-id-174319 .post {
    padding: 20px 20px 20px 20px;
}

/* clima */

.ht-weather {
  border: 1px solid #289dcc;
  padding: 2px;
}

.ht-weather img {
  width: 40%;
  display: block;
  margin: 1px auto;
}

.ht-weather p {
  text-align: center;
  font-weight: bold;
}.menu-item-127780 .sub-menu {
    max-height: 450px;
    overflow-y: scroll;
}

@media screen and (max-width: 768px)
{#masthead.colormag-header-clean #header-text-nav-wrap {
    padding: 0 0 0 0;
	}}
#masthead.colormag-header-clean .news-bar {
    padding: 0 0 0 0;
}

.home #colormag_featured_posts_small_thumbnails-3  figure a img {border-radius:50%;}

.home #colormag_featured_posts_small_thumbnails-3 {
  padding: 15px 12px;
  background-color: #d2d2d2;
}

.share-buttons {
    float: right;
}

#content .post .article-content, #content .post .single-title-above, #content .page {
    padding: 15px 50px 15px 15px;
}

 .single .featured-image, .featured-image-caption  {display:none;}

p {
	line-height: 1.8;
	margin-bottom: 15px;
	font-size: 18px;
}

#content .post .article-content .entry-title, #content .post .single-title-above .entry-title {
        padding-bottom: 20px;
}

/* responsive */
@media screen and (min-width: 768px) {

.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4,
.home #colormag_featured_posts_vertical_widget-5 {
	width: 31.3%;
	float: left;
	margin-right: 2%;
}

	.widget_slider_area {
    float: left;
    width: 49.5%;
}

.widget_beside_slider {
    float: right;
    width: 49.5%;
}

.home #primary {
    float: left;
    width: 100%;
} #secondary {
    width: 28.5%;
    padding-top: 40px;
	}
#masthead.colormag-header-clean #header-text-nav-wrap {
    padding: 0 0 0 0;
}

#main {
    padding-top: 2px;
    padding-bottom: 2px;
    background-color: 
    #ffffff;
}

 #primary {
    padding-top: 40px;
}

.inner-wrap {
    margin: 0 0 0 0;
        
	max-width: 1200px;}

		#masthead.colormag-header-clean .main-navigation a {
    padding: 20px 15px 20px 15px;
    line-height: 26px;
}
}

@media screen and (max-width: 1190px){
.inner-wrap {
    width: 100%;
	}}		</style>
</head>
<body class="post-template-default single single-post postid-176033 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout header_display_type_one" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix colormag-header-clean" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">open-minded writing</p>

</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times"><i class="fa fa-home"></i></a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129328 menu-item-category-44"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150603 menu-item-category-2015"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624 menu-item-category-1903"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065 menu-item-category-1906"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628 menu-item-category-23"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629 menu-item-category-89"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620 menu-item-category-24"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625 menu-item-category-20"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369 menu-item-category-2050"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851 menu-item-category-1904"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565 menu-item-category-2121"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619 menu-item-category-1782"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About us</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328 menu-item-category-2073"><a href="https://havanatimes.org/category/segments/todays-song/">Music</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-176033" class="post-176033 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nicaragua category-sos-for-journalist" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="single-title-above">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/nicaragua/" rel="category tag">Nicaragua</a>&nbsp;<a href="https://havanatimes.org/category/sos-for-journalist/" rel="category tag">SOS for Journalist</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
The Persecution of Nicaragua’s Radio “La Costenisima” </h1>
</header>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" title="9:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T09:33:21-06:00" itemprop="datePublished">August 19, 2020</time><time class="updated" datetime="2020-08-19T09:34:48-06:00" itemprop="dateModified">August 19, 2020</time></a></span>
<span class="byline" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">Circles Robinson</a></span></span>
<span class="comments"><a href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/#respond" itemprop="discussionURL"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> </div>
<div class="article-content clearfix">
<div class="entry-content clearfix" itemprop="articleBody">
<p><strong>A rosary of harassment, threats and charges against the journalistic team of Radio “La Costenisima” since 2018</strong></p>
<p class="has-text-color" style="color:#055679"><strong>By Julio Estrada Galo  <a href="http://www.laprensa.com.ni">(La Prensa)</a></strong></p>
<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="600" height="360" src="https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-600x360.jpg" alt="" class="wp-image-176034" srcset="https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-600x360.jpg 600w, https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-800x480.jpg 800w, https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-768x461.jpg 768w, https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption><em>The “La Costenisima” radio team, together with its then director Sergio Leon (RIP), have faced harassment, smear campaigns and charges from supporters or workers of the Ortega regime.</em> <em>Photo: La Prensa / Courtesy</em></figcaption></figure></div>
<p>HAVANA TIMES – The initial hearing against the journalist and press chief of Radio “La Costenisima”, Kalua Yakari Salazar, scheduled for last Friday, was rescheduled for Wednesday, August 19, the journalist reported. The change was made at the request of her defense lawyer who had to attend another case in the Bluefields Judicial Complex.</p>
<p>The journalist is being accused of the crime of slander, accusation made by Julia Elena Zeledon Siu, Shamia del Socorro Ruiz and Cinia Griselda Centeno, workers at the El Rama City Hall, in the Autonomous Region of the South Caribbean Coast (RACCS). They are accused of having broadcast an anonymous voice narrating the embezzlement of around 300,000 cordobas (approx.$9,000 USD) of the City’s tax revenue..</p>
<p>This summons against Salazar is added to a wave of attacks and threats by the police authorities and supporters of Daniel Ortega. The regime has had it out for La Costenisima, a radio station that has denounced abuses and crimes even more since the 2018 upraising. According to Kalua Salazar, the accusation against her is part of a campaign by the government to censor and close the station.</p>
<h4><strong>Here is a list of the most significant attacks and threats that “La Costenisima” has suffered since 2018</strong>:</h4>
<p><strong>June 24, 2018</strong>: The smear campaign against Bluefields independent journalists begins, including Sergio Leon Corea, director of Radio La Costenisima. The attacks lasted until his death on July 14, 2020 from Covid-19 symptoms. They are accused from social media profiles of being responsible for the murder of journalist Angel Gahona during the start of the protests against the government. Gahona was killed by a gunshot to the head while covering the 2018 protests in Bluefields.</p>
<p>Furthermore, Leon was accused of fomenting the violence unleashed by the repression of the protests. They also accuse La Costenisima of calling the population of Bluefields to hold pickets and demonstrations against the dictatorship.</p>
<p><strong>July 31, 2018</strong>: The then director of La Costenisima publicly denounces having received death threats from unknown persons, the threats included his children. Sergio Leon argued that the intimidating messages were for conducting an independent radio newscast, where he opened the microphones to people who questioned the government.</p>
<p><strong>March 1, 2019</strong>: While commemorating National Journalist’s Day in Nicaragua, police officers surrounded the radio station for more than 40 minutes without any justification, keeping La Costenisima workers locked in their own workplace.</p>
<p><strong>March 16, 2019:</strong> After the announcement of a national march against the government, several police patrols were posted in front of the La Costenisima facilities on that day.</p>
<p><strong>April 10, 2019</strong>: Graffiti with messages used by Ortega fanatics against opponents appear on the façade of the facilities of the Caribbean station. “Traitor,” “You could not and never will” and “JS” (Sandinista Youth) were part of the graffiti left on the walls. “Just as the radio station appeared in the morning, the same happened in my house,” Sergio Leon denounced on that occasion. Eight days later, on April 18 of that same year, the graffiti returned to the façade of La Costenisima, as an intimidating act.</p>
<p><strong>October 1, 2019</strong>: The station’s editorial writer, Carlos Eddy Monterrey, reported having received death threats against him and his family from some Ortega fanatics. That day the editorial writer was verbally attacked by an individual identified as Agustin Soza, a sympathizer of the FSLN.</p>
<p>The reason for the attacks and threats, according to Monterrey, were because “we rely on facts to make comments. He said that has caused threats, harassment, calls to intimidate, leaving leaflets around the house and things like that.” The Inter-American Commission on Human Rights (IACHR) granted precautionary measures for Monterrey on May 15, 2020, considering that he is at risk in Nicaragua.</p>
<p><strong>December 28, 2019</strong>: Wilfredo Jarquin, regional delegate of the Ministry of the Interior (MINGOB) in Bluefields, pointed out Sergio Leon as the one who caused the death of Creole leader Denry Hodgson, an Ortega supporter who was shot dead. Leon was directly accused of promoting hatred and violence through the radio.</p>
<p>“Sergio Leon, I think that you should take precautions. This is what you have provoked with your messages on the radio through your journalists and Eddy Monterrey who only promotes hatred and violence in families,” said the MINGOB delegate on that occasion. This, despite the fact that the Police later published a statement in which it did not explain what motivated the crime against Hodgson.</p>
<p><strong>May 28, 2020:</strong> The director of La Costenisima is summoned by the Judiciary to respond to a complaint of libel and slander. His “crime” was denouncing the anomalies committed by the health system during the new coronavirus pandemic.&nbsp; The accusations on that day are similar to those today in the case with press chief Kalua Salazar. &nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" data-a2a-title="The Persecution of Nicaragua’s Radio “La Costenisima”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F&amp;linkname=The%20Persecution%20of%20Nicaragua%E2%80%99s%20Radio%20%E2%80%9CLa%20Costenisima%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F&amp;linkname=The%20Persecution%20of%20Nicaragua%E2%80%99s%20Radio%20%E2%80%9CLa%20Costenisima%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F&amp;linkname=The%20Persecution%20of%20Nicaragua%E2%80%99s%20Radio%20%E2%80%9CLa%20Costenisima%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F&amp;linkname=The%20Persecution%20of%20Nicaragua%E2%80%99s%20Radio%20%E2%80%9CLa%20Costenisima%E2%80%9D" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fthe-persecution-of-nicaraguas-radio-la-costenisimia%2F&amp;linkname=The%20Persecution%20of%20Nicaragua%E2%80%99s%20Radio%20%E2%80%9CLa%20Costenisima%E2%80%9D" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></div> </div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2020/07/havana-times-logo-rafael.jpg">
<meta itemprop="width" content="202">
<meta itemprop="height" content="202">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2020-08-19T09:34:48-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
</article>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help to continue publishing</a></strong></h3></div></div></aside>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/diaries/pedro-pablo-morejon/a-surprise-ride-with-an-old-friends-son/" rel="prev"><span class="meta-nav">&larr;</span> A Surprise Ride with an Old Friend’s Son</a></li>
<li class="next"><a href="https://havanatimes.org/opinion/my-life-to-the-rhythm-of-zoom/" rel="next">My Life to the Rhythm of Zoom <span class="meta-nav">&rarr;</span></a></li>
</ul>
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/750x300.js"></script>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/the-persecution-of-nicaraguas-radio-la-costenisimia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176033' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f19d29d15f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2" /></p></form> </div>
</div>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener noreferrer">Havana Times needs your help to continue publishing</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix ">
<figure><a href="https://havanatimes.org/segments/todays-song/mayra-caridad-valdes-cuba-song-of-the-day/" title="Mayra Caridad Valdes (Cuba) – Song of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/19-8-mayra-caridad-valdes-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mayra Caridad Valdes (Cuba) – Song of the Day" loading="lazy" title="Mayra Caridad Valdes (Cuba) – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2020/08/19-8-mayra-caridad-valdes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/19-8-mayra-caridad-valdes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/segments/" rel="category tag">Segments</a>&nbsp;<a href="https://havanatimes.org/category/segments/todays-song/" rel="category tag">Today's Song</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://havanatimes.org/segments/todays-song/mayra-caridad-valdes-cuba-song-of-the-day/" title="Mayra Caridad Valdes (Cuba) – Song of the Day">Mayra Caridad Valdes (Cuba) – Song of the Day</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://havanatimes.org/segments/todays-song/mayra-caridad-valdes-cuba-song-of-the-day/" title="6:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T06:52:12-06:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T06:52:19-06:00">August 19, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">Circles Robinson</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://havanatimes.org/segments/todays-song/mayra-caridad-valdes-cuba-song-of-the-day/#respond" itemprop="discussionURL">0</a></span>
</div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix ">
<figure><a href="https://havanatimes.org/photo-of-the-day/iron-grating-havana-cuba-photo-of-the-day/" title="Iron grating, Havana, Cuba &#8211; Photo of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/18-8-Rejas-Habana-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Iron grating, Havana, Cuba &#8211; Photo of the Day" loading="lazy" title="Iron grating, Havana, Cuba &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2020/08/18-8-Rejas-Habana-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/18-8-Rejas-Habana-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/photo-of-the-day/" rel="category tag">Photo of the Day</a>&nbsp;<a href="https://havanatimes.org/category/segments/" rel="category tag">Segments</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://havanatimes.org/photo-of-the-day/iron-grating-havana-cuba-photo-of-the-day/" title="Iron grating, Havana, Cuba &#8211; Photo of the Day">Iron grating, Havana, Cuba &#8211; Photo of the Day</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://havanatimes.org/photo-of-the-day/iron-grating-havana-cuba-photo-of-the-day/" title="9:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-18T21:58:41-06:00">August 18, 2020</time><time class="updated" datetime="2020-08-18T21:58:50-06:00">August 18, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">Circles Robinson</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://havanatimes.org/photo-of-the-day/iron-grating-havana-cuba-photo-of-the-day/#respond" itemprop="discussionURL">0</a></span>
</div>
</div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs">
<li class="tabs popular-tabs">
<a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
</ul>
<div class="tabbed-widget-popular" id="popular">
<div class="single-article clearfix ">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/small-minded-political-discourse-in-cuba-and-miami/" title="Small-Minded Political Discourse in Cuba and Miami"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Small-Minded Political Discourse in Cuba and Miami" loading="lazy" title="Small-Minded Political Discourse in Cuba and Miami" srcset="https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba-600x420.jpg 600w, https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba-800x560.jpg 800w, https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba-768x538.jpg 768w, https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba-392x272.jpg 392w, https://havanatimes.org/wp-content/uploads/2020/08/muro-del-malecon-cuba.jpg 900w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="https://havanatimes.org/opinion/small-minded-political-discourse-in-cuba-and-miami/" title="Small-Minded Political Discourse in Cuba and Miami">Small-Minded Political Discourse in Cuba and Miami</a>
</h3>
</div>
</div>
<div class="single-article clearfix ">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/paula-henriquezs-diary/self-responsibility-is-key-to-face-cubas-new-outbreak/" title="Self-Responsibility Is Key to Face Cuba’s New Outbreak"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/116433324_347952563262168_4437802539202565107_o-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Self-Responsibility Is Key to Face Cuba’s New Outbreak" loading="lazy" title="Self-Responsibility Is Key to Face Cuba’s New Outbreak" srcset="https://havanatimes.org/wp-content/uploads/2020/08/116433324_347952563262168_4437802539202565107_o-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/116433324_347952563262168_4437802539202565107_o-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="https://havanatimes.org/diaries/paula-henriquezs-diary/self-responsibility-is-key-to-face-cubas-new-outbreak/" title="Self-Responsibility Is Key to Face Cuba’s New Outbreak">Self-Responsibility Is Key to Face Cuba’s New Outbreak</a>
</h3>
</div>
</div>
<div class="single-article clearfix ">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/us-to-suspend-private-charter-flights-to-cuba/" title="US to Suspend Private Charter Flights to Cuba"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/Terminal-2-Jose-Marti-International-Airport-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US to Suspend Private Charter Flights to Cuba" loading="lazy" title="US to Suspend Private Charter Flights to Cuba" srcset="https://havanatimes.org/wp-content/uploads/2020/08/Terminal-2-Jose-Marti-International-Airport-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/Terminal-2-Jose-Marti-International-Airport-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="https://havanatimes.org/news/us-to-suspend-private-charter-flights-to-cuba/" title="US to Suspend Private Charter Flights to Cuba">US to Suspend Private Charter Flights to Cuba</a>
</h3>
</div>
</div>
<div class="single-article clearfix ">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/paula-henriquezs-diary/a-new-option-for-cuban-families/" title="A New Option for Cuban Families?"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/tellerreport.com-3ra-y-70-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A New Option for Cuban Families?" loading="lazy" title="A New Option for Cuban Families?" srcset="https://havanatimes.org/wp-content/uploads/2020/08/tellerreport.com-3ra-y-70-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/tellerreport.com-3ra-y-70-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="https://havanatimes.org/diaries/paula-henriquezs-diary/a-new-option-for-cuban-families/" title="A New Option for Cuban Families?">A New Option for Cuban Families?</a>
</h3>
</div>
</div>
<div class="single-article clearfix ">
<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/osmelramirez/my-little-girls-birthday-amid-cubas-temporary-crisis/" title="My Little Girl’s Birthday, Amid Cuba’s “Temporary” Crisis"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/117121532_1270016993349162_4037117990347888211_n-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="My Little Girl’s Birthday, Amid Cuba’s “Temporary” Crisis" loading="lazy" title="My Little Girl’s Birthday, Amid Cuba’s “Temporary” Crisis" srcset="https://havanatimes.org/wp-content/uploads/2020/08/117121532_1270016993349162_4037117990347888211_n-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/117121532_1270016993349162_4037117990347888211_n-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="https://havanatimes.org/diaries/osmelramirez/my-little-girls-birthday-amid-cubas-temporary-crisis/" title="My Little Girl’s Birthday, Amid Cuba’s “Temporary” Crisis">My Little Girl’s Birthday, Amid Cuba’s “Temporary” Crisis</a>
</h3>
</div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix ">
<figure><a href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" title="The Persecution of Nicaragua’s Radio “La Costenisima”"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Persecution of Nicaragua’s Radio “La Costenisima”" loading="lazy" title="The Persecution of Nicaragua’s Radio “La Costenisima”" srcset="https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/08/COSTENISIMA-1000x600-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/nicaragua/" rel="category tag">Nicaragua</a>&nbsp;<a href="https://havanatimes.org/category/sos-for-journalist/" rel="category tag">SOS for Journalist</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" title="The Persecution of Nicaragua’s Radio “La Costenisima”">The Persecution of Nicaragua’s Radio “La Costenisima”</a>
</h3>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/" title="9:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T09:33:21-06:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T09:34:48-06:00">August 19, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">Circles Robinson</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://havanatimes.org/news/the-persecution-of-nicaraguas-radio-la-costenisimia/#respond" itemprop="discussionURL">0</a></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener noreferrer">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/havana-weather/" target="_blank" rel="noopener noreferrer">Havana Weather</a></strong></h3></div></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/336x280.js"></script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix copyright-center " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
 <li>
<a href="https://havanatimes.org/opinion/my-life-to-the-rhythm-of-zoom/">My Life to the Rhythm of Zoom</a>
</li>
<li>
<a href="https://havanatimes.org/diaries/pedro-pablo-morejon/a-surprise-ride-with-an-old-friends-son/">A Surprise Ride with an Old Friend’s Son</a>
</li>
<li>
<a href="https://havanatimes.org/diaries/esther-zozas-diary/learning-to-keep-an-eye-out/">Learning to Keep an Eye Out</a>
</li>
<li>
<a href="https://havanatimes.org/segments/todays-song/mayra-caridad-valdes-cuba-song-of-the-day/">Mayra Caridad Valdes (Cuba) – Song of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/iron-grating-havana-cuba-photo-of-the-day/">Iron grating, Havana, Cuba &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/features/forecast-update-for-the-2020-hurricane-season/">Forecast Update for the 2020 Hurricane Season</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=HavanaTimesEnEspanol', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
My e-mail address is... <input type="text" name="email" />
<input type="hidden" value="HavanaTimesEnEspanol" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" />
</form>
</div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright © 2020 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' async src='https://havanatimes.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js' id='Headroom-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js' id='jQuery-headroom-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js' id='colormag-navigation-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js' id='ResizeSensor-js'></script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"c4fa30c3a9","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js' id='colormag-loadmore-js'></script>
<script async="async" type='text/javascript' async src='https://havanatimes.org/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
</body>
</html>
