<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Cuban Dissidence Should Get Ready for a Social Explosion - Havana Times</title>
<meta name="description" content="Dissidents or opposition members need to keep a clear head, and they can’t believe they are infallible or that they hold the absolute truth." />
<link rel="canonical" href="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cuban Dissidence Should Get Ready for a Social Explosion - Havana Times" />
<meta property="og:description" content="Dissidents or opposition members need to keep a clear head, and they can’t believe they are infallible or that they hold the absolute truth." />
<meta property="og:url" content="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2021-06-24T15:10:30+00:00" />
<meta property="article:modified_time" content="2021-06-24T15:27:15+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="771" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":"https://havanatimes.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba.jpg","width":1024,"height":771},{"@type":"WebPage","@id":"https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#webpage","url":"https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/","name":"Cuban Dissidence Should Get Ready for a Social Explosion - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#primaryimage"},"datePublished":"2021-06-24T15:10:30+00:00","dateModified":"2021-06-24T15:27:15+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"description":"Dissidents or opposition members need to keep a clear head, and they can\u2019t believe they are infallible or that they hold the absolute truth.","breadcrumb":{"@id":"https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Cuban Dissidence Should Get Ready for a Social Explosion"}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"},"url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Cuban Dissidence Should Get Ready for a Social Explosion Comments Feed" href="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.x56467.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://havanatimes.org/wp-includes/css/dist/block-library/theme.min.x56467.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.x56467.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://havanatimes.org/wp-content/themes/havanatimes/style.x56467.css' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>
.main-navigation ul li a{font-size:12px;}.below-entry-meta .byline, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none}.above-entry-meta, .tg-post-categories{display:none}.below-entry-meta .comments, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none}.below-entry-meta .tag-links{display:none}
</style>
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.x56467.css' type='text/css' media='all' />
<style id="colormag_googlefonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.x56467.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.x56467.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.x56467.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.x56467.css' type='text/css' media='all' />
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.x56467.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.x56467.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.x56467.js' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.x56467.js' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/187621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://havanatimes.org/?p=187621' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.thanks = {
    postShare: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.34.1" />
<style>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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x56467.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x56467.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x56467.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<style type="text/css" id="wp-custom-css">
			.author-description-wrapper {
    float: right;
    width: 80%;
}		</style>
</head>
<body class="post-template-default single single-post postid-187621 single-format-standard custom-background wp-embed-responsive  box-layout">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix colormag-header-clean">
<div id="header-text-nav-container" class="clearfix">
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.x56467.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
 </a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About us</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-187621" class="post-187621 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba category-opinion category-segments tag-ariel-hidalgo">
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/opinion/" rel="category tag">Opinion</a>&nbsp;<a href="https://havanatimes.org/category/segments/" rel="category tag">Segments</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Cuban Dissidence Should Get Ready for a Social Explosion </h1>
</header>
<div class="below-entry-meta ">
<span class="posted-on"><a href="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/" title="9:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-24T09:10:30-06:00">June 24, 2021</time><time class="updated" datetime="2021-06-24T09:27:15-06:00">June 24, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://havanatimes.org/author/trypanosoma/" title="Circles Robinson">
Circles Robinson </a>
</span>
</span>
<span class="comments">
<a href="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://havanatimes.org/tag/ariel-hidalgo/" rel="tag">Ariel Hidalgo</a></span></div>
<div class="entry-content clearfix">
<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="600" height="400" src="https://havanatimes.org/wp-content/uploads/2021/06/201545762_625560202168068_5585451851127358690_n-600x400.x56467.jpg" alt="" class="wp-image-187623" srcset="https://havanatimes.org/wp-content/uploads/2021/06/201545762_625560202168068_5585451851127358690_n-600x400.jpg 600w, https://havanatimes.org/wp-content/uploads/2021/06/201545762_625560202168068_5585451851127358690_n-800x533.jpg 800w, https://havanatimes.org/wp-content/uploads/2021/06/201545762_625560202168068_5585451851127358690_n-768x512.jpg 768w, https://havanatimes.org/wp-content/uploads/2021/06/201545762_625560202168068_5585451851127358690_n.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Photo: Juan Suárez</figcaption></figure></div>
<p class="has-vivid-red-color has-text-color has-medium-font-size">The main lesson History has taught us from the struggles that have managed to put an end to Communist regimes, is that dissident movements become stronger the more moderate they are.</p>
<p class="has-text-color" style="color:#480a83"><strong>By Ariel Hidalgo<a href="http://www.cubaencuentro.com"> (Cubaencuentro)</a></strong></p>
<p><strong>HAVANA TIMES</strong> – Public disputes between some Cuban opposition members in early June, because of strategic differences or disagreements about rhetoric, have contributed to the projection of their immaturity in the general population’s eyes and in international public opinion. This cripples them as leaders in the defense of democracy and basic human rights, even more so when these disputes have become personal attacks.</p>
<p>In adopting such an attitude, the only thing they have done is mimic the behavior of the oppressors they are fighting. Dissidents or opposition members need to keep a clear head more than anyone else, and they can’t believe they are infallible or that they hold the absolute truth, if they are true to the cause they are fighting for, especially for the right of freedom of speech.</p>
<p>The first peaceful fighters to mobilize in Cuba to bring about a change and move towards a society where basic human rights are respected, left a legacy behind for those who followed them: the rule of “non-violence”. This not only consists of not responding to physical attacks, but also verbal attacks, so they didn’t normally refer to the oppressors with insulting labels.</p>
<p>They just had to denounce the atrocities that their oppressors committed, and anyone reading this would draw their own conclusions. Name-calling wasn’t needed. So, one thing you really didn’t do was insult another dissident who you disagree with.</p>
<p>The main lesson History has taught us from the struggles that have managed to put an end to Communist regimes, is that dissident movements become stronger the more moderate they are. This is because it is no longer as issue of occupying barracks and government agencies by force, but rather a matter of winning over the minds of those who are entrenched in these barracks and agencies.</p>
<p>Disagreements between the opposition is inevitable and even necessary in order to rectify potential mistakes or just to make something better, such as a document that is being drafted with the steps needed to achieve a certain objective.</p>
<p>However, not even discrepancies should translate into personal insults or come out in the light of day. Instead, there should be a dialogue and disagreements should be talked out respectfully beforehand, and sometimes, we can learn positive lessons from this controversy about how to move forward a lot more effectively. Fruitful cooperation efforts can even arise from dialogue.</p>
<p>Contrary to the attitudes that we mentioned at the beginning of this article, the recent reconciliation of different prominent organizations (including two exile groups have that supported the dissident movement from the very beginning almost) is very promising, and they have created what is now known as the Committee for Democratic Change in Cuba. This is a good start.</p>
<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="600" height="452" src="https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba-600x452.x56467.jpg" alt="" class="wp-image-187622" srcset="https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba-600x452.jpg 600w, https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba-800x602.jpg 800w, https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba-768x578.jpg 768w, https://havanatimes.org/wp-content/uploads/2021/06/consejo-para-la-transicion-democratica-en-cuba.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>
<p>It implies the presumption that every dissident group against the status quo, should at least coordinate with a communications network, even if they don’t join. Everything else is just an extra: from intercommunication comes mutual understanding, from understanding comes coordination, from coordination comes unity, and from unity comes the chance to become victorious.</p>
<p>This process is possible thanks to the population’s access to the latest telecommunications technology, and it has been responsible for mobilizing large crowds in many countries, which end up overthrowing autocratic regimes, the first of which was Mubarak in Egypt, or radical institutional reform in Chile. They made a governor resign in Puerto Rico, as well as president Evo Morales in Bolivia, and at the time of writing this article, they are making Colombia’s leaders tremble. None of this would have been possible without cellphones or the Internet.</p>
<p>Although it has to be said that these explosions of outrage have also had a parallel effect in some countries, with vandalism and violent out-of-control mobs. If this happens in Bolivia, it’s “Imperialism’s undercover hand” doing it, and when it happens in Chile or Colombia, then it’s “Havana’s undercover hand.” However, indifference or apathy of those in power (Left or Right) is the real reason.</p>
<p>Just like this wouldn’t be the “Imperialist blockade’s” fault if this were to happen in Cuba, violently or not, with vandalism or not, or the CIA’s fault, or the dissidents’ fault, it is instead the Cuban government’s own fault because they aren’t interested, they are being lazy and incompetent in their response to key issues that affect the population. They repeatedly refuse to implement needed reforms and concessions.</p>
<p>What are they going to do after a popular uprising kicks off? Will they deploy their tanks onto the street to turn it into a bloodbath? There was an example of this threat, to some small degree, with the <em>Maleconazo</em> in 1994, when shop windows were destroyed and rocks were hurled at the police, and then the brutal repression came, which dissidents played no part in.</p>
<p>Regardless of whether this violence is the government’s fault, these dangers are reason enough for dissident organizations to get ready and begin a dialogue between them so that in the future they have not only the ability to derail these events with moderation, with non-violence, but also to channel widespread outrage towards peaceful change.</p>
<p>On the other hand, if breakaway groups were to call for a march on the streets in the future, which some untimely figures have already suggested, they should not only be peaceful, but they should also be paying very close attention to what this might provoke from the oppressors, who can even go so far as staging acts of vandalism in order to justify brutal repression. No opposition group has the ability or power to call upon the population to take to the streets, which they can only do after they come together and coordinate. They should do this soon too.</p>
<p>If every group were to coordinate with others, they won’t be surprised tomorrow by a widespread and uncontrollable explosion of a desperate and angry people, which nothing or nobody could stop, with its dire consequences.</p>
<p><strong><em><a href="https://havanatimes.org/category/cuba/">Read more from Cuba here on Havana Times.</a></em></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/" data-a2a-title="Cuban Dissidence Should Get Ready for a Social Explosion"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F&amp;linkname=Cuban%20Dissidence%20Should%20Get%20Ready%20for%20a%20Social%20Explosion" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F&amp;linkname=Cuban%20Dissidence%20Should%20Get%20Ready%20for%20a%20Social%20Explosion" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F&amp;linkname=Cuban%20Dissidence%20Should%20Get%20Ready%20for%20a%20Social%20Explosion" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F&amp;linkname=Cuban%20Dissidence%20Should%20Get%20Ready%20for%20a%20Social%20Explosion" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Fcuban-dissidence-should-get-ready-for-a-social-explosion%2F&amp;linkname=Cuban%20Dissidence%20Should%20Get%20Ready%20for%20a%20Social%20Explosion" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></div> </div>
</div>
</article>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/750x300.js"></script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/news/havana-weather-for-june-24-30/" rel="prev"><span class="meta-nav">&larr;</span> Havana Weather for June 24-30</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='187621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d322d023cb" /></p><input type="hidden" id="ak_js" name="ak_js" value="142" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/os-novos-baianos-song-of-the-day/" title="Os Novos Baianos – Song of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/22-6-novos-baianos-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Os Novos Baianos – Song of the Day" loading="lazy" title="Os Novos Baianos – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2021/06/22-6-novos-baianos-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/22-6-novos-baianos-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/latin-america/" rel="category tag">Latin America</a>&nbsp;<a href="https://havanatimes.org/category/segments/" rel="category tag">Segments</a>&nbsp;<a href="https://havanatimes.org/category/todays-song/" rel="category tag">Today's Song</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/os-novos-baianos-song-of-the-day/" title="Os Novos Baianos – Song of the Day">
Os Novos Baianos – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/friends-havana-cuba-photo-of-the-day/" title="Friends, Havana, Cuba &#8211; Photo of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/23-6-amigas-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Friends, Havana, Cuba &#8211; Photo of the Day" loading="lazy" title="Friends, Havana, Cuba &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2021/06/23-6-amigas-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/23-6-amigas-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/photo-of-the-day/" rel="category tag">Photo of the Day</a>&nbsp;<a href="https://havanatimes.org/category/segments/" rel="category tag">Segments</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/friends-havana-cuba-photo-of-the-day/" title="Friends, Havana, Cuba &#8211; Photo of the Day">
Friends, Havana, Cuba &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/cubas-new-hotels-and-dollar-stores/" title="Cuba’s New Hotels and Dollar Stores"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/Jorge-Beltran-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba’s New Hotels and Dollar Stores" loading="lazy" title="Cuba’s New Hotels and Dollar Stores" srcset="https://havanatimes.org/wp-content/uploads/2021/06/Jorge-Beltran-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/Jorge-Beltran-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/cubas-new-hotels-and-dollar-stores/" title="Cuba’s New Hotels and Dollar Stores">
Cuba’s New Hotels and Dollar Stores </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/walking-near-death/" title="Walking Near Death"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/Guate-5-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Walking Near Death" loading="lazy" title="Walking Near Death" srcset="https://havanatimes.org/wp-content/uploads/2021/06/Guate-5-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/Guate-5-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/walking-near-death/" title="Walking Near Death">
Walking Near Death </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/motorcyclists-can-transport-passengers-again-in-santiago-de-cuba/" title="Motorcyclists Can Transport Passengers Again in Santiago de Cuba"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/motos-santiago-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Motorcyclists Can Transport Passengers Again in Santiago de Cuba" loading="lazy" title="Motorcyclists Can Transport Passengers Again in Santiago de Cuba" srcset="https://havanatimes.org/wp-content/uploads/2021/06/motos-santiago-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/motos-santiago-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/motorcyclists-can-transport-passengers-again-in-santiago-de-cuba/" title="Motorcyclists Can Transport Passengers Again in Santiago de Cuba">
Motorcyclists Can Transport Passengers Again in Santiago de Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/high-inflation-exacerbates-crisis-in-cuba/" title="High Inflation Exacerbates Crisis in Cuba"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/193589819_622214332502655_6021711117552627560_n-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="High Inflation Exacerbates Crisis in Cuba" loading="lazy" title="High Inflation Exacerbates Crisis in Cuba" srcset="https://havanatimes.org/wp-content/uploads/2021/06/193589819_622214332502655_6021711117552627560_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/193589819_622214332502655_6021711117552627560_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/high-inflation-exacerbates-crisis-in-cuba/" title="High Inflation Exacerbates Crisis in Cuba">
High Inflation Exacerbates Crisis in Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/my-daughter-and-granddaughter-jailed-in-nicaragua/" title="My Daughter and Granddaughter Jailed in Nicaragua"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/Vigil-y-Tamara-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="My Daughter and Granddaughter Jailed in Nicaragua" loading="lazy" title="My Daughter and Granddaughter Jailed in Nicaragua" srcset="https://havanatimes.org/wp-content/uploads/2021/06/Vigil-y-Tamara-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/Vigil-y-Tamara-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/my-daughter-and-granddaughter-jailed-in-nicaragua/" title="My Daughter and Granddaughter Jailed in Nicaragua">
My Daughter and Granddaughter Jailed in Nicaragua </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/alan-weisman-arrested-covering-anti-pipeline-protest/" title="Alan Weisman arrested covering anti-pipeline protest"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/Alan-Weisman-arrest-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Alan Weisman arrested covering anti-pipeline protest" loading="lazy" title="Alan Weisman arrested covering anti-pipeline protest" srcset="https://havanatimes.org/wp-content/uploads/2021/06/Alan-Weisman-arrest-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/Alan-Weisman-arrest-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/sos-for-journalist/" rel="category tag">SOS for Journalist</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/news/alan-weisman-arrested-covering-anti-pipeline-protest/" title="Alan Weisman arrested covering anti-pipeline protest">
Alan Weisman arrested covering anti-pipeline protest </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-june-17-23/" title="Havana Weather for June 17-23"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/06/194282808_623951295662292_9140115364889261150_n-130x90.x56467.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for June 17-23" loading="lazy" title="Havana Weather for June 17-23" srcset="https://havanatimes.org/wp-content/uploads/2021/06/194282808_623951295662292_9140115364889261150_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/06/194282808_623951295662292_9140115364889261150_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/" rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/news/" rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/segments/" rel="category tag">Segments</a>&nbsp;<a href="https://havanatimes.org/category/weather/" rel="category tag">weather</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-june-17-23/" title="Havana Weather for June 17-23">
Havana Weather for June 17-23 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/336x280.js"></script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  ">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/opinion/cuban-dissidence-should-get-ready-for-a-social-explosion/" aria-current="page">Cuban Dissidence Should Get Ready for a Social Explosion</a>
</li>
<li>
<a href="https://havanatimes.org/news/havana-weather-for-june-24-30/">Havana Weather for June 24-30</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/friends-havana-cuba-photo-of-the-day/">Friends, Havana, Cuba &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/news/scathing-human-rights-report-on-nicaragua-at-oas/">Scathing Human Rights Report on Nicaragua at OAS</a>
</li>
<li>
<a href="https://havanatimes.org/features/cuban-gov-gets-some-good-bad-news/">Cuban Gov. Gets Some Good &#038; Bad News</a>
</li>
<li>
<a href="https://havanatimes.org/news/rights-groups-sound-alarm-as-nicaraguas-govt-escalates-crackdown/">Rights Groups Sound Alarm as Nicaragua’s Gov’t Escalates Crackdown</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=HavanaTimesEnEspanol', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
My e-mail address is... <input type="text" name="email" />
<input type="hidden" value="HavanaTimesEnEspanol" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" />
</form>
</div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright"><p>Copyright © 2021 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.</p></div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script defer charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" defer></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.x56467.js' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.x56467.js' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.x56467.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.x56467.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.x56467.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.x56467.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.x56467.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"a8bbdd0a65","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.x56467.js' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.x56467.js' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScroll = {"nonce":"504348e2a2","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.x56467.js' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/wp-embed.min.x56467.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/form.x56467.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.x56467.js' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"664762901f675790","version":"2021.5.2","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":10}'></script>
</body>
</html>
