<!DOCTYPE html><html
lang=en-US><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://havanatimes.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link rel=profile href="https://gmpg.org/xfn/11"><title>Yelfris Valdes – Song of the Day - Havana Times</title><meta
name=description content="Today&#039;s featured artist is Cuban trumpet player Yelfris Valdes with the song &quot;Carmen&quot; from the album &quot;For The Ones...&quot; (2019)."><meta
name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Yelfris Valdes – Song of the Day - Havana Times"><meta
property=og:description content="Today&#039;s featured artist is Cuban trumpet player Yelfris Valdes with the song &quot;Carmen&quot; from the album &quot;For The Ones...&quot; (2019)."><meta
property=og:url content=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ ><meta
property=og:site_name content="Havana Times"><meta
property=article:publisher content=https://www.facebook.com/havanatimes/ ><meta
property=article:published_time content=2020-10-28T19:52:54+00:00><meta
property=article:modified_time content=2020-10-28T19:53:00+00:00><meta
property=og:image content=https://havanatimes.org/wp-content/uploads/2020/10/28-10-yelfris-valdes.jpg><meta
property=og:image:width content=780><meta
property=og:image:height content=521><meta
name=twitter:card content=summary_large_image> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":"https://havanatimes.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2020/10/28-10-yelfris-valdes.jpg","width":780,"height":521},{"@type":"WebPage","@id":"https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/#webpage","url":"https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/","name":"Yelfris Valdes \u2013 Song of the Day - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/#primaryimage"},"datePublished":"2020-10-28T19:52:54+00:00","dateModified":"2020-10-28T19:53:00+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86"},"description":"Today's featured artist is Cuban trumpet player Yelfris Valdes with the song \"Carmen\" from the album \"For The Ones...\" (2019).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/"]}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"}}]}</script> <link
rel=amphtml href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/amp/ ><meta
name=generator content="AMP for WP 1.0.66"><link
rel=dns-prefetch href=//www.googletagmanager.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="Havana Times &raquo; Feed" href=https://havanatimes.org/feed/ ><link
rel=alternate type=application/rss+xml title="Havana Times &raquo; Comments Feed" href=https://havanatimes.org/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Havana Times &raquo; Yelfris Valdes – Song of the Day Comments Feed" href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/feed/ ><link
rel=stylesheet href=https://havanatimes.org/wp-content/cache/minify/e6f5c.css media=all><style id=colormag_style-inline-css>/*<![CDATA[*/#site-title
a{color:#000}#site-description{color:#000}#site-title
a{font-family:Open Sans;font-size:88px}#site-description{font-family:Open Sans;font-size:26px}#site-navigation,#masthead.colormag-header-clean #site-navigation .inner-wrap,#masthead.colormag-header-clean--full-width #site-navigation{background-color:#727272}.main-navigation .sub-menu,.main-navigation
.children{background-color:#727272}#site-navigation{border-top-color:#727272}.post .entry-title,#content .post .article-content .entry-title a,#content .post .single-title-above .entry-title
a{color:#000}.type-page .entry-title,.type-page .entry-title
a{color:#000}#content .post .article-content .below-entry-meta .posted-on a,#content .post .article-content .below-entry-meta .byline a,#content .post .article-content .below-entry-meta .comments a,#content .post .article-content .below-entry-meta .tag-links a,#content .post .article-content .below-entry-meta .edit-link a,#content .post .article-content .below-entry-meta .total-views{font-size:18px}.colormag-button,input[type="reset"],input[type="button"],input[type="submit"],button,.more-link
span{font-family:Open Sans;font-size:18px}#main{background-color:#eaeaea}.footer-socket-wrapper
.copyright{color:#fff}.footer-socket-wrapper .copyright
a{color:#fff}#colophon .footer-menu ul li
a{color:#fff}.footer-socket-wrapper
.copyright{font-size:18px}.footer-menu
a{font-size:16px}.footer-widgets-wrapper{background-color:#727272}body,button,input,select,textarea{color:#000}h1,h2,h3,h4,h5,h6{color:#000}body,button,input,select,textarea,p,blockquote p,.entry-meta,.more-link,dl,.previous a,.next a,.nav-previous a,.nav-next a,#respond h3#reply-title #cancel-comment-reply-link,#respond form input[type="text"],#respond form textarea,#secondary .widget,.error-404
.widget{font-family:Open Sans;font-size:18px}.footer-widgets-area .widget-title{font-size:20px}#colophon, #colophon
p{font-size:16px}.below-entry-meta .byline,.elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none}.above-entry-meta,.tg-post-categories{display:none}.below-entry-meta .comments,.elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none}.below-entry-meta .tag-links{display:none}/*]]>*/</style><link
rel=stylesheet href=https://havanatimes.org/wp-content/cache/minify/d41fe.css media=all><link
rel=stylesheet id=colormag_googlefonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.0.5' type=text/css media=all><link
rel=stylesheet href=https://havanatimes.org/wp-content/cache/minify/f7e45.css media=all> <script defer src=https://havanatimes.org/wp-content/cache/minify/a5645.js type="977431e3fb72d9af1e13d177-text/javascript"></script> <!--[if lte IE 8]> <script src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js' id=html5-js></script> <![endif]--> <script src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id=google_gtagjs-js async type="977431e3fb72d9af1e13d177-text/javascript"></script> <script id=google_gtagjs-js-after type="977431e3fb72d9af1e13d177-text/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-5962912-1',{"anonymize_ip":true});</script> <link
rel=https://api.w.org/ href=https://havanatimes.org/wp-json/ ><link
rel=alternate type=application/json href=https://havanatimes.org/wp-json/wp/v2/posts/178757><link
rel=EditURI type=application/rsd+xml title=RSD href=https://havanatimes.org/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://havanatimes.org/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.5.1"><link
rel=shortlink href='https://havanatimes.org/?p=178757'><link
rel=alternate type=application/json+oembed href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F"><link
rel=alternate type=text/xml+oembed href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F&#038;format=xml"> <script data-cfasync=false>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_config.thanks={postShare:false};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta
name=generator content="Site Kit by Google 1.18.0"><style>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</style><style id=custom-background-css>body.custom-background{background-color:#fff}</style><link
rel=icon href=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png sizes=32x32><link
rel=icon href=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png sizes=192x192><link
rel=apple-touch-icon href=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png><meta
name=msapplication-TileImage content=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png></head><body
class="post-template-default single single-post postid-178757 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar box-layout header_display_type_one" itemscope=itemscope itemtype=http://schema.org/Blog dir=ltr ><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#main>Skip to content</a><header
id=masthead class="site-header clearfix colormag-header-clean" role=banner itemscope=itemscope itemtype=http://schema.org/WPHeader ><div
id=header-text-nav-container class=clearfix><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-text class=screen-reader-text><h3 id="site-title" itemprop="headline" >
<a
href=https://havanatimes.org/ title="Havana Times" rel=home>Havana Times</a></h3><p
id=site-description itemprop=description >
open-minded writing</p></div></div><div
id=header-right-section></div></div></div><div
id=wp-custom-header class=wp-custom-header><div
class=header-image-wrap><a
href=https://havanatimes.org/ title="Havana Times" rel=home><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20218'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg class="header-image lazy" width=1200 height=218 alt="Havana Times"></a></div></div><nav
id=site-navigation class="main-navigation clearfix" role=navigation itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement ><div
class="inner-wrap clearfix"><div
class=home-icon>
<a
href=https://havanatimes.org/
title="Havana Times"
>
<i
class="fa fa-home"></i>
</a></div><div
class=search-random-icons-container><div
class=top-search-wrap>
<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://havanatimes.org/ class="search-form searchform clearfix" method=get role=search><div
class=search-wrap>
<input
type=search
class="s field"
name=s
value
placeholder=Search><button
class=search-icon type=submit></button></div></form></div></div></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-main-menu class=menu><li
id=menu-item-129328 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a
href=https://havanatimes.org/category/news/ >News</a><ul
class=sub-menu><li
id=menu-item-150603 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a
href=https://havanatimes.org/category/sos-for-journalist/ >SOS for Journalists</a></li><li
id=menu-item-128624 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a
href=https://havanatimes.org/category/latin-america/ >Latin America</a></li><li
id=menu-item-129065 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a
href=https://havanatimes.org/category/culture/ >Culture</a></li></ul></li><li
id=menu-item-128628 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a
href=https://havanatimes.org/category/features/ >Features</a><ul
class=sub-menu><li
id=menu-item-128629 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a
href=https://havanatimes.org/category/fun/ >Fun</a></li></ul></li><li
id=menu-item-128620 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a
href=https://havanatimes.org/category/opinion/ >Opinion</a><ul
class=sub-menu><li
id=menu-item-128625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a
href=https://havanatimes.org/category/interviews/ >Interviews</a></li></ul></li><li
id=menu-item-174409 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a
href=https://havanatimes.org/diaries/ >Diaries</a></li><li
id=menu-item-128630 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a
href=https://havanatimes.org/photos-2/ >Photos</a><ul
class=sub-menu><li
id=menu-item-153369 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a
href=https://havanatimes.org/category/photo-of-the-day/ >Photo of the Day</a></li></ul></li><li
id=menu-item-129851 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a
href=https://havanatimes.org/category/videos/ >Videos</a></li><li
id=menu-item-172565 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172565"><a
href=https://havanatimes.org/category/cuba/ >CUBA</a></li><li
id=menu-item-128619 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619"><a
href=https://havanatimes.org/category/nicaragua/ >Nicaragua</a></li><li
id=menu-item-128621 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a
href=https://havanatimes.org/about-us/ >About us</a></li><li
id=menu-item-157328 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157328"><a
href=https://havanatimes.org/category/todays-song/ >Music</a></li><li
id=menu-item-128623 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a
href=https://havanatimesenespanol.org>Spanish</a></li></ul></div></div></nav></div></header><div
id=main class=clearfix role=main ><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-178757 class="post-178757 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba category-segments category-todays-song" itemscope=itemscope itemtype=http://schema.org/BlogPosting itemprop=blogPost ><div
class=single-title-above><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;<a
href=https://havanatimes.org/category/todays-song/  rel="category tag">Today's Song</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title" itemprop="headline" >
Yelfris Valdes – Song of the Day</h1></header><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ title="1:52 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-10-28T13:52:54-06:00 itemprop=datePublished >October 28, 2020</time><time
class=updated datetime=2020-10-28T13:53:00-06:00 itemprop=dateModified >October 28, 2020</time></a></span>
<span
class=byline>
<span
class="author vcard">
<i
class="fa fa-user"></i>
<a
class="url fn n"
href=https://havanatimes.org/author/trypanosoma/
title="Circles Robinson"
>
Circles Robinson	</a>
</span>
</span>
<span
class=comments>
<a
href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/#respond itemprop=discussionURL><i
class="fa fa-comment"></i> 0 Comments</a>		</span></div></div><div
class="article-content clearfix"><div
class="entry-content clearfix" itemprop=articleBody ><p><strong>By Zahrah</strong></p><p>HAVANA TIMES &#8211; Today&#8217;s featured artist is Cuban trumpet player Yelfris Valdes with the song &#8220;Carmen&#8221; from the album &#8220;For The Ones&#8230;&#8221; (2019).</p><figure
class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div
class=wp-block-embed__wrapper>
<iframe
title=Carmen width=800 height=450 src="https://www.youtube.com/embed/7XnvIYZoGvg?feature=oembed" frameborder=0 allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p
class="has-vivid-red-color has-text-color"><strong>Share your favorite songs with readers of Havana Times:</strong></p><p>After a year of Havana Times Song of the Day, featuring artists born in Latin America and the Caribbean, we extend submissions to also include artists who have been influenced by Latin American rhythms/sounds and/or are of Latin American heritage but born elsewhere.</p><p>Include the name of the artist and his/her country of origin, track title, album name, year.</p><p>Please send your song (YouTube link), with your name and country or place of residence to this email address: <a href="/cdn-cgi/l/email-protection#066e6770676867726f6b63756b73756f65466e69726b676f6a2865696b"><span class="__cf_email__" data-cfemail="6d050c1b0c030c190400081e00181e040e2d050219000c0401430e0200">[email&#160;protected]</span></a></p><p>To listen to Songs of the Day from past days <a
href=https://havanatimes.org/category/todays-song/ ><strong>click here</strong>.</a></p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ data-a2a-title="Yelfris Valdes – Song of the Day"><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F&amp;linkname=Yelfris%20Valdes%20%E2%80%93%20Song%20of%20the%20Day" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F&amp;linkname=Yelfris%20Valdes%20%E2%80%93%20Song%20of%20the%20Day" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F&amp;linkname=Yelfris%20Valdes%20%E2%80%93%20Song%20of%20the%20Day" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F&amp;linkname=Yelfris%20Valdes%20%E2%80%93%20Song%20of%20the%20Day" title=Pinterest rel="nofollow noopener" target=_blank></a><a
class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhavanatimes.org%2Ftodays-song%2Fyelfris-valdes-song-of-the-day%2F&amp;linkname=Yelfris%20Valdes%20%E2%80%93%20Song%20of%20the%20Day" title=LinkedIn rel="nofollow noopener" target=_blank></a></div></div></div></div><div
itemprop=publisher itemscope itemtype=https://schema.org/Organization><div
itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://havanatimes.org/wp-content/uploads/2020/07/havana-times-logo-rafael.jpg><meta
itemprop=width content=202><meta
itemprop=height content=202></div><meta
itemprop=name content="Havana Times"></div><meta
itemprop=dateModified content=2020-10-28T13:53:00-06:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ ><div
class=meta_post_image itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://havanatimes.org/wp-content/uploads/2020/10/28-10-yelfris-valdes.jpg><meta
itemprop=width content=780><meta
itemprop=height content=521></div></article><aside
id=custom_html-3 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><div
style="text-align: center;"><h3><strong><a
href=https://mediaoutreach.org/havana-times-donate/ target=_blank rel=noopener>Havana Times needs your help!</a></strong></h3></div></div></aside><br> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync=false src=//www.increaserev.com/ads/cm/750x300.js></script> </div><ul
class="default-wp-page clearfix"><li
class=previous><a
href=https://havanatimes.org/opinion/cubans-await-political-change-in-the-usa/ rel=prev><span
class=meta-nav>&larr;</span> Cubans Await Political Change… in the USA</a></li><li
class=next></li></ul><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/todays-song/yelfris-valdes-song-of-the-day/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://havanatimes.org/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=url value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=178757 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=36114c0672></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=2></p></form></div></div></div><div
id=secondary role=complementary itemscope=itemscope itemtype=http://schema.org/WPSideBar ><aside
id=custom_html-3 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><div
style="text-align: center;"><h3><strong><a
href=https://mediaoutreach.org/havana-times-donate/ target=_blank rel="noopener noreferrer">Havana Times needs your help!</a></strong></h3></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-6 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >Today&#8217;s Song</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ title="Yelfris Valdes – Song of the Day"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/28-10-yelfris-valdes-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Yelfris Valdes – Song of the Day" loading=lazy title="Yelfris Valdes – Song of the Day" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/28-10-yelfris-valdes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/28-10-yelfris-valdes-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;<a
href=https://havanatimes.org/category/todays-song/  rel="category tag">Today's Song</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ title="Yelfris Valdes – Song of the Day">
Yelfris Valdes – Song of the Day	</a></h3></div></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-7 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >Photo of the Day</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/photo-of-the-day/el-marey-in-madruga-cuba-photo-of-the-day/ title="El Marey in Madruga, Cuba &#8211; Photo of the Day"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/27-17-El-Marey-130x90.jpeg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="El Marey in Madruga, Cuba &#8211; Photo of the Day" loading=lazy title="El Marey in Madruga, Cuba &#8211; Photo of the Day" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/27-17-El-Marey-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2020/10/27-17-El-Marey-392x272.jpeg 392w, https://havanatimes.org/wp-content/uploads/2020/10/27-17-El-Marey-636x445.jpeg 636w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/photo-of-the-day/  rel="category tag">Photo of the Day</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/photo-of-the-day/el-marey-in-madruga-cuba-photo-of-the-day/ title="El Marey in Madruga, Cuba &#8211; Photo of the Day">
El Marey in Madruga, Cuba &#8211; Photo of the Day	</a></h3></div></div></div></aside><aside
id=colormag_tabbed_widget-2 class="widget widget_tabbed_colormag widget_featured_posts clearfix"><div
class=tabbed-widget><ul
class="widget-tabs column-1"><li
class="tabs popular-tab-tabs">
<a
href=#popular-tab><i
class="fa fa-star"></i>Popular</a></li></ul><div
class=tabbed-widget-popular id=popular-tab><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/diaries/elio/the-us-governments-attitude-towards-cuba/ title="The US Government’s Attitude Towards Cuba"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/120809801_408924903831600_3019582685958324105_o-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="The US Government’s Attitude Towards Cuba" loading=lazy title="The US Government’s Attitude Towards Cuba" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/120809801_408924903831600_3019582685958324105_o-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/120809801_408924903831600_3019582685958324105_o-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/diaries/elio/the-us-governments-attitude-towards-cuba/ title="The US Government’s Attitude Towards Cuba">
The US Government’s Attitude Towards Cuba	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/interviews/interview-with-the-head-of-the-us-embassy-in-cuba/ title="Interview with the Head of the US Embassy in Cuba"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/entrevista-embajador-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Interview with the Head of the US Embassy in Cuba" loading=lazy title="Interview with the Head of the US Embassy in Cuba" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/entrevista-embajador-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/entrevista-embajador-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/interviews/interview-with-the-head-of-the-us-embassy-in-cuba/ title="Interview with the Head of the US Embassy in Cuba">
Interview with the Head of the US Embassy in Cuba	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/diaries/rosa-martinez/coffee-is-all-i-want/ title="Coffee Is All I Want"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/rps20200824_205759-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Coffee Is All I Want" loading=lazy title="Coffee Is All I Want" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/rps20200824_205759-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/rps20200824_205759-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/diaries/rosa-martinez/coffee-is-all-i-want/ title="Coffee Is All I Want">
Coffee Is All I Want	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/opinion/my-take-on-the-last-trump-biden-debate/ title="My Take on the Last Trump &#8211; Biden Debate"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/image_1094425_20201023_ob_b85938_16034114741446-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="My Take on the Last Trump &#8211; Biden Debate" loading=lazy title="My Take on the Last Trump &#8211; Biden Debate" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/image_1094425_20201023_ob_b85938_16034114741446-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/image_1094425_20201023_ob_b85938_16034114741446-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/opinion/my-take-on-the-last-trump-biden-debate/ title="My Take on the Last Trump &#8211; Biden Debate">
My Take on the Last Trump &#8211; Biden Debate	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/photo-of-the-day/young-couple-in-cienfuegos-photo-of-the-day/ title="Young Couple in Cienfuegos &#8211; Photo of the Day"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/24-10-Ken-Alexander-Cuba-Cienfuegos-Horse-Couple-1-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Young Couple in Cienfuegos &#8211; Photo of the Day" loading=lazy title="Young Couple in Cienfuegos &#8211; Photo of the Day" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/24-10-Ken-Alexander-Cuba-Cienfuegos-Horse-Couple-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/24-10-Ken-Alexander-Cuba-Cienfuegos-Horse-Couple-1-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/photo-of-the-day/young-couple-in-cienfuegos-photo-of-the-day/ title="Young Couple in Cienfuegos &#8211; Photo of the Day">
Young Couple in Cienfuegos &#8211; Photo of the Day	</a></h3></div></div></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-5 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >SOS for Journalists</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/news/venezuelan-intelligence-services-raid-newspaper/ title="Venezuelan Intelligence Services Raid Newspaper"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/02e921a2-865c-4ef7-9bb2-41d058a54181-130x90.jpeg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Venezuelan Intelligence Services Raid Newspaper" loading=lazy title="Venezuelan Intelligence Services Raid Newspaper" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/02e921a2-865c-4ef7-9bb2-41d058a54181-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2020/10/02e921a2-865c-4ef7-9bb2-41d058a54181-392x272.jpeg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/latin-america/  rel="category tag">Latin America</a>&nbsp;<a
href=https://havanatimes.org/category/news/  rel="category tag">News</a>&nbsp;<a
href=https://havanatimes.org/category/sos-for-journalist/  rel="category tag">SOS for Journalist</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/news/venezuelan-intelligence-services-raid-newspaper/ title="Venezuelan Intelligence Services Raid Newspaper">
Venezuelan Intelligence Services Raid Newspaper	</a></h3></div></div></div></aside><aside
id=custom_html-15 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><div
style="text-align: center;"><h3><strong><a
href=https://havanatimes.org/photos-2/ target=_blank rel="noopener noreferrer">Photo Galeries</a></strong></h3></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-8 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >Havana Weather</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/news/havana-weather-for-october-22-28/ title="Havana Weather for October 22-28"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/10/121458408_415124959878261_3047493734285101058_o-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Havana Weather for October 22-28" loading=lazy title="Havana Weather for October 22-28" data-srcset="https://havanatimes.org/wp-content/uploads/2020/10/121458408_415124959878261_3047493734285101058_o-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2020/10/121458408_415124959878261_3047493734285101058_o-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/news/  rel="category tag">News</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;<a
href=https://havanatimes.org/category/weather/  rel="category tag">weather</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/news/havana-weather-for-october-22-28/ title="Havana Weather for October 22-28">
Havana Weather for October 22-28	</a></h3></div></div></div></aside><aside
id=custom_html-14 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script data-cfasync=false src=//www.increaserev.com/ads/cm/336x280.js></script></div></aside></div></div></div><footer
id=colophon class="clearfix copyright-center " role=contentinfo itemscope=itemscope itemtype=http://schema.org/WPFooter ><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"><aside
id=recent-posts-2 class="widget widget_recent_entries clearfix"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li>
<a
href=https://havanatimes.org/todays-song/yelfris-valdes-song-of-the-day/ aria-current=page>Yelfris Valdes – Song of the Day</a></li><li>
<a
href=https://havanatimes.org/opinion/cubans-await-political-change-in-the-usa/ >Cubans Await Political Change… in the USA</a></li><li>
<a
href=https://havanatimes.org/diaries/pedro-pablo-morejon/covid-19-outbreak-in-pinar-del-rio-cuba/ >Covid-19 Outbreak in Pinar del Rio, Cuba</a></li><li>
<a
href=https://havanatimes.org/news/maduro-regime-arrests-activist-roland-carreno/ >Maduro Regime Arrests Activist Roland Carreno</a></li><li>
<a
href=https://havanatimes.org/photo-of-the-day/el-marey-in-madruga-cuba-photo-of-the-day/ >El Marey in Madruga, Cuba &#8211; Photo of the Day</a></li><li>
<a
href=https://havanatimes.org/news/ortegas-police-attack-opposition-members/ >Ortega’s Police Attack Opposition Members</a></li></ul></aside></div><div
class="footer_upper_widget_area tg-one-third"><aside
id=text-2 class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3><div
class=textwidget><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p><p><strong><a
href=https://havanatimes.org/features/11th-havana-times-photo-contest-winners/ >Click here</a></strong></p></div></aside></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside
id=custom_html-7 class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div
class="textwidget custom-html-widget"><form action=https://feedburner.google.com/fb/a/mailverify method=post target=popupwindow onsubmit="if (!window.__cfRLUnblockHandlers) return false; window.open('https://feedburner.google.com/fb/a/mailverify?uri=HavanaTimesEnEspanol', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" data-cf-modified-977431e3fb72d9af1e13d177-="">
My e-mail address is...	<input
type=text name=email>
<input
type=hidden value=HavanaTimesEnEspanol name=uri>
<input
type=hidden name=loc value=en_US>
<input
type=submit value=Subscribe></form></div></aside></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget></div><div
class=tg-third-footer-widget></div><div
class=tg-fourth-footer-widget></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><nav
class="footer-menu clearfix"></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright ©  2020 <a
href=https://havanatimes.org/ title="Havana Times" ><span>Havana Times</span></a>. All rights reserved.</div></div></div></div></div></footer>
<a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a></div>
 <script defer src=https://havanatimes.org/wp-content/cache/minify/72381.js type="977431e3fb72d9af1e13d177-text/javascript"></script> <script id=colormag-custom-js-extra type="977431e3fb72d9af1e13d177-text/javascript">var colormag_load_more={"tg_nonce":"84c2bf1698","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://havanatimes.org/wp-content/cache/minify/7e7dd.js type="977431e3fb72d9af1e13d177-text/javascript"></script> <script id=colormag-loadmore-js-extra type="977431e3fb72d9af1e13d177-text/javascript">var colormag_script_vars={"no_more_posts":"No more post"};</script> <script defer src=https://havanatimes.org/wp-content/cache/minify/c9fe0.js type="977431e3fb72d9af1e13d177-text/javascript"></script> <script defer charset=UTF-8 src=//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js defer type="977431e3fb72d9af1e13d177-text/javascript"></script> <script type="977431e3fb72d9af1e13d177-text/javascript">window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://havanatimes.org/wp-content/cache/minify/1615d.js type="977431e3fb72d9af1e13d177-text/javascript"></script> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="977431e3fb72d9af1e13d177-|49" defer=""></script></body></html>