<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Cuba Is Bleeding - Havana Times</title>
<meta name="description" content="As always, it’s the US Empire’s fault. According to the government, it is the Empire that is encouraging the protests, while they blockade us." />
<link rel="canonical" href="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cuba Is Bleeding - Havana Times" />
<meta property="og:description" content="As always, it’s the US Empire’s fault. According to the government, it is the Empire that is encouraging the protests, while they blockade us." />
<meta property="og:url" content="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-10-05T13:05:39+00:00" />
<meta property="article:modified_time" content="2022-10-05T13:05:51+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="674" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Pedro Morejón" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Pedro Morejón" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/","url":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/","name":"Cuba Is Bleeding - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/#primaryimage"},"image":{"@id":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/#primaryimage"},"thumbnailUrl":"https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png","datePublished":"2022-10-05T13:05:39+00:00","dateModified":"2022-10-05T13:05:51+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/5e6b0e6b6241a8d8e9795cd918d63baf"},"description":"As always, it’s the US Empire’s fault. According to the government, it is the Empire that is encouraging the protests, while they blockade us.","breadcrumb":{"@id":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/#primaryimage","url":"https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png","width":526,"height":674},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Cuba Is Bleeding"}]},{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/5e6b0e6b6241a8d8e9795cd918d63baf","name":"Pedro Morejón","description":"I am a man who fights for his goals, who assumes the consequences of his actions, who does not stop at obstacles. I could say that adversity has always been an inseparable companion, I have never had anything easy, but in some sense, it has benefited my character. I value what is in disuse, such as honesty, justice, honor. For a long time, I was tied to ideas and false paradigms that suffocated me, but little by little I managed to free myself and grow by myself. Today I am the one who dictates my morale, and I defend my freedom against wind and tide. I also build that freedom by writing, because being a writer defines me.","url":"https://havanatimes.org/author/pedro-pablo-morejon/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Cuba Is Bleeding Comments Feed" href="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.x79724.css' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.x79724.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.x79724.css' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.x79724.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_googlefonts' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.x79724.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.x79724.css' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.x79724.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.x79724.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.x79724.js' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/205099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://havanatimes.org/?p=205099' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fdiaries%2Fpedro-pablo-morejon%2Fcuba-is-bleeding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fdiaries%2Fpedro-pablo-morejon%2Fcuba-is-bleeding%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5637629810124259" crossorigin="anonymous"></script>
<style> @charset "UTF-8";
.breadcrumbs{display:none}
h3{font-weight:700;padding-bottom:10px;padding-top:10px}
p{line-height:1.8;margin-bottom:15px;font-size:18px}
.page-id-174319 .post.archive-layout-two img{border-radius:50%}.page-id-174319 .post{padding:20px 20px 20px 20px}
.author-description-wrapper {float: left;width: 100%;}
#custom_html-3{background-color:#3949ab;border-radius:25px}
#custom_html-3 a{color:#fff}
#custom_html-15{background-color:#880e4f;border-radius:25px}
#custom_html-16{background-color:#ff8f00;border-radius:25px}
#custom_html-15 a{color:#fff}
#custom_html-16 a{color:#fff}

.tabbed-widget ul li a{color:#fff;font-size:18px;font-weight:700}
.archive .below-entry-meta {display:none}
	
#masthead.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#masthead.colormag-header-clean .news-bar{padding:0px 0px 0px 0px}
.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#header-text-nav-wrap {padding: 0px 0px 0px 0px;}
#header-text-nav-container{padding:0px 0px 0px 0px}

.home #colormag_featured_posts_small_thumbnails-3 figure a img{border-radius:50%}
.home #colormag_featured_posts_small_thumbnails-3{padding:15px 12px;background-color:#d2d2d2}

#content .page,#content .post .article-content,#content .post .single-title-above{padding:15px 50px 15px 15px}
		
@media screen and (min-width:768px){.inner-wrap {max-width:1200px}
.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4{width:30%;float:left;margin-right:2%}
	
.home #colormag_featured_posts_vertical_widget-5{width:30%;float:left;}
	
.widget_slider_area{float:left;width:49.5%}
.widget_beside_slider{float:right;width:49.5%} 
.home #primary{width:100%;padding-top:40px}
#primary{padding-top:40px;float:left}
#secondary{padding-top:40px}
.home #main{padding-top:10px;padding-bottom:0;background-color:#fff} 
#main{padding-top:10px;padding-bottom:10px;background-color:#fff}
#masthead .colormag-header-clean {padding:20px 15px 20px 15px;line-height:26px}
}
	
@media screen and (max-width:1190px){.inner-wrap{width:100%}}
	
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x79724.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x79724.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x79724.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-205099 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.x79724.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-205099" class="post-205099 post type-post status-publish format-standard has-post-thumbnail hentry category-pedro-pablo-morejon" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
Cuba Is Bleeding </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/" title="7:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-10-05T07:05:39-06:00" itemprop="datePublished">October 5, 2022</time><time class="updated" datetime="2022-10-05T07:05:51-06:00" itemprop="dateModified">October 5, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<div class="wp-block-image">
<figure class="aligncenter size-medium"><img width="468" height="600" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio-468x600.x79724.png" alt="" class="lazy lazy-hidden wp-image-205100" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio-468x600.png 468w, https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png 526w" sizes="(max-width: 468px) 100vw, 468px" /><noscript><img width="468" height="600" src="https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio-468x600.x79724.png" alt="" class="wp-image-205100" srcset="https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio-468x600.png 468w, https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png 526w" sizes="(max-width: 468px) 100vw, 468px" /></noscript><figcaption>The blackout Cuba has faced from space.</figcaption></figure></div>
<p class="has-text-color has-medium-font-size" style="color:#5b12a0"><strong>By Pedro Pablo Morejon</strong></p>
<p>HAVANA TIMES – A poor girl dies because a wall collapses on top of her at a school in Guantanamo. Three girls die because a balcony comes falling down over their heads and crushes them in Havana. Another girl dies because of an ambulance that never came. Another autistic child dies for the same reason. Dozens of young people died when a tank exploded at the Matanzas super oil tank facility.</p>
<p>People are dying. The reality is lots of people are dying in Cuba.</p>
<p>A high intensity hurricane sweeps across the Pinar del Rio province. It leaves many homes in ruin, hundreds of families without a roof over their heads. Damage to agriculture and the vegetation. Fallen electricity posts and cables cause cuts to the already irregular electricity supply.</p>
<p>Not only in my province, but blackouts are also widespread. The National Grid is suffering an unprecedented collapse and the real cause is never known. Almost nothing works here.</p>
<p>The situation is becoming more and more delicate. People are suffering. Between dengue fever, shortages of water, food, medicine&#8230; everything, Cuba has never been closer to the brink of a humanitarian crisis. An SOS for Cuba has never been more justified.&nbsp;</p>
<p>Protests have broken out. The Cuban people are desperate and have lost their fear, and they’ll take to the streets once again. The largest protests are taking place in Havana.</p>
<p>There are protests in Cerro, Playa, La Liza, Guanabacoa, San Miguel del Padron, Arroyo Naranjo, Central Havana&#8230; in almost every municipality of the capital. They involve thousands of Cubans and the regime has responded with repression and temporary cuts to Internet access. Eye-witness accounts and some videos posted show the police and special riot forces hitting and arresting people.</p>
<p>Young men serving their compulsory military service are armed with batons so they can repress protestors.</p>
<p>As always, it’s the US Empire’s fault. According to the government, it is the Empire that is encouraging the protests, while they blockade us.</p>
<p>The reality is that the Cuban regime invests thousands of dollars in propaganda ads in The New York Times newspaper and spends millions in the logistics needed to repress any sign of dissidence, resources which could be used to solve the Cuban people’s pressing needs.</p>
<p>There aren’t ambulances to save lives, but there are more than enough police patrol cars to repress the population.</p>
<p>There isn’t electricity for the population, but there is for hotels for foreigners and high-ranking officials’ homes.</p>
<p>Plus, they are so afraid of a mass national protest that they need to sweep up the crisis and they have just asked the US for help to do this, which is unprecedented.</p>
<p>Help, which if the US agrees to throw a lifeline for this dictatorship, many believe that the Biden Administration should place conditions so that the aid really does reach the Cuban people in need.</p>
<p>Why don’t the leaders leave the country and leave the island to the Cuban people? With democracy and a market economy, Cuba could get out of this jam and become a prosperous country.</p>
<p>Leave. I’m sure you will find refuge in countries like Russia, Iran or China, and you won’t have to pay for your crimes.</p>
<p>They should go, but we already know they won’t do this out of the goodness of their hearts.</p>
<p><strong><em><a href="https://havanatimes.org/category/diaries/pedro-pablo-morejon/">Read more from the diary of Pedro Pablo Morejon here.</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-10-05T07:05:51-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/10/Cuba-en-apagon.-Vista-desde-el-espacio.png">
<meta itemprop="width" content="526">
<meta itemprop="height" content="674">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/photo-of-the-day/el-huron-azul-havana-cuba-photo-of-the-day/" rel="prev"><span class="meta-nav">&larr;</span> El Huron Azul, Havana, Cuba &#8211; Photo of the Day</a></li>
<li class="next"></li>
</ul>
<div class="author-box author-bio-style-two">
<div class="author-description-wrapper">
<h4 class="author-name">Pedro Morejón</h4>
<ul class="author-social-sites">
</ul>
<p class="author-description">I am a man who fights for his goals, who assumes the consequences of his actions, who does not stop at obstacles. I could say that adversity has always been an inseparable companion, I have never had anything easy, but in some sense, it has benefited my character. I value what is in disuse, such as honesty, justice, honor. For a long time, I was tied to ideas and false paradigms that suffocated me, but little by little I managed to free myself and grow by myself. Today I am the one who dictates my morale, and I defend my freedom against wind and tide. I also build that freedom by writing, because being a writer defines me.</p>
<p class="author-url">
Pedro Morejón has 146 posts and counting.
<a href="https://havanatimes.org/author/pedro-pablo-morejon/">
See all posts by Pedro Morejón </a>
</p>
</div>
<div class="author-img"></div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='205099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41dca71175" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="204" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/birds-on-a-wire-song-of-the-day/" title="Birds on a Wire – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Birds on a Wire – Song of the Day" loading="lazy" title="Birds on a Wire – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Birds on a Wire – Song of the Day" loading="lazy" title="Birds on a Wire – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Birds on a Wire – Song of the Day" loading="lazy" title="Birds on a Wire – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/24-9-birds-on-a-wire-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/birds-on-a-wire-song-of-the-day/" title="Birds on a Wire – Song of the Day">
Birds on a Wire – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/el-huron-azul-havana-cuba-photo-of-the-day/" title="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day" loading="lazy" title="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day" loading="lazy" title="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day" loading="lazy" title="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day" srcset="https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/4-10-huronazul-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/el-huron-azul-havana-cuba-photo-of-the-day/" title="El Huron Azul, Havana, Cuba &#8211; Photo of the  Day">
El Huron Azul, Havana, Cuba &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/hurricane-ian-zeroing-in-on-western-cuba/" title="Hurricane Ian Zeroing in on Western Cuba"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-130x90.x79724.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hurricane Ian Zeroing in on Western Cuba" loading="lazy" title="Hurricane Ian Zeroing in on Western Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-130x90.x79724.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hurricane Ian Zeroing in on Western Cuba" loading="lazy" title="Hurricane Ian Zeroing in on Western Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-130x90.x79724.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hurricane Ian Zeroing in on Western Cuba" loading="lazy" title="Hurricane Ian Zeroing in on Western Cuba" srcset="https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/102341_5day_cone_no_line_and_wind-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/hurricane-ian-zeroing-in-on-western-cuba/" title="Hurricane Ian Zeroing in on Western Cuba">
Hurricane Ian Zeroing in on Western Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/bukele-announces-a-dictatorship-in-el-salvador/" title="Bukele Announces a Dictatorship in El Salvador"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bukele Announces a Dictatorship in El Salvador" loading="lazy" title="Bukele Announces a Dictatorship in El Salvador" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bukele Announces a Dictatorship in El Salvador" loading="lazy" title="Bukele Announces a Dictatorship in El Salvador" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bukele Announces a Dictatorship in El Salvador" loading="lazy" title="Bukele Announces a Dictatorship in El Salvador" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Nayib-Bukele-con-militares-El-Faro-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/bukele-announces-a-dictatorship-in-el-salvador/" title="Bukele Announces a Dictatorship in El Salvador">
Bukele Announces a Dictatorship in El Salvador </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/cuban-voters-approve-the-new-family-code/" title="Cuban Voters Approve the New Family Code"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuban Voters Approve the New Family Code" loading="lazy" title="Cuban Voters Approve the New Family Code" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuban Voters Approve the New Family Code" loading="lazy" title="Cuban Voters Approve the New Family Code" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuban Voters Approve the New Family Code" loading="lazy" title="Cuban Voters Approve the New Family Code" srcset="https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/raul-castro-voto-referendo-580x540-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/cuban-voters-approve-the-new-family-code/" title="Cuban Voters Approve the New Family Code">
Cuban Voters Approve the New Family Code </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/" title="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”" loading="lazy" title="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”" loading="lazy" title="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”" loading="lazy" title="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Carmen-Aristegui-CNN-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/interviews/censoring-cnn-latest-attack-on-press-freedom-in-nicaragua/" title="Censoring CNN: “Latest Attack on Press Freedom in Nicaragua”">
Censoring CNN: “Latest Attack on Press Freedom in Nicaragua” </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/the-protest-demands-in-cuba-electricity-water-and-freedom/" title="The Protest Demands in Cuba: Electricity, Water and Freedom"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Protest Demands in Cuba: Electricity, Water and Freedom" loading="lazy" title="The Protest Demands in Cuba: Electricity, Water and Freedom" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Protest Demands in Cuba: Electricity, Water and Freedom" loading="lazy" title="The Protest Demands in Cuba: Electricity, Water and Freedom" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Protest Demands in Cuba: Electricity, Water and Freedom" loading="lazy" title="The Protest Demands in Cuba: Electricity, Water and Freedom" srcset="https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Proestas-1-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/the-protest-demands-in-cuba-electricity-water-and-freedom/" title="The Protest Demands in Cuba: Electricity, Water and Freedom">
The Protest Demands in Cuba: Electricity, Water and Freedom </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/haitian-journalists-killed-while-covering-violence-in-port-au-prince/" title="Haitian journalists killed while covering violence in Port-au-Prince"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.x79724.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian journalists killed while covering violence in Port-au-Prince" loading="lazy" title="Haitian journalists killed while covering violence in Port-au-Prince" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/reporters-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.x79724.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian journalists killed while covering violence in Port-au-Prince" loading="lazy" title="Haitian journalists killed while covering violence in Port-au-Prince" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/reporters-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.x79724.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian journalists killed while covering violence in Port-au-Prince" loading="lazy" title="Haitian journalists killed while covering violence in Port-au-Prince" srcset="https://havanatimes.org/wp-content/uploads/2022/09/reporters-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/09/reporters-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/haitian-journalists-killed-while-covering-violence-in-port-au-prince/" title="Haitian journalists killed while covering violence in Port-au-Prince">
Haitian journalists killed while covering violence in Port-au-Prince </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-sept-29-to-october-5/" title="Havana Weather for Sept. 29 to October 5"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for Sept. 29 to October 5" loading="lazy" title="Havana Weather for Sept. 29 to October 5" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x79724.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-130x90.x79724.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for Sept. 29 to October 5" loading="lazy" title="Havana Weather for Sept. 29 to October 5" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-130x90.x79724.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for Sept. 29 to October 5" loading="lazy" title="Havana Weather for Sept. 29 to October 5" srcset="https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/09/Havana-in-the-dark-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-sept-29-to-october-5/" title="Havana Weather for Sept. 29 to October 5">
Havana Weather for Sept. 29 to October 5 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/diaries/pedro-pablo-morejon/cuba-is-bleeding/" aria-current="page">Cuba Is Bleeding</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/el-huron-azul-havana-cuba-photo-of-the-day/">El Huron Azul, Havana, Cuba &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/news/university-of-idaho-warns-employees-against-discussing-abortion-and-contraception/">University of Idaho Warns Employees Against Discussing Abortion and Contraception</a>
</li>
<li>
<a href="https://havanatimes.org/interviews/public-employees-real-support-for-the-regime-is-minimal/">“Public Employees’ Real Support for the Regime is Minimal”</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/how-colombias-gustavo-petro-sees-new-regional-integration/">How Colombia’s Gustavo Petro Sees New Regional Integration</a>
</li>
<li>
<a href="https://havanatimes.org/interviews/nicaragua-there-can-be-no-negotiated-solution-with-ortega/">Nicaragua: “There can be no negotiated solution with Ortega”</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.x79724.js' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.x79724.js' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.x79724.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.x79724.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.x79724.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.x79724.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.x79724.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"a2fed94a47","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.x79724.js' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.x79724.js' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"cuba-is-bleeding\",\"category_name\":\"diaries\\\/pedro-pablo-morejon\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"8\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"9dc61e3fd7","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.x79724.js' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.x79724.js' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.x79724.js' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.x79724.js' id='jquery-lazyloadxt-extend-js'></script>
<script defer type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/akismet-frontend.x79724.js' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.x79724.js' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7556e7a3df2f58d2","version":"2022.8.1","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
