<!DOCTYPE html><html
lang=en-US><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://havanatimes.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href="https://gmpg.org/xfn/11"><title>Cuba Bets on GM Corn to Increase Production - Havana Times</title><meta
name="description" content="Cuba’s progress in the genetic engineering and biotechnology sector has allowed it to produce genetically modified seeds."><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="Cuba Bets on GM Corn to Increase Production - Havana Times"><meta
property="og:description" content="Cuba’s progress in the genetic engineering and biotechnology sector has allowed it to produce genetically modified seeds."><meta
property="og:url" content="https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/"><meta
property="og:site_name" content="Havana Times"><meta
property="article:publisher" content="https://www.facebook.com/havanatimes/"><meta
property="article:published_time" content="2021-03-03T22:05:48+00:00"><meta
property="article:modified_time" content="2021-03-03T22:11:21+00:00"><meta
property="og:image" content="https://havanatimes.org/wp-content/uploads/2021/03/maiz-transginico-2-3.jpg"><meta
property="og:image:width" content="425"><meta
property="og:image:height" content="283"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Circles Robinson"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":"https://havanatimes.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2021/03/maiz-transginico-2-3.jpg","width":425,"height":283},{"@type":"WebPage","@id":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/#webpage","url":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/","name":"Cuba Bets on GM Corn to Increase Production - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/#primaryimage"},"datePublished":"2021-03-03T22:05:48+00:00","dateModified":"2021-03-03T22:11:21+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86"},"description":"Cuba\u2019s progress in the genetic engineering and biotechnology sector has allowed it to produce genetically modified seeds.","breadcrumb":{"@id":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://havanatimes.org/","url":"https://havanatimes.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/","url":"https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/","name":"Cuba Bets on GM Corn to Increase Production"}}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/69e36102b747f3007110c2e6cbd88a86","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"}}]}</script> <link
rel=amphtml href=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/amp/ ><meta
name="generator" content="AMP for WP 1.0.76.5"><link
rel=dns-prefetch href=//www.googletagmanager.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="Havana Times &raquo; Feed" href=https://havanatimes.org/feed/ ><link
rel=alternate type=application/rss+xml title="Havana Times &raquo; Comments Feed" href=https://havanatimes.org/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Havana Times &raquo; Cuba Bets on GM Corn to Increase Production Comments Feed" href=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/feed/ ><link
rel=stylesheet href=https://havanatimes.org/wp-content/cache/minify/e6f5c.css media=all><style id=colormag_style-inline-css>/*<![CDATA[*/#site-title
a{color:#000}#site-description{color:#000}#site-title
a{font-family:Open Sans;font-size:88px}#site-description{font-family:Open Sans;font-size:26px}#site-navigation, #masthead.colormag-header-clean #site-navigation .inner-wrap, #masthead.colormag-header-clean--full-width #site-navigation{background-color:#727272}.main-navigation .sub-menu, .main-navigation
.children{background-color:#727272}#site-navigation{border-top-color:#727272}.post .entry-title, #content .post .article-content .entry-title a, #content .post .single-title-above .entry-title
a{color:#000}.type-page .entry-title, .type-page .entry-title
a{color:#000}#content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views{font-size:18px}.colormag-button, input[type="reset"], input[type="button"], input[type="submit"], button, .more-link
span{font-family:Open Sans;font-size:18px}#main{background-color:#eaeaea}.footer-socket-wrapper
.copyright{color:#fff}.footer-socket-wrapper .copyright
a{color:#fff}#colophon .footer-menu ul li
a{color:#fff}.footer-socket-wrapper
.copyright{font-size:18px}.footer-menu
a{font-size:16px}.footer-widgets-wrapper{background-color:#727272}body,button,input,select,textarea{color:#000}h1,h2,h3,h4,h5,h6{color:#000}body, button, input, select, textarea, p, blockquote p, .entry-meta, .more-link, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404
.widget{font-family:Open Sans;font-size:18px}.footer-widgets-area .widget-title{font-size:20px}#colophon, #colophon
p{font-size:16px}.below-entry-meta .byline, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none}.above-entry-meta,.tg-post-categories{display:none}.below-entry-meta .comments, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none}.below-entry-meta .tag-links{display:none}/*]]>*/</style><link
rel=stylesheet href=https://havanatimes.org/wp-content/cache/minify/d41fe.css media=all><style id="colormag_googlefonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
</style><link
rel=stylesheet href=https://havanatimes.org/wp-content/cache/minify/f7e45.css media=all> <script defer src=https://havanatimes.org/wp-content/cache/minify/cc21b.js type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <!--[if lte IE 8]> <script src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js' id=html5-js></script> <![endif]--> <script src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id=google_gtagjs-js async type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <script id=google_gtagjs-js-after type="7e02aa0ef3d77144be0cc43a-text/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-5962912-1",{"anonymize_ip":true});</script> <link
rel=https://api.w.org/ href=https://havanatimes.org/wp-json/ ><link
rel=alternate type=application/json href=https://havanatimes.org/wp-json/wp/v2/posts/183463><link
rel=EditURI type=application/rsd+xml title=RSD href=https://havanatimes.org/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://havanatimes.org/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.6.2"><link
rel=shortlink href='https://havanatimes.org/?p=183463'><link
rel=alternate type=application/json+oembed href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F"><link
rel=alternate type=text/xml+oembed href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F&#038;format=xml"> <script data-cfasync=false>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_config.thanks={postShare:false};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta
name="generator" content="Site Kit by Google 1.26.0"><style>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</style><link
rel=pingback href=https://havanatimes.org/xmlrpc.php><style id=custom-background-css>body.custom-background{background-color:#fff}</style><link
rel=icon href=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png sizes=32x32><link
rel=icon href=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png sizes=192x192><link
rel=apple-touch-icon href=https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png><meta
name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png"></head><body
class="post-template-default single single-post postid-183463 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout header_display_type_one" itemscope=itemscope itemtype=http://schema.org/Blog dir=ltr ><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#main>Skip to content</a><header
id=masthead class="site-header clearfix colormag-header-clean" role=banner itemscope=itemscope itemtype=http://schema.org/WPHeader ><div
id=header-text-nav-container class=clearfix><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-text class=screen-reader-text><h3 id="site-title" itemprop="headline" >
<a
href=https://havanatimes.org/ title="Havana Times" rel=home>Havana Times</a></h3><p
id=site-description itemprop=description >
open-minded writing</p></div></div><div
id=header-right-section></div></div></div><div
id=wp-custom-header class=wp-custom-header><div
class=header-image-wrap><a
href=https://havanatimes.org/ title="Havana Times" rel=home><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20218'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg class="header-image lazy" width=1200 height=218 alt="Havana Times"></a></div></div><nav
id=site-navigation class="main-navigation clearfix" role=navigation itemscope=itemscope itemtype=http://schema.org/SiteNavigationElement ><div
class="inner-wrap clearfix"><div
class=home-icon>
<a
href=https://havanatimes.org/
title="Havana Times"
>
<i
class="fa fa-home"></i>
</a></div><div
class=search-random-icons-container><div
class=top-search-wrap>
<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://havanatimes.org/ class="search-form searchform clearfix" method=get role=search><div
class=search-wrap>
<input
type=search
class="s field"
name=s
value
placeholder=Search><button
class=search-icon type=submit></button></div></form></div></div></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-main-menu class=menu><li
id=menu-item-129328 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a
href=https://havanatimes.org/category/news/ >News</a><ul
class=sub-menu><li
id=menu-item-150603 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a
href=https://havanatimes.org/category/sos-for-journalist/ >SOS for Journalists</a></li><li
id=menu-item-128624 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a
href=https://havanatimes.org/category/latin-america/ >Latin America</a></li><li
id=menu-item-129065 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a
href=https://havanatimes.org/category/culture/ >Culture</a></li></ul></li><li
id=menu-item-128628 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128628"><a
href=https://havanatimes.org/category/features/ >Features</a><ul
class=sub-menu><li
id=menu-item-128629 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a
href=https://havanatimes.org/category/fun/ >Fun</a></li></ul></li><li
id=menu-item-128620 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a
href=https://havanatimes.org/category/opinion/ >Opinion</a><ul
class=sub-menu><li
id=menu-item-128625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a
href=https://havanatimes.org/category/interviews/ >Interviews</a></li></ul></li><li
id=menu-item-174409 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a
href=https://havanatimes.org/diaries/ >Diaries</a></li><li
id=menu-item-128630 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a
href=https://havanatimes.org/photos-2/ >Photos</a><ul
class=sub-menu><li
id=menu-item-153369 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a
href=https://havanatimes.org/category/photo-of-the-day/ >Photo of the Day</a></li></ul></li><li
id=menu-item-129851 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a
href=https://havanatimes.org/category/videos/ >Videos</a></li><li
id=menu-item-172565 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172565"><a
href=https://havanatimes.org/category/cuba/ >CUBA</a></li><li
id=menu-item-128619 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128619"><a
href=https://havanatimes.org/category/nicaragua/ >Nicaragua</a></li><li
id=menu-item-128621 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a
href=https://havanatimes.org/about-us/ >About us</a></li><li
id=menu-item-157328 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a
href=https://havanatimes.org/category/todays-song/ >Music</a></li><li
id=menu-item-128623 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a
href=https://havanatimesenespanol.org>Spanish</a></li></ul></div></div></nav></div></header><div
id=main class=clearfix role=main ><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-183463 class="post-183463 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba category-features category-segments" itemscope=itemscope itemtype=http://schema.org/BlogPosting itemprop=blogPost ><div
class=single-title-above><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/features/  rel="category tag">Features</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title" itemprop="headline" >
Cuba Bets on GM Corn to Increase Production</h1></header><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/ title="4:05 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2021-03-03T16:05:48-06:00 itemprop=datePublished >March 3, 2021</time><time
class=updated datetime=2021-03-03T16:11:21-06:00 itemprop=dateModified >March 3, 2021</time></a></span>
<span
class=byline>
<span
class="author vcard">
<i
class="fa fa-user"></i>
<a
class="url fn n"
href=https://havanatimes.org/author/trypanosoma/
title="Circles Robinson"
>
Circles Robinson	</a>
</span>
</span>
<span
class=comments>
<a
href=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/#respond itemprop=discussionURL><i
class="fa fa-comment"></i> 0 Comments</a>		</span></div></div><div
class="article-content clearfix"><div
class="entry-content clearfix" itemprop=articleBody ><div
class=wp-block-image><figure
class="aligncenter size-full is-resized"><img
loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20455%20303'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/03/maiz-transginico-2-3.jpg alt class="wp-image-183464 lazy" width=455 height=303><figcaption>Between 2014 and 2018, Cuba imported 700,000 tons of corn every year.</figcaption></figure></div><p
class="has-vivid-red-color has-text-color"><strong>Cuba’s progress in the genetic engineering and biotechnology sector has allowed it to produce genetically modified seeds.</strong></p><p
class=has-text-color style=color:#360465><strong><a
href=http://www.ipscuba.net>By IPS-Cuba</a></strong></p><p>HAVANA TIMES – An interesting thing that sets the Juan Darian Credit and Services Cooperative (CCS), in the Jarahueca region of the Sancti Spiritus province in the country’s interior, apart from its counterparts across the nation: it is the only one with a biological safety licence to plant GM soy and corn.</p><p>Last December, the first tons of GM corn for seeds were planted in the 12 hectares of this cooperative in the Yaguajay municipality. This action forms part of a program that is geared towards reducing imports of expensive seeds, <em>Mesa Redonda</em> TV show announced on Monday.</p><p>Between 2014 and 2018, Cuba imported 700,000 tons of corn every year, over 1.5 billion USD were spent on importing food, “an expense that our country doesn’t have the luxury of paying every year,” Mario Pablo Estrada said, the director Agricultural Research at the Genetic Engineering and Biotechnology Center (COGB), which has developed Cuban hybrids.</p><p>“The hybrid GM seeds we are pushing seek to find seeds that have the greatest yield potential worldwide, which are simple hybrid genetically modified seeds,” the scientist explained.</p><p>A hybrid seed (or F1) is the result of cross pollinating two different parent varieties, naturally or artificially (that is to say, by man);</p><p>“This seed is ours, it’s a seed that has been created by Cuban science,” Estrada stressed, who praised the work of different research centers which have found varieties that are internationally renowned.</p><p>“These varieties have been used for genetic modification and we are the owners of these seeds, which is a very important difference when it comes to what is being practiced abroad,” he weighed in.</p><p>According to him, a variety of conventional dried maize can yield between 1-3 tons, while the simple hybrid can bring in over 12 tons.</p><p>One of the features of this product of Cuban agricultural biotechnology is that it is resistant to grain moths, the pest that affects fields of this crop the most, and it is also resistant to the herbicide used the most to keep weeds under control.</p><p>Cuba plans to plant 500 hectares of CGIB hybrid GM seeds this winter, which would allow them to plant a total of 25,000 hectares in 2020-1, with an average yield of 5 tons per hectare giving roughly 125,000 tons, that will be turned into dried maize for making animal fodder, news agencies reported in early February.</p><h2>Some arguments against</h2><p>The introduction of this kind of agriculture has its detractors, especially amongst those who have been advocating for an agro-ecological movement for almost three decades, opting for farmer-managed seed systems, and the rescue and improvement of native strains using eco-friendly techniques.</p><p>Experts have also expressed their concern about the dangers this kind of farming poses for the environment and human health. In this regard, Eulogio Pimentel, vice-president of BioCubaFarma, highlighted that products obtained via genetically modified organisms (GMOs) for better seeds and greater yields have to prove their nutritional value and that “they are neither toxic or eco-toxic.”</p><p>The scientist added that there are several factors that have led Cuba to opt for using GM crops, including climate change and its effect on rising temperatures, which is estimated to cut agricultural yields by 50%.</p><p>Meanwhile, the director of Agricultural Research at the Genetic Engineering and Biotechnology Centre repeated that this practice is being carried out within an existing legal framework here in Cuba, that takes biological security into account, as well as health registration and checks by different regulatory bodies.</p><p>Decree-Law no. 4 that protects its use, is made up of a series of policies that are linked to the country’s scientific/technological progress and the search for seed production via biotechnological means.</p><p>The Caribbean country now has a National Committee for the Use of Genetically Modified Organisms (GMOs), that has been running since last July, and its mission is to control and organize use of this biotechnology technique, as an alternative for national agricultural development.</p><p><strong><em><a
href=https://havanatimes.org/category/cuba/ >Read more from Cuba here on Havana Times.</a></em></strong></p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/ data-a2a-title="Cuba Bets on GM Corn to Increase Production"><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F&amp;linkname=Cuba%20Bets%20on%20GM%20Corn%20to%20Increase%20Production" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F&amp;linkname=Cuba%20Bets%20on%20GM%20Corn%20to%20Increase%20Production" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F&amp;linkname=Cuba%20Bets%20on%20GM%20Corn%20to%20Increase%20Production" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F&amp;linkname=Cuba%20Bets%20on%20GM%20Corn%20to%20Increase%20Production" title=Pinterest rel="nofollow noopener" target=_blank></a><a
class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fcuba-bets-on-gm-corn-to-increase-production%2F&amp;linkname=Cuba%20Bets%20on%20GM%20Corn%20to%20Increase%20Production" title=LinkedIn rel="nofollow noopener" target=_blank></a></div></div></div></div><div
itemprop=publisher itemscope itemtype=https://schema.org/Organization><div
itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://havanatimes.org/wp-content/uploads/2020/07/havana-times-logo-rafael.jpg"><meta
itemprop="width" content="202"><meta
itemprop="height" content="202"></div><meta
itemprop="name" content="Havana Times"></div><meta
itemprop="dateModified" content="2021-03-03T16:11:21-06:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/"><div
class=meta_post_image itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://havanatimes.org/wp-content/uploads/2021/03/maiz-transginico-2-3.jpg"><meta
itemprop="width" content="425"><meta
itemprop="height" content="283"></div></article><aside
id=custom_html-3 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><div
style="text-align: center;"><h3><strong><a
href=https://mediaoutreach.org/havana-times-donate/ target=_blank rel=noopener>Havana Times needs your help!</a></strong></h3></div></div></aside><br> <script data-cfasync=false src=//www.increaserev.com/ads/cm/750x300.js></script> </div><ul
class="default-wp-page clearfix"><li
class=previous><a
href=https://havanatimes.org/interviews/nicaraguas-press-censorship-is-physical-legal-and-symbolic/ rel=prev><span
class=meta-nav>&larr;</span> Nicaragua’s Press Censorship is “Physical, Legal and Symbolic”</a></li><li
class=next><a
href=https://havanatimes.org/photo-of-the-day/havana-club-in-ontario-photo-of-the-day/ rel=next>Havana Club in Ontario &#8211; Photo of the Day <span
class=meta-nav>&rarr;</span></a></li></ul><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/features/cuba-bets-on-gm-corn-to-increase-production/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://havanatimes.org/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=url value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=183463 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=04dfa62736></p><input
type=hidden id=ak_js name=ak_js value=65><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div></div></div><div
id=secondary role=complementary itemscope=itemscope itemtype=http://schema.org/WPSideBar ><aside
id=custom_html-3 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><div
style="text-align: center;"><h3><strong><a
href=https://mediaoutreach.org/havana-times-donate/ target=_blank rel=noopener>Havana Times needs your help!</a></strong></h3></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-6 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >Today&#8217;s Song</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/todays-song/junior-murvin-song-of-the-day/ title="Junior Murvin – Song of the Day"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/03/2-3-Junior-Murvin-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Junior Murvin – Song of the Day" loading=lazy title="Junior Murvin – Song of the Day" data-srcset="https://havanatimes.org/wp-content/uploads/2021/03/2-3-Junior-Murvin-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/03/2-3-Junior-Murvin-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/latin-america/  rel="category tag">Latin America</a>&nbsp;<a
href=https://havanatimes.org/category/todays-song/  rel="category tag">Today's Song</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/todays-song/junior-murvin-song-of-the-day/ title="Junior Murvin – Song of the Day">
Junior Murvin – Song of the Day	</a></h3></div></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-7 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >Photo of the Day</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/photo-of-the-day/havana-club-in-ontario-photo-of-the-day/ title="Havana Club in Ontario &#8211; Photo of the Day"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/03/3-3-Havana-Club-en-Canada-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Havana Club in Ontario &#8211; Photo of the Day" loading=lazy title="Havana Club in Ontario &#8211; Photo of the Day" data-srcset="https://havanatimes.org/wp-content/uploads/2021/03/3-3-Havana-Club-en-Canada-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/03/3-3-Havana-Club-en-Canada-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/photo-of-the-day/  rel="category tag">Photo of the Day</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/photo-of-the-day/havana-club-in-ontario-photo-of-the-day/ title="Havana Club in Ontario &#8211; Photo of the Day">
Havana Club in Ontario &#8211; Photo of the Day	</a></h3></div></div></div></aside><aside
id=colormag_tabbed_widget-2 class="widget widget_tabbed_colormag widget_featured_posts clearfix"><div
class=tabbed-widget><ul
class="widget-tabs column-1"><li
class="tabs popular-tab-tabs">
<a
href=#popular-tab><i
class="fa fa-star"></i>Popular</a></li></ul><div
class=tabbed-widget-popular id=popular-tab><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/features/biden-and-cuba-whats-first-whats-next/ title="Biden and Cuba, What’s First, What&#8217;s Next?"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/02/50976658226_6d71d2c2a3_z-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Biden and Cuba, What’s First, What&#8217;s Next?" loading=lazy title="Biden and Cuba, What’s First, What&#8217;s Next?" data-srcset="https://havanatimes.org/wp-content/uploads/2021/02/50976658226_6d71d2c2a3_z-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/02/50976658226_6d71d2c2a3_z-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/features/biden-and-cuba-whats-first-whats-next/ title="Biden and Cuba, What’s First, What&#8217;s Next?">
Biden and Cuba, What’s First, What&#8217;s Next?	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/todays-song/nathy-peluso-song-of-the-day/ title="Nathy Peluso – Song of the Day"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/02/26-2-nathy-peluso-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Nathy Peluso – Song of the Day" loading=lazy title="Nathy Peluso – Song of the Day" data-srcset="https://havanatimes.org/wp-content/uploads/2021/02/26-2-nathy-peluso-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/02/26-2-nathy-peluso-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/todays-song/nathy-peluso-song-of-the-day/ title="Nathy Peluso – Song of the Day">
Nathy Peluso – Song of the Day	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/diaries/pedro-pablo-morejon/a-happy-days-end-for-a-hunter-in-cuba/ title="A Happy Day’s End for a Hunter in Cuba"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/03/La-caza-cotidiana-en-busca-de-alimentos-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="A Happy Day’s End for a Hunter in Cuba" loading=lazy title="A Happy Day’s End for a Hunter in Cuba" data-srcset="https://havanatimes.org/wp-content/uploads/2021/03/La-caza-cotidiana-en-busca-de-alimentos-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/03/La-caza-cotidiana-en-busca-de-alimentos-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/diaries/pedro-pablo-morejon/a-happy-days-end-for-a-hunter-in-cuba/ title="A Happy Day’s End for a Hunter in Cuba">
A Happy Day’s End for a Hunter in Cuba	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/diaries/armando/combating-authoritarian-disinformation/ title="Combating Authoritarian Disinformation"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/02/autocracias-democracias-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Combating Authoritarian Disinformation" loading=lazy title="Combating Authoritarian Disinformation" data-srcset="https://havanatimes.org/wp-content/uploads/2021/02/autocracias-democracias-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/02/autocracias-democracias-392x271.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/diaries/armando/combating-authoritarian-disinformation/ title="Combating Authoritarian Disinformation">
Combating Authoritarian Disinformation	</a></h3></div></div><div
class="single-article clearfix"><figure
class=tabbed-images><a
href=https://havanatimes.org/diaries/erasmo-calzadilla/hotel-kansas-city/ title="Hotel Kansas City"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/02/Truck-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Hotel Kansas City" loading=lazy title="Hotel Kansas City" data-srcset="https://havanatimes.org/wp-content/uploads/2021/02/Truck-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/02/Truck-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><h3 class="entry-title">
<a
href=https://havanatimes.org/diaries/erasmo-calzadilla/hotel-kansas-city/ title="Hotel Kansas City">
Hotel Kansas City	</a></h3></div></div></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-5 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >SOS for Journalists</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/news/journalists-decry-raid-on-indian-news-site-newsclick/ title="Journalists Decry Raid on Indian News Site NewsClick"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/02/News-click-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Journalists Decry Raid on Indian News Site NewsClick" loading=lazy title="Journalists Decry Raid on Indian News Site NewsClick" data-srcset="https://havanatimes.org/wp-content/uploads/2021/02/News-click-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/02/News-click-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/news/  rel="category tag">News</a>&nbsp;<a
href=https://havanatimes.org/category/sos-for-journalist/  rel="category tag">SOS for Journalist</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/news/journalists-decry-raid-on-indian-news-site-newsclick/ title="Journalists Decry Raid on Indian News Site NewsClick">
Journalists Decry Raid on Indian News Site NewsClick	</a></h3></div></div></div></aside><aside
id=custom_html-15 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><div
style="text-align: center;"><h3><strong><a
href=https://havanatimes.org/photos-2/ target=_blank rel=noopener>Photo Galeries</a></strong></h3></div></div></aside><aside
id=colormag_featured_posts_small_thumbnails-8 class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix"><h3 class="widget-title" ><span >Havana Weather</span></h3><div
class=following-post><div
class="single-article clearfix"><figure><a
href=https://havanatimes.org/news/havana-weather-for-feb-25-march-3/ title="Havana Weather for Feb. 25- March 3"><img
width=130 height=90 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" data-src=https://havanatimes.org/wp-content/uploads/2021/02/144946296_508093813914708_3505942612448849949_o-130x90.jpg class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazy" alt="Havana Weather for Feb. 25- March 3" loading=lazy title="Havana Weather for Feb. 25- March 3" data-srcset="https://havanatimes.org/wp-content/uploads/2021/02/144946296_508093813914708_3505942612448849949_o-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/02/144946296_508093813914708_3505942612448849949_o-392x272.jpg 392w" data-sizes="(max-width: 130px) 100vw, 130px"></a></figure><div
class=article-content><div
class=above-entry-meta><span
class=cat-links><a
href=https://havanatimes.org/category/cuba/  rel="category tag">Cuba</a>&nbsp;<a
href=https://havanatimes.org/category/news/  rel="category tag">News</a>&nbsp;<a
href=https://havanatimes.org/category/segments/  rel="category tag">Segments</a>&nbsp;<a
href=https://havanatimes.org/category/weather/  rel="category tag">weather</a>&nbsp;</span></div><h3 class="entry-title">
<a
href=https://havanatimes.org/news/havana-weather-for-feb-25-march-3/ title="Havana Weather for Feb. 25- March 3">
Havana Weather for Feb. 25- March 3	</a></h3></div></div></div></aside><aside
id=custom_html-14 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script data-cfasync=false src=//www.increaserev.com/ads/cm/336x280.js></script></div></aside></div></div></div><footer
id=colophon class="clearfix copyright-center " role=contentinfo itemscope=itemscope itemtype=http://schema.org/WPFooter ><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"><aside
id=recent-posts-2 class="widget widget_recent_entries clearfix"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li>
<a
href=https://havanatimes.org/photo-of-the-day/havana-club-in-ontario-photo-of-the-day/ >Havana Club in Ontario &#8211; Photo of the Day</a></li><li>
<a
href=https://havanatimes.org/features/cuba-bets-on-gm-corn-to-increase-production/ aria-current=page>Cuba Bets on GM Corn to Increase Production</a></li><li>
<a
href=https://havanatimes.org/interviews/nicaraguas-press-censorship-is-physical-legal-and-symbolic/ >Nicaragua’s Press Censorship is “Physical, Legal and Symbolic”</a></li><li>
<a
href=https://havanatimes.org/news/biden-halts-transfer-of-oak-flat-sacred-native-land-to-mining-co/ >Biden Halts Transfer of Oak Flat Sacred Native Land, to Mining Co.</a></li><li>
<a
href=https://havanatimes.org/features/bukele-wins-big-in-el-salvador/ >Bukele Wins Big in El Salvador</a></li><li>
<a
href=https://havanatimes.org/features/animal-protection-act-finally-approved-in-cuba/ >Animal Protection Act Finally Approved in Cuba</a></li></ul></aside></div><div
class="footer_upper_widget_area tg-one-third"><aside
id=text-2 class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3><div
class=textwidget><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p><p><strong><a
href=https://havanatimes.org/features/11th-havana-times-photo-contest-winners/ >Click here</a></strong></p></div></aside></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside
id=custom_html-7 class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div
class="textwidget custom-html-widget"><form action=https://feedburner.google.com/fb/a/mailverify method=post target=popupwindow onsubmit="if (!window.__cfRLUnblockHandlers) return false; window.open('https://feedburner.google.com/fb/a/mailverify?uri=HavanaTimesEnEspanol', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" data-cf-modified-7e02aa0ef3d77144be0cc43a-="">
My e-mail address is...	<input
type=text name=email>
<input
type=hidden value=HavanaTimesEnEspanol name=uri>
<input
type=hidden name=loc value=en_US>
<input
type=submit value=Subscribe></form></div></aside></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget></div><div
class=tg-third-footer-widget></div><div
class=tg-fourth-footer-widget></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><nav
class="footer-menu clearfix"></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright ©  2021 <a
href=https://havanatimes.org/ title="Havana Times" ><span>Havana Times</span></a>. All rights reserved.</div></div></div></div></div></footer>
<a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a></div>
 <script defer src=https://havanatimes.org/wp-content/cache/minify/72381.js type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <script id=colormag-custom-js-extra type="7e02aa0ef3d77144be0cc43a-text/javascript">var colormag_load_more={"tg_nonce":"fb75c24abd","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://havanatimes.org/wp-content/cache/minify/7e7dd.js type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <script id=colormag-loadmore-js-extra type="7e02aa0ef3d77144be0cc43a-text/javascript">var colormag_script_vars={"no_more_posts":"No more post"};</script> <script defer src=https://havanatimes.org/wp-content/cache/minify/c9fe0.js type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <script defer charset=UTF-8 src=//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js defer type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <script type="7e02aa0ef3d77144be0cc43a-text/javascript">window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://havanatimes.org/wp-content/cache/minify/1615d.js type="7e02aa0ef3d77144be0cc43a-text/javascript"></script> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="7e02aa0ef3d77144be0cc43a-|49" defer=""></script></body></html>