<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Nicaraguan Public Employees Ordered to Prove they Voted - Havana Times</title>
<meta name="description" content="Public employees will be monitored during the municipal elections this Sunday. They also fear that the ballots they turn in will be inspected." />
<link rel="canonical" href="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nicaraguan Public Employees Ordered to Prove they Voted - Havana Times" />
<meta property="og:description" content="Public employees will be monitored during the municipal elections this Sunday. They also fear that the ballots they turn in will be inspected." />
<meta property="og:url" content="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-11-04T23:56:44+00:00" />
<meta property="article:modified_time" content="2022-11-04T23:56:56+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Circles Robinson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/","url":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/","name":"Nicaraguan Public Employees Ordered to Prove they Voted - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/#primaryimage"},"image":{"@id":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/#primaryimage"},"thumbnailUrl":"https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg","datePublished":"2022-11-04T23:56:44+00:00","dateModified":"2022-11-04T23:56:56+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"description":"Public employees will be monitored during the municipal elections this Sunday. They also fear that the ballots they turn in will be inspected.","breadcrumb":{"@id":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/#primaryimage","url":"https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg","width":1024,"height":684},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Nicaraguan Public Employees Ordered to Prove they Voted"}]},{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Nicaraguan Public Employees Ordered to Prove they Voted Comments Feed" href="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.x59966.css' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='classic-theme-styles' href='https://havanatimes.org/wp-includes/css/classic-themes.min.x59966.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.x59966.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.x59966.css' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.x59966.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_googlefonts' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.x59966.css' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.x59966.css' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.x59966.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.x59966.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.x59966.js' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
gtag("config", "G-KBE4DQRCBS");
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/206284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://havanatimes.org/?p=206284' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fnicaraguan-public-employees-ordered-to-prove-they-voted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Ffeatures%2Fnicaraguan-public-employees-ordered-to-prove-they-voted%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5637629810124259" crossorigin="anonymous"></script>
<style> @charset "UTF-8";
.breadcrumbs{display:none}
h3{font-weight:700;padding-bottom:10px;padding-top:10px}
p{line-height:1.8;margin-bottom:15px;font-size:18px}
.page-id-174319 .post.archive-layout-two img{border-radius:50%}.page-id-174319 .post{padding:20px 20px 20px 20px}
.author-description-wrapper {float: left;width: 100%;}
#custom_html-3{background-color:#3949ab;border-radius:25px}
#custom_html-3 a{color:#fff}
#custom_html-15{background-color:#880e4f;border-radius:25px}
#custom_html-16{background-color:#ff8f00;border-radius:25px}
#custom_html-15 a{color:#fff}
#custom_html-16 a{color:#fff}

.tabbed-widget ul li a{color:#fff;font-size:18px;font-weight:700}
.archive .below-entry-meta {display:none}
	
#masthead.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#masthead.colormag-header-clean .news-bar{padding:0px 0px 0px 0px}
.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#header-text-nav-wrap {padding: 0px 0px 0px 0px;}
#header-text-nav-container{padding:0px 0px 0px 0px}

.home #colormag_featured_posts_small_thumbnails-3 figure a img{border-radius:50%}
.home #colormag_featured_posts_small_thumbnails-3{padding:15px 12px;background-color:#d2d2d2}

#content .page,#content .post .article-content,#content .post .single-title-above{padding:15px 50px 15px 15px}
		
@media screen and (min-width:768px){.inner-wrap {max-width:1200px}
.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4{width:30%;float:left;margin-right:2%}
	
.home #colormag_featured_posts_vertical_widget-5{width:30%;float:left;}
	
.widget_slider_area{float:left;width:49.5%}
.widget_beside_slider{float:right;width:49.5%} 
.home #primary{width:100%;padding-top:40px}
#primary{padding-top:40px;float:left}
#secondary{padding-top:40px}
.home #main{padding-top:10px;padding-bottom:0;background-color:#fff} 
#main{padding-top:10px;padding-bottom:10px;background-color:#fff}
#masthead .colormag-header-clean {padding:20px 15px 20px 15px;line-height:26px}
}
	
@media screen and (max-width:1190px){.inner-wrap{width:100%}}
	
</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5637629810124259" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x59966.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x59966.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.x59966.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-206284 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.x59966.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-206284" class="post-206284 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-nicaragua category-segments" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
<strong>Nicaraguan Public Employees Ordered to Prove they Voted</strong> </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/" title="5:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-04T17:56:44-06:00" itemprop="datePublished">November 4, 2022</time><time class="updated" datetime="2022-11-04T17:56:56-06:00" itemprop="dateModified">November 4, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<p class="has-vivid-red-color has-text-color has-medium-font-size"><strong><em>in the predetermined municipal elections on Sunday November 6th</em></strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-medium"><img decoding="async" width="600" height="401" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-600x401.x59966.jpg" alt="" class="lazy lazy-hidden wp-image-206285" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-600x401.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-800x534.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-768x513.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img decoding="async" width="600" height="401" src="https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-600x401.x59966.jpg" alt="" class="wp-image-206285" srcset="https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-600x401.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-800x534.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista-768x513.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption class="wp-element-caption">A Sandinista sympathizer taking a “selfie” as he leaves his polling place in Esquipulas, Nicaragua during the November 2021 presidential elections. His ink-stained finger served as proof he voted. Photo: Confidencial</figcaption></figure></div>
<p class="has-black-color has-text-color has-medium-font-size">Public employees will be monitored during the municipal elections this Sunday. They also fear that the ballots they turn in will be inspected. </p>
<p class="has-medium-font-size"><strong><a href="https://www.confidencial.digital/politica/manden-una-selfie-con-el-dedo-manchado-la-orden-a-trabajadores-estatales/">By Confidencial</a></strong> </p>
<p>HAVANA TIMES – With just two days left until Nicaragua’s municipal elections on November 6, the governing Sandinista party has its militant members out on the streets, going house to house to “invite” people to participate. However, the electoral process they’re promoting is one with no guarantees and an outcome that’s been essentially predetermined. Party functionaries are also demanding that the public employees go out and cast an early ballot this Sunday. They’re asked to provide proof of their compliance by sending a “selfie” of their ink-stained finger<a href="http://As Nicaraguans deposit their ballots, their fingers are stained with indelible ink as proof they voted.">[1]</a> to their social media groups on WhatsApp.</p>
<p>Some 3.7 million Nicaraguans have been called on to cast a ballot in these elections, although the only parties participating are the Sandinista Front and five miniscule “parties” who collaborate with the Ortega dictatorship by allowing them to feign competitive elections.</p>
<p>“[Voting] is unconditionally demanded. It’s a requirement, and they’re going to be calling us,” confirms “Carla” [assumed name], a government worker who agreed to speak with us under guarantee of anonymity.</p>
<p>There’s a lot of fear in the public workplaces. Workers worry that their conversations could be overheard, so that there’s a general preference for not expressing anything. “[Workers feel] panicked that their telephones could suddenly be taken from them and examined,” Carla admits.</p>
<p>The only thing she knows about the voting is that it will be monitored via the WhatsApp groups. They’ll be asked if they voted, and to confirm their residence and the polling place they’re registered at.</p>
<p>“Carmen” [also an assumed name] works in the Judicial system. She assures that the collaborators working in each polling place are even more strictly controlled. They must present themselves at 6 am to vote, then send a photo of their ink-stained finger together with the data from the polling place where they deposited their ballots.</p>
<p class="has-medium-font-size"><strong>Judges in charge of the political training</strong></p>
<p>Since the “electoral farce” of the 2021 national elections, a number of public employees have been obligated to participate in the electoral apparatus, Carmen comments. This is by order of the political coordinators of each institution. That hasn’t changed in 2022. This year, they attended two training sessions conducted by the Supreme Electoral Council &#8211; one that was directly political and one that was specific to the institution, &nbsp;</p>
<p>In Carmen’s case, both workshops were led by judges rather than Electoral Council functionaries. The political message was clear: “[the Sandinistas] must win the elections”, and they expect the public employees to participate in every walk, caravan, and campaign closing event, as well as in the activities of getting out and confirming the vote in the neighborhoods.</p>
<p>Carmen feels that what she’s doing is “ridiculous”. &nbsp;She recognizes that a real electoral process implies competition between different parties and guarantees of transparency. Here, she affirms, “there’s nothing like that.”</p>
<p>“Since the presidential elections, there’s been the same feeling; that they’ve already been decided in favor of the FSLN [governing Sandinista party],” states the functionary.</p>
<p>“Carlos,” a public employee in the health sector, says that health employees who are scheduled to work on November 6 have been ordered to first travel to their respective cities of residence and vote, then return for their workday.</p>
<p>In the high school where teacher “Lucia” works, they’re still awaiting orientations regarding the voting. However, weeks ago all the school personnel there were asked for their ID card numbers. “It’s probable that the objective of this is to check that we go to our assigned polling places and vote,” she theorizes.</p>
<p>“It’s a form of pressure on the person who doesn’t vote. It can be confirmed that they didn’t appear at their polling place, and is one strategy to obligate people to vote, out of fear of losing their jobs,” the teacher concludes.</p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<p><strong><em><a href="https://havanatimes.org/category/nicaragua/">Read more from Nicaragua here on Havana Times</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-11-04T17:56:56-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/11/Simpatizante-sandinista.jpg">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="684">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/features/when-the-rebellion-of-the-cuban-barbers-failed-david-left/" rel="prev"><span class="meta-nav">&larr;</span> When the Rebellion of the Cuban Barbers Failed, David Left</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdb22a40e6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="113" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://circlestranslations.com/donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside><aside id="colormag_featured_posts_small_thumbnails-9" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo Contest</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/features/havana-times-12th-photo-contest-announcement/" title="Havana Times 12th Photo Contest Announcement"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Times 12th Photo Contest Announcement" decoding="async" loading="lazy" title="Havana Times 12th Photo Contest Announcement" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Times 12th Photo Contest Announcement" decoding="async" loading="lazy" title="Havana Times 12th Photo Contest Announcement" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Times 12th Photo Contest Announcement" decoding="async" loading="lazy" title="Havana Times 12th Photo Contest Announcement" srcset="https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/000328-e1576884418904.x79724-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/havana-times-12th-photo-contest-announcement/" title="Havana Times 12th Photo Contest Announcement">
Havana Times 12th Photo Contest Announcement </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/chucho-valdes-song-of-the-day/" title="Chucho Valdes – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&lt;strong&gt;Chucho Valdes – Song of the Day&lt;/strong&gt;" decoding="async" loading="lazy" title="&lt;strong&gt;Chucho Valdes – Song of the Day&lt;/strong&gt;" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&lt;strong&gt;Chucho Valdes – Song of the Day&lt;/strong&gt;" decoding="async" loading="lazy" title="&lt;strong&gt;Chucho Valdes – Song of the Day&lt;/strong&gt;" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="&lt;strong&gt;Chucho Valdes – Song of the Day&lt;/strong&gt;" decoding="async" loading="lazy" title="&lt;strong&gt;Chucho Valdes – Song of the Day&lt;/strong&gt;" srcset="https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/2-11-chucho_valdes-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/chucho-valdes-song-of-the-day/" title="Chucho Valdes – Song of the Day">
<strong>Chucho Valdes – Song of the Day</strong> </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/long-beach-vancouver-island-canada-photo-of-the-day/" title="Long Beach Vancouver Island, Canada &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Long Beach Vancouver Island, Canada &#8211; Photo of the Day" decoding="async" loading="lazy" title="Long Beach Vancouver Island, Canada &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Long Beach Vancouver Island, Canada &#8211; Photo of the Day" decoding="async" loading="lazy" title="Long Beach Vancouver Island, Canada &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Long Beach Vancouver Island, Canada &#8211; Photo of the Day" decoding="async" loading="lazy" title="Long Beach Vancouver Island, Canada &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/3-11-long-beach-vancouver-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/long-beach-vancouver-island-canada-photo-of-the-day/" title="Long Beach Vancouver Island, Canada &#8211; Photo of the Day">
Long Beach Vancouver Island, Canada &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/stories-of-havana-told-in-a-classic-car/" title="Stories of Havana told in a Classic Car"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stories of Havana told in a Classic Car" decoding="async" loading="lazy" title="Stories of Havana told in a Classic Car" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stories of Havana told in a Classic Car" decoding="async" loading="lazy" title="Stories of Havana told in a Classic Car" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stories of Havana told in a Classic Car" decoding="async" loading="lazy" title="Stories of Havana told in a Classic Car" srcset="https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/stale-wig-from-norway-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/stories-of-havana-told-in-a-classic-car/" title="Stories of Havana told in a Classic Car">
Stories of Havana told in a Classic Car </a>
</h3>  </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/cuba-extends-tourism-visas-from-30-to-90-days/" title="Cuba Extends Tourist Visas from 30 to 90 Days"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Extends Tourist Visas from 30 to 90 Days" decoding="async" loading="lazy" title="Cuba Extends Tourist Visas from 30 to 90 Days" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Extends Tourist Visas from 30 to 90 Days" decoding="async" loading="lazy" title="Cuba Extends Tourist Visas from 30 to 90 Days" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Extends Tourist Visas from 30 to 90 Days" decoding="async" loading="lazy" title="Cuba Extends Tourist Visas from 30 to 90 Days" srcset="https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/visado-turismo-obligatorio-duracion-prolongar_CYMIMA20221031_0005_13-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/cuba-extends-tourism-visas-from-30-to-90-days/" title="Cuba Extends Tourist Visas from 30 to 90 Days">
Cuba Extends Tourist Visas from 30 to 90 Days </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/mexican-co-denounces-theft-of-luggage-from-flights-to-cuba/" title="Mexican Co. Denounces Theft of Luggage from Flights to Cuba"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mexican Co. Denounces Theft of Luggage from Flights to Cuba" decoding="async" loading="lazy" title="Mexican Co. Denounces Theft of Luggage from Flights to Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mexican Co. Denounces Theft of Luggage from Flights to Cuba" decoding="async" loading="lazy" title="Mexican Co. Denounces Theft of Luggage from Flights to Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mexican Co. Denounces Theft of Luggage from Flights to Cuba" decoding="async" loading="lazy" title="Mexican Co. Denounces Theft of Luggage from Flights to Cuba" srcset="https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Cuban-airport-theft-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/mexican-co-denounces-theft-of-luggage-from-flights-to-cuba/" title="Mexican Co. Denounces Theft of Luggage from Flights to Cuba">
Mexican Co. Denounces Theft of Luggage from Flights to Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/us-sanctions-on-nicaragua-cause-mining-co-stocks-to-plummet/" title="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet" decoding="async" loading="lazy" title="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet" decoding="async" loading="lazy" title="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet" decoding="async" loading="lazy" title="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet" srcset="https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Empresas-mineros-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/us-sanctions-on-nicaragua-cause-mining-co-stocks-to-plummet/" title="US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet">
US Sanctions on Nicaragua Cause Mining Co. Stocks to Plummet </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/the-police-sweep-up-vendors-from-havana-doorways/" title="The Police Sweep up Vendors from Havana Doorways"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Police Sweep up Vendors from Havana Doorways" decoding="async" loading="lazy" title="The Police Sweep up Vendors from Havana Doorways" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Police Sweep up Vendors from Havana Doorways" decoding="async" loading="lazy" title="The Police Sweep up Vendors from Havana Doorways" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Police Sweep up Vendors from Havana Doorways" decoding="async" loading="lazy" title="The Police Sweep up Vendors from Havana Doorways" srcset="https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/Police-sweep-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/the-police-sweep-up-vendors-from-havana-doorways/" title="The Police Sweep up Vendors from Havana Doorways">
The Police Sweep up Vendors from Havana Doorways </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/haitian-journalist-killed-by-police-as-press-faces-mounting-challenges/" title="Haitian Journalist Killed by Police as Press Faces Mounting Challenges"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian Journalist Killed by Police as Press Faces Mounting Challenges" decoding="async" loading="lazy" title="Haitian Journalist Killed by Police as Press Faces Mounting Challenges" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian Journalist Killed by Police as Press Faces Mounting Challenges" decoding="async" loading="lazy" title="Haitian Journalist Killed by Police as Press Faces Mounting Challenges" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian Journalist Killed by Police as Press Faces Mounting Challenges" decoding="async" loading="lazy" title="Haitian Journalist Killed by Police as Press Faces Mounting Challenges" srcset="https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/10/H10-Haiti-journalist-@michaelcdeibert-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/haitian-journalist-killed-by-police-as-press-faces-mounting-challenges/" title="Haitian Journalist Killed by Police as Press Faces Mounting Challenges">
Haitian Journalist Killed by Police as Press Faces Mounting Challenges </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-november-3-9/" title="Havana Weather for November 3-9"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for November 3-9" decoding="async" loading="lazy" title="Havana Weather for November 3-9" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.x59966.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-130x90.x59966.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for November 3-9" decoding="async" loading="lazy" title="Havana Weather for November 3-9" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-130x90.x59966.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for November 3-9" decoding="async" loading="lazy" title="Havana Weather for November 3-9" srcset="https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/11/302193747_784915606016749_757340235053899259_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-november-3-9/" title="Havana Weather for November 3-9">
Havana Weather for November 3-9 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/features/nicaraguan-public-employees-ordered-to-prove-they-voted/" aria-current="page"><strong>Nicaraguan Public Employees Ordered to Prove they Voted</strong></a>
</li>
<li>
<a href="https://havanatimes.org/features/when-the-rebellion-of-the-cuban-barbers-failed-david-left/">When the Rebellion of the Cuban Barbers Failed, David Left</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/music-from-chile-echoes-across-the-world/"><strong>Music from Chile Echoes Across the World</strong></a>
</li>
<li>
<a href="https://havanatimes.org/interviews/susana-and-agoraphobia/"><strong>Susana and agoraphobia</strong></a>
</li>
<li>
<a href="https://havanatimes.org/opinion/nicaraguas-municipal-elections-are-a-joke/"><strong>Nicaragua’s Municipal Elections are a Joke</strong></a>
</li>
<li>
<a href="https://havanatimes.org/diaries/pedro-pablo-morejon/conversation-while-riding-down-the-highway/"><strong>Conversation While Riding Down the Highway</strong></a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>12th Havana Times Photo Contest Opening</span></h3> <div class="textwidget"><p style="font-weight: 400;">Our 12th Photo Contest is now open for your entries. Professional and amateur photographers of all ages and nationalities may participate. <a href="https://havanatimes.org/features/havana-times-12th-photo-contest-announcement/">Read how..</a>.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget"><div class="sfsi_plus_subscribe_Popinner"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://api.follow.it/subscription-form/OHhzdStFaEc3VXIrR1JDcGQzdVRRYmtwRjlSWDg2MHFKVEIyYWV0T0l1RW45S2RVREE4aTN0WXdEMUVncTlDKzRkN0hhOWhLTkR0TjNadURldHZmbU5nSFIzQVg1ZjJQNnlLbVJRUm9Pc21uRUZVUzV2RGJOMThydkpwUE5RZWN8TVN2TEJOOGQ5M1hUNTZsbm5vR2UxTEhkNkNpN1NYQWRiM1hKb3JzNkdkbz0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Get new posts by email:</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important;" type="email" placeholder="Enter your email" value="" name="email"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"> <input type="hidden" name="feedtype" value="8"> </div> </form> </div></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.x59966.js' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.x59966.js' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.x59966.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.x59966.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.x59966.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.x59966.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.x59966.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"2de47c873b","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.x59966.js' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.x59966.js' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"nicaraguan-public-employees-ordered-to-prove-they-voted\",\"category_name\":\"features\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"update_menu_item_cache\":false,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"8\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"fcf7a5e35d","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.x59966.js' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.x59966.js' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.x59966.js' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.x59966.js' id='jquery-lazyloadxt-extend-js'></script>
<script defer type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/akismet-frontend.x59966.js' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.x59966.js' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7651c6078f3d9c36","version":"2022.11.0","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
