<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin - Havana Times</title>
<meta name="description" content="The EU delegation noted it raises the Ukrainian flag &quot;as a symbol of solidarity in support of the sovereignty, peace and freedom of Ukraine&quot;" />
<link rel="canonical" href="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin - Havana Times" />
<meta property="og:description" content="The EU delegation noted it raises the Ukrainian flag &quot;as a symbol of solidarity in support of the sovereignty, peace and freedom of Ukraine&quot;" />
<meta property="og:url" content="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-02-27T15:45:24+00:00" />
<meta property="article:modified_time" content="2022-02-27T15:45:29+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1201" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1.jpg","width":1920,"height":1201},{"@type":"WebPage","@id":"https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/#webpage","url":"https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/","name":"EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/#primaryimage"},"datePublished":"2022-02-27T15:45:24+00:00","dateModified":"2022-02-27T15:45:29+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"description":"The EU delegation noted it raises the Ukrainian flag \"as a symbol of solidarity in support of the sovereignty, peace and freedom of Ukraine\"","breadcrumb":{"@id":"https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin"}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin Comments Feed" href="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=5.9.1' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=3.3.0' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.3.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_googlefonts' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='nextgen_widgets_style' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='nextgen_basic_thumbnails_style' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='nextgen_basic_slideshow_style' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.9.1' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1641673124' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.3.0' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/196698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://havanatimes.org/?p=196698' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Feu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Feu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<style>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</style>
<link rel="pingback" href="https://havanatimes.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-196698 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix colormag-header-clean" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-196698" class="post-196698 post type-post status-publish format-standard has-post-thumbnail hentry category-latin-america category-news category-nicaragua" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/" title="9:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-27T09:45:24-06:00" itemprop="datePublished">February 27, 2022</time><time class="updated" datetime="2022-02-27T09:45:29-06:00" itemprop="dateModified">February 27, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<div class="wp-block-image"><figure class="aligncenter size-medium"><img width="600" height="375" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-600x375.jpg" alt="" class="lazy lazy-hidden wp-image-196699" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-600x375.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-800x500.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-768x480.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-1536x961.jpg 1536w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="375" src="https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-600x375.jpg" alt="" class="wp-image-196699" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-600x375.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-800x500.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-768x480.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1-1536x961.jpg 1536w, https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>The blue and yellow flag of Ukraine flies next to the flag of the European Union, at the Managua headquarters. Photo: Twitter EU</figcaption></figure></div>
<p class="has-vivid-red-color has-text-color has-medium-font-size">The European delegation noted it raises the Ukrainian flag &#8220;as a symbol of solidarity and in support of the sovereignty, peace and freedom of Ukraine&#8221;</p>
<p class="has-vivid-purple-color has-text-color has-medium-font-size"><a href="http://www.confidencial.com.ni"><strong>Por Confidencial</strong></a></p>
<p>HAVANA TIMES &#8211; The European Union (EU) raised the Ukrainian flag Saturday at its headquarters in Nicaragua, in &#8220;support for the sovereignty, peace and freedom of Ukraine&#8221;, which is facing a Russian invasion. Meanwhile, the government of Daniel Ortega remains allied with Russia.</p>
<p>&#8220;The Delegation of the European Union in Nicaragua raises the Ukrainian flag as a symbol of solidarity and in support of the sovereignty, peace and freedom of Ukraine,&#8221; the diplomatic headquarters stated on its Twitter account, with a photograph of the symbols of the European country and the EU in front of its building in Managua.</p>
<p>The president of Nicaragua, Daniel Ortega, who maintains a frontal speech against European countries and the United States, is an old ally of the interests of Russia, a country to which he showed his support in his first stage as head of state, from 1979 to 1990, and then 2007 to date.</p>
<p>On Saturday, Russian President Vladimir Putin ordered his troops to advance in all directions after three days of military offensive in Ukraine and accused the president of that country, Volodímir Zelensky, of refusing to sit down with him at the table to negotiate under Putin’s conditions to stop the war.</p>
<p>Nicaragua is a long-standing ally of Russia. The president of the Russian Duma -Lower House of the Russian Parliament-, Vyacheslav Volodin, visited the country on Thursday, when he declared that the Russian invasion of Ukraine was intended to &#8220;prevent a large-scale war.&#8221;</p>
<p class="has-medium-font-size"><strong>Ortega supports Putin</strong></p>
<p>Days before the invasion of Ukraine, Russia&#8217;s deputy prime minister, Yuri Borisov, also visited Nicaragua, and as Moscow prepared to attack, Nicaraguan president Daniel Ortega expressed his unwavering support for Putin.</p>
<p>At the close of Borisov&#8217;s visit on February 17, President Ortega said that he was in solidarity with Moscow &#8220;in these times when empires threaten peace again, and threaten peace in the way they are attacking Russia”, in reference to the tensions between Russia and the United States due to the crisis in Ukraine.</p>
<p>“Our encouragement for the Russian people who are fighting for peace,” Ortega added. Putin has referred to Nicaragua as a &#8220;very important&#8221; partner of Russia in Latin America, [mainly because of its proximity to the United States.]</p>
<p>Borisov and Volodin also visited Cuba in an effort to garner further support for Russia&#8217;s move into Ukraine. Venezuelan president Nicolas Maduro is another ally Putin can count on.</p>
<p>In the Ortega governments, Russia has provided support to Nicaragua in several fields, including the military, transportation, and food.</p>
<p>In 2008, a year after Ortega returned to power, Nicaragua joined Russia in recognizing the independence of the breakaway Georgian regions of Abkhazia and South Ossetia, and in 2020 established a consulate in Crimea, a Ukrainian territory annexed to Russia.</p>
<p><strong><em><a href="https://havanatimes.org/category/nicaragua/">Read more from Nicaragua here on Havana Times.</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-02-27T09:45:29-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/02/Bandera-de-Ucrania-en-Managua-1920x1201-1.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1201">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/opinion/the-cuban-government-on-the-putin-doctrine/" rel="prev"><span class="meta-nav">&larr;</span> The Cuban Government on the Putin Doctrine</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='196698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b295e6f039" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="216" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/todays-song/ceumar-song-of-the-day/" title="Ceumar – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ceumar – Song of the Day" loading="lazy" title="Ceumar – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ceumar – Song of the Day" loading="lazy" title="Ceumar – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ceumar – Song of the Day" loading="lazy" title="Ceumar – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/25-2-ceumar-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/todays-song/ceumar-song-of-the-day/" title="Ceumar – Song of the Day">
Ceumar – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/flower-seller-nicaragua-photo-of-the-day/" title="Flower Seller, Nicaragua &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flower Seller, Nicaragua &#8211; Photo of the Day" loading="lazy" title="Flower Seller, Nicaragua &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-392x272.jpg 392w, https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-640x445.jpg 640w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flower Seller, Nicaragua &#8211; Photo of the Day" loading="lazy" title="Flower Seller, Nicaragua &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-392x272.jpg 392w, https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-640x445.jpg 640w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flower Seller, Nicaragua &#8211; Photo of the Day" loading="lazy" title="Flower Seller, Nicaragua &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-392x272.jpg 392w, https://havanatimes.org/wp-content/uploads/2022/02/26-2-Vendedor-de-flores-granada-640x445.jpg 640w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/flower-seller-nicaragua-photo-of-the-day/" title="Flower Seller, Nicaragua &#8211; Photo of the Day">
Flower Seller, Nicaragua &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/cuba-backs-the-russian-invasion-of-ukraine/" title="Cuba Backs the Russian Invasion of Ukraine"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Backs the Russian Invasion of Ukraine" loading="lazy" title="Cuba Backs the Russian Invasion of Ukraine" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Backs the Russian Invasion of Ukraine" loading="lazy" title="Cuba Backs the Russian Invasion of Ukraine" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Backs the Russian Invasion of Ukraine" loading="lazy" title="Cuba Backs the Russian Invasion of Ukraine" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Miguel-Diaz-Canel-Archivo-EFE_CYMIMA20191020_0001_16-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/cuba-backs-the-russian-invasion-of-ukraine/" title="Cuba Backs the Russian Invasion of Ukraine">
Cuba Backs the Russian Invasion of Ukraine </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/activist-anamely-ramos-blocked-from-entering-cuba/" title="Activist Anamely Ramos Blocked from Entering Cuba"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Anamely--130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Activist Anamely Ramos Blocked from Entering Cuba" loading="lazy" title="Activist Anamely Ramos Blocked from Entering Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Anamely--130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Anamely--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Anamely--130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Activist Anamely Ramos Blocked from Entering Cuba" loading="lazy" title="Activist Anamely Ramos Blocked from Entering Cuba" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Anamely--130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Anamely--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/Anamely--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Activist Anamely Ramos Blocked from Entering Cuba" loading="lazy" title="Activist Anamely Ramos Blocked from Entering Cuba" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Anamely--130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Anamely--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/activist-anamely-ramos-blocked-from-entering-cuba/" title="Activist Anamely Ramos Blocked from Entering Cuba">
Activist Anamely Ramos Blocked from Entering Cuba </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/more-red-tape-for-businesses-in-cuba-needing-to-import/" title="More Red Tape for Businesses in Cuba Needing to Import"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="More Red Tape for Businesses in Cuba Needing to Import" loading="lazy" title="More Red Tape for Businesses in Cuba Needing to Import" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="More Red Tape for Businesses in Cuba Needing to Import" loading="lazy" title="More Red Tape for Businesses in Cuba Needing to Import" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="More Red Tape for Businesses in Cuba Needing to Import" loading="lazy" title="More Red Tape for Businesses in Cuba Needing to Import" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Foto-Jorge-Beltran-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/more-red-tape-for-businesses-in-cuba-needing-to-import/" title="More Red Tape for Businesses in Cuba Needing to Import">
More Red Tape for Businesses in Cuba Needing to Import </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/cubas-diaz-canel-continuity-without-charisma/" title="Cuba&#8217;s Diaz-Canel, Continuity without Charisma"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba&#8217;s Diaz-Canel, Continuity without Charisma" loading="lazy" title="Cuba&#8217;s Diaz-Canel, Continuity without Charisma" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba&#8217;s Diaz-Canel, Continuity without Charisma" loading="lazy" title="Cuba&#8217;s Diaz-Canel, Continuity without Charisma" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba&#8217;s Diaz-Canel, Continuity without Charisma" loading="lazy" title="Cuba&#8217;s Diaz-Canel, Continuity without Charisma" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Castro-Diaz-Canel-Congreso-Comunista-Cubadebate_CYMIMA20220216_0001_16-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/cubas-diaz-canel-continuity-without-charisma/" title="Cuba&#8217;s Diaz-Canel, Continuity without Charisma">
Cuba&#8217;s Diaz-Canel, Continuity without Charisma </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/salaries-of-the-ortega-murillo-clan-us-67500-a-month/" title="Salaries of the Ortega-Murillo Clan: US $67,500 a Month"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Salaries of the Ortega-Murillo Clan: US $67,500 a Month" loading="lazy" title="Salaries of the Ortega-Murillo Clan: US $67,500 a Month" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Salaries of the Ortega-Murillo Clan: US $67,500 a Month" loading="lazy" title="Salaries of the Ortega-Murillo Clan: US $67,500 a Month" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Salaries of the Ortega-Murillo Clan: US $67,500 a Month" loading="lazy" title="Salaries of the Ortega-Murillo Clan: US $67,500 a Month" srcset="https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/NOTA-SALARIOS_OrMu_Negocios-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/salaries-of-the-ortega-murillo-clan-us-67500-a-month/" title="Salaries of the Ortega-Murillo Clan: US $67,500 a Month">
Salaries of the Ortega-Murillo Clan: US $67,500 a Month </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/haitian-police-kill-journalist-amid-ongoing-protests/" title="Haitian Police Kill Journalist Amid Ongoing Protests"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian Police Kill Journalist Amid Ongoing Protests" loading="lazy" title="Haitian Police Kill Journalist Amid Ongoing Protests" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian Police Kill Journalist Amid Ongoing Protests" loading="lazy" title="Haitian Police Kill Journalist Amid Ongoing Protests" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haitian Police Kill Journalist Amid Ongoing Protests" loading="lazy" title="Haitian Police Kill Journalist Amid Ongoing Protests" srcset="https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/HL9-HaitianPolice-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/haitian-police-kill-journalist-amid-ongoing-protests/" title="Haitian Police Kill Journalist Amid Ongoing Protests">
Haitian Police Kill Journalist Amid Ongoing Protests </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-feb-24-to-march-2/" title="Havana Weather for Feb. 24 to March 2"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for Feb. 24 to March 2" loading="lazy" title="Havana Weather for Feb. 24 to March 2" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for Feb. 24 to March 2" loading="lazy" title="Havana Weather for Feb. 24 to March 2" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for Feb. 24 to March 2" loading="lazy" title="Havana Weather for Feb. 24 to March 2" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Cracker-seller-and-friend-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-feb-24-to-march-2/" title="Havana Weather for Feb. 24 to March 2">
Havana Weather for Feb. 24 to March 2 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/news/eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin/" aria-current="page">EU Raises Ukrainian Flag in Managua, as Ortega Backs Putin</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/the-cuban-government-on-the-putin-doctrine/">The Cuban Government on the Putin Doctrine</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/ukraine-russia-cuba-and-the-war/">Ukraine, Russia, Cuba and the War</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/flower-seller-nicaragua-photo-of-the-day/">Flower Seller, Nicaragua &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/features/banning-industries-in-chiles-patagonian-protected-areas/">Banning Industries in Chile’s Patagonian Protected Areas</a>
</li>
<li>
<a href="https://havanatimes.org/interviews/ukraines-representative-in-havana-speaks-on-the-invasion/">Ukraine&#8217;s Representative in Havana Speaks on the Invasion</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=havanatimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
My e-mail address is... <input type="text" name="email" />
<input type="hidden" value="HavanaTimes" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" />
</form>
</div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=3.3.0' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=3.3.0' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.3.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.3.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=3.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3.3.0' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.3.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"47de4dcf5f","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.3.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.3.0' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"eu-raises-ukrainian-flag-in-managua-as-ortega-backs-putin\",\"category_name\":\"news\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"8\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"44d57cb673","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.3.0' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.3.0' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e43ad5f6a878cdc","version":"2021.12.0","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
