<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Paul Oquist, Key US Born Aide to Daniel Ortega, Dies - Havana Times</title>
	<link rel="canonical" href="https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Paul Oquist, Key US Born Aide to Daniel Ortega, Dies - Havana Times" />
	<meta property="og:description" content="Oquist’s death appears related to COVID-19. The prominent Nicaraguan official was sanctioned by the US Treasury Dept. in October 2020." />
	<meta property="og:url" content="https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/" />
	<meta property="og:site_name" content="Havana Times" />
	<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
	<meta property="article:published_time" content="2021-04-15T13:54:35+00:00" />
	<meta property="article:modified_time" content="2021-04-15T13:54:41+00:00" />
	<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead-600x375.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Circles Robinson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":"https://havanatimes.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead.jpg","width":826,"height":516},{"@type":"WebPage","@id":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#webpage","url":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/","name":"Paul Oquist, Key US Born Aide to Daniel Ortega, Dies - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#primaryimage"},"datePublished":"2021-04-15T13:54:35+00:00","dateModified":"2021-04-15T13:54:41+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/b552bf0d5b5f5d0776f33bdd5fbf7e33"},"breadcrumb":{"@id":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://havanatimes.org/","url":"https://havanatimes.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/","url":"https://havanatimes.org/uncategorized/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/","name":"Paul Oquist, Key US Born Aide to Daniel Ortega, Dies"}}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/b552bf0d5b5f5d0776f33bdd5fbf7e33","name":"Circles Robinson","image":{"@type":"ImageObject","@id":"https://havanatimes.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/fcf81f8a130a6c7151a31f189b0403a0?s=96&r=g","caption":"Circles Robinson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://havanatimes.org/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/amp/" /><meta name="generator" content="AMP for WP 1.0.76.12"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Paul Oquist, Key US Born Aide to Daniel Ortega, Dies Comments Feed" href="https://havanatimes.org/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://havanatimes.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=3.1.2' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>
.main-navigation ul li a{font-size:12px;}.below-entry-meta .byline, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-post-auther-name{display:none}.above-entry-meta, .tg-post-categories{display:none}.below-entry-meta .comments, .elementor .elementor-widget-wrap .tg-module-wrapper .tg-module-meta .tg-module-comments{display:none}.below-entry-meta .tag-links{display:none}
</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.1.2' type='text/css' media='all' />
<style id="colormag_googlefonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.2' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/185114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://havanatimes.org/?p=185114' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.thanks = {
    postShare: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.30.0" />

<style>

.breadcrumbs{display:none} .addtoany_content{float:right}
h3{font-weight:700;padding-bottom:10px;padding-top:10px}
p{line-height:1.8;margin-bottom:15px;font-size:18px}
.page-id-174319 .post.archive-layout-two img{border-radius:50%}.page-id-174319 .post{padding:20px 20px 20px 20px}

#custom_html-3{background-color:#3949ab;border-radius:25px}
#custom_html-3 a{color:#fff}
#custom_html-15{background-color:#880e4f;border-radius:25px}
#custom_html-16{background-color:#ff8f00;border-radius:25px}
#custom_html-15 a{color:#fff}
#custom_html-16 a{color:#fff}

.tabbed-widget ul li a{color:#fff;font-size:18px;font-weight:700}
.archive .below-entry-meta {display:none}
	
#masthead.colormag-header-clean #header-text-nav-wrap{padding:0px 0px 0px 0px}
#masthead.colormag-header-clean .news-bar{padding:0px 0px 0px 0px}
#header-text-nav-wrap{padding:0px 0px 0px 0px}
#header-text-nav-container{padding:0px 0px 0px 0px}

.home #colormag_featured_posts_small_thumbnails-3 figure a img{border-radius:50%}
.home #colormag_featured_posts_small_thumbnails-3{padding:15px 12px;background-color:#d2d2d2}

#content .page,#content .post .article-content,#content .post .single-title-above{padding:15px 50px 15px 15px}
		
@media screen and (min-width:768px){
.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4{width:30%;float:left;margin-right:2%}
	
.home #colormag_featured_posts_vertical_widget-5{width:30%;float:left;}
	
.widget_slider_area{float:left;width:49.5%}
.widget_beside_slider{float:right;width:49.5%} 
.home #primary{width:100%;padding-top:40px}
#primary{padding-top:40px;float:left}
#secondary{padding-top:40px}
.home #main{padding-top:10px;padding-bottom:0;background-color:#fff} 
#main{padding-top:10px;padding-bottom:10px;background-color:#fff}
#masthead .colormag-header-clean {padding:20px 15px 20px 15px;line-height:26px}
}
	
@media screen and (max-width:1190px){.inner-wrap{width:100%}}
	
</style>
<link rel="pingback" href="https://havanatimes.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
		<style type="text/css" id="wp-custom-css">
			.tabbed-widget ul li a {
    color: #ffffff;
    font-size: 18px;
		font-weight: bold;
}


@font-face {
  font-family: 'Open Sans';
	font-display: swap;
  font-style: normal;
  font-weight: 400;
  src: url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVp0bbck.woff2) format('woff2');
  unicode-range: U+0370-03FF; }

/* weather */
.ht-weather {
  border: 1px solid #289dcc;
  padding: 2px;
}

.ht-weather img {
  width: 40%;
  display: block;
  margin: 1px auto;
}

.ht-weather p {
  text-align: center;
  font-weight: bold;
}

.menu-item-128618 .sub-menu {
    max-height: 450px;
    overflow-y: scroll;
}

#custom_html-3 {background-color:#289dcc}
#custom_html-3 a {color:#fff}

.ngg-imagebrowser-nav .counter {
    display: none;
}

.ngg-imagebrowser-nav .back, .ngg-imagebrowser-nav .next {
    display: none;
}

@media screen and (max-width: 768px)
{#masthead.colormag-header-clean #header-text-nav-wrap {
    padding: 0 0 0 0;
	}}

#masthead.colormag-header-clean .news-bar {
    padding: 0 0 0 0;
}
#foto_del_dia  {background-color:#d2d2d2;}

.page-id-174319 .post.archive-layout-two img {
    border-radius:50%;
}

.page-id-174319 .post {
    padding: 20px 20px 20px 20px;
}

.home #colormag_featured_posts_small_thumbnails-3  figure a img {border-radius:50%;}

.home #colormag_featured_posts_small_thumbnails-3 {
  padding: 15px 12px;
  background-color: #d2d2d2;
}

.share-buttons {
    float: right;
}

#content .post .article-content, #content .post .single-title-above, #content .page {
    padding: 15px 50px 15px 15px;
}

.single .featured-image, .featured-image-caption {display:none;}

p {
	line-height: 1.8;
	margin-bottom: 15px;
	font-size: 18px;
}

#content .post  .article-content .entry-title, #content .post .single-title-above .entry-title {
        padding-bottom: 20px;
}

h3 {font-weight:bold;}

#style6_pager_colormag_slider_news_widget-2 {display:none;}

/* responsive */
@media screen and (min-width: 768px) {

.home #colormag_featured_posts_vertical_widget-3,
.home #colormag_featured_posts_vertical_widget-4,
.home #colormag_featured_posts_vertical_widget-5 {
	width: 31.3%;
	float: left;
	margin-right: 2%;
}

	.widget_slider_area {
    float: left;
    width: 49.5%;
}

.widget_beside_slider {
    float: right;
    width: 49.5%;
}

.home #primary {
    float: left;
    width: 100%;
}  #secondary {
    width: 28.5%;
    padding-top: 40px;
	}
#masthead.colormag-header-clean #header-text-nav-wrap {
    padding: 0 0 0 0;
}

#main {
    padding-top: 2px;
    padding-bottom: 2px;
    background-color: 
    #ffffff;
}

 #primary {
    padding-top: 40px;
}

.inner-wrap {
    margin: 0 0 0 0;
        
	max-width: 1200px;}
	
.home #colormag_featured_posts_vertical_widget-6 figure,
.home #colormag_featured_posts_vertical_widget-6 figure a img,
.home #colormag_featured_posts_vertical_widget-6 figure a {
    width: 595px!important;
    max-width: 595px!important;
    height: 330px;
}
	#masthead.colormag-header-clean .main-navigation a {
    padding: 20px 15px 20px 15px;
    line-height: 26px;
}
	#masthead.colormag-header-clean .news-bar {
    padding: 0 0 0 0;
}
}

@media screen and (max-width: 1190px){
.inner-wrap {
    width: 100%;
	}}		</style>
		</head>

<body class="post-template-default single single-post postid-185114 single-format-standard custom-background wp-embed-responsive  box-layout">

		<div id="page" class="hfeed site">
				<header id="masthead" class="site-header clearfix colormag-header-clean">
				<div id="header-text-nav-container" class="clearfix">
		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
					
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
							</h3>
						
													<p id="site-description">
								open-minded writing							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://havanatimes.org/"
							   title="Havana Times"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
	<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
	<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About us</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-185114" class="post-185114 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nicaragua">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/news/"  rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/nicaragua/"  rel="category tag">Nicaragua</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Paul Oquist, Key US Born Aide to Daniel Ortega, Dies				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://havanatimes.org/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/" title="7:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-15T07:54:35-06:00">April 15, 2021</time><time class="updated" datetime="2021-04-15T07:54:41-06:00">April 15, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://havanatimes.org/author/trypanosoma/"
					   title="Circles Robinson"
					>
						Circles Robinson					</a>
				</span>
			</span>

			
							<span class="comments">
					<a href="https://havanatimes.org/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#respond"><i class="fa fa-comment"></i> 0 Comments</a>				</span>
				</div>
		<div class="entry-content clearfix">
			
<div class="wp-block-image"><figure class="aligncenter size-medium is-resized"><img loading="lazy" src="https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead-600x375.jpg" alt="" class="wp-image-185115" width="450" height="281" srcset="https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead-600x375.jpg 600w, https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead-800x500.jpg 800w, https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead-768x480.jpg 768w, https://havanatimes.org/wp-content/uploads/2021/04/Paul-Oquist-dead.jpg 826w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption>Paul Oquist Kelly</figcaption></figure></div>



<p class="has-text-color has-medium-font-size" style="color:#b31313">Oquist’s death appears related to COVID-19. The prominent Nicaraguan official was sanctioned by the US Treasury Dept. in October 2020.</p>



<p class="has-text-color" style="color:#340460"><strong><a href="http://www.confidencial.com.ni">By Confidencial</a></strong></p>



<p><strong>HAVANA TIMES</strong> &#8211; Paul Oquist Kelley, US born member of the Ortega regime’s inner circle, passed away on April 13<sup>th</sup>. His death was confirmed by medical sources linked to the “Alejandro Davila Bolaños” Military Hospital in Managua.  Oquist was admitted there a few days earlier, with symptoms commonly associated with COVID-19. He was a long-time close adviser to Daniel Ortega, serving as Minister and Private Secretary to the Presidency on National Policy.</p>



<p>The notice of his death was confirmed by National Assembly president, Gustavo Porras at the opening of the legislative session that same day. Porras didn’t offer any other details.</p>



<p>Previously, social networks tied to Sandinista sympathizers had posted public condolences for the death of the government official. Later, Ortega and Murillo did offer a declaration saying: ““Paul Oquist Kelly served the people, the families, all Nicaraguans with love, faithfulness, commitment and untiring bravery.”<strong><em>&nbsp; </em></strong><strong></strong></p>



<p><strong>Sanctioned by the US Treasury Department</strong></p>



<p>Paul Oquist was sanctioned by the US Treasury Department in October 2020. At that time, the Treasury Department’s press release stated: “Oquist, the Secretary of the Presidency, represents the Government of Nicaragua internationally in a variety of roles and plays a lead role in spreading disinformation to cover up the regime’s crimes and misdeeds of horrific human rights abuses.</p>



<p>“In numerous interviews with international English-language media and in meetings with foreign representatives, Oquist has spread the Ortega regime’s false narratives and propaganda. Additionally, Oquist has pled the Ortegas’ case internationally with an unrelenting flow of lies to conceal or justify the regime’s abuses.”</p>



<p>At the time Attorney General Ana Julia Guido and the <em>Rural National (RL)</em> Savings and Loan Cooperative were sanctioned along with Oquist.</p>



<p>In his position as private secretary to the presidency, Oquist designed the plans that international organizations required from the Ortega regime. As an expert in designing plans, flowcharts and projections, he supplied the bureaucratic rationale for the government’s external image. His role was reported in more detail in an April 17th <em>Confidencial</em> investigation entitled: “The rings of power and Ortega’s and Murillo’s operators”.</p>



<p>Paul Oquist was born in 1943 in Oaks Park, Illinois, in the United States. He graduated from UCLA in Political Science and Public Administration, and later obtained a doctorate there in Political Science. He also studied in Santiago, Chile. He served as executive secretary of Nicaragua’s commission for the “Great Inter-Oceanic Canal”. At one point, he projected that, by 2016, Nicaragua’s gross national product would increase by 11% due to investments in the canal. The project never got off the ground.</p>



<p><strong><em><a href="https://havanatimes.org/category/nicaragua/">Read more from Nicaragua here on Havana  Times.</a></em></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://havanatimes.org/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/" data-a2a-title="Paul Oquist, Key US Born Aide to Daniel Ortega, Dies"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F&amp;linkname=Paul%20Oquist%2C%20Key%20US%20Born%20Aide%20to%20Daniel%20Ortega%2C%20Dies" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F&amp;linkname=Paul%20Oquist%2C%20Key%20US%20Born%20Aide%20to%20Daniel%20Ortega%2C%20Dies" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F&amp;linkname=Paul%20Oquist%2C%20Key%20US%20Born%20Aide%20to%20Daniel%20Ortega%2C%20Dies" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F&amp;linkname=Paul%20Oquist%2C%20Key%20US%20Born%20Aide%20to%20Daniel%20Ortega%2C%20Dies" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhavanatimes.org%2Fnews%2Fpaul-oquist-key-us-born-aide-to-daniel-ortega-dies%2F&amp;linkname=Paul%20Oquist%2C%20Key%20US%20Born%20Aide%20to%20Daniel%20Ortega%2C%20Dies" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></div>		</div>

			</div>

	</article>

		<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
	<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
		
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/750x300.js"></script>
</div>

	<!-- #content -->

	
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://havanatimes.org/photo-of-the-day/mechanics-cuba-photo-of-the-day/" rel="prev"><span class="meta-nav">&larr;</span> Mechanics, Cuba &#8211; Photo of the  Day</a></li>
				<li class="next"></li>
			</ul>

				
		
			
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a791fea9e" /></p><input type="hidden" id="ak_js" name="ak_js" value="38"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
	<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >Today&#8217;s Song</span></h3>		<div class="following-post">
			
				<div class="single-article clearfix">
					<figure><a href="https://havanatimes.org/todays-song/edgardo-pnj-song-of-the-day/" title="Edgardo Pnj – Song of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/14-4-edgaro-pnj-TRAD--130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Edgardo Pnj – Song of the Day" loading="lazy" title="Edgardo Pnj – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2021/04/14-4-edgaro-pnj-TRAD--130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/14-4-edgaro-pnj-TRAD--392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/"  rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/segments/"  rel="category tag">Segments</a>&nbsp;<a href="https://havanatimes.org/category/todays-song/"  rel="category tag">Today's Song</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://havanatimes.org/todays-song/edgardo-pnj-song-of-the-day/" title="Edgardo Pnj – Song of the Day">
				Edgardo Pnj – Song of the Day			</a>
		</h3>					</div>
				</div>

						</div>
		
		</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >Photo of the Day</span></h3>		<div class="following-post">
			
				<div class="single-article clearfix">
					<figure><a href="https://havanatimes.org/photo-of-the-day/mechanics-cuba-photo-of-the-day/" title="Mechanics, Cuba &#8211; Photo of the  Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/14-4-mechanics-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mechanics, Cuba &#8211; Photo of the  Day" loading="lazy" title="Mechanics, Cuba &#8211; Photo of the  Day" srcset="https://havanatimes.org/wp-content/uploads/2021/04/14-4-mechanics-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/14-4-mechanics-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/"  rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/photo-of-the-day/"  rel="category tag">Photo of the Day</a>&nbsp;<a href="https://havanatimes.org/category/segments/"  rel="category tag">Segments</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://havanatimes.org/photo-of-the-day/mechanics-cuba-photo-of-the-day/" title="Mechanics, Cuba &#8211; Photo of the  Day">
				Mechanics, Cuba &#8211; Photo of the  Day			</a>
		</h3>					</div>
				</div>

						</div>
		
		</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
		<div class="tabbed-widget">
			<ul class="widget-tabs column-1">
															<li class="tabs popular-tab-tabs">
							<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
						</li>
																														</ul>

												<div class="tabbed-widget-popular" id="popular-tab">
						
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://havanatimes.org/news/biden-strikes-deals-with-mexico-honduras-and-guatemala-to-further-militarize-borders/" title="Biden Strikes Deals with Mexico, Honduras and Guatemala to Further Militarize Borders"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/h7-biden-admin-strikes-deals-mexico-honduras-guatemala-further-militarize-borders-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Biden Strikes Deals with Mexico, Honduras and Guatemala to Further Militarize Borders" loading="lazy" title="Biden Strikes Deals with Mexico, Honduras and Guatemala to Further Militarize Borders" srcset="https://havanatimes.org/wp-content/uploads/2021/04/h7-biden-admin-strikes-deals-mexico-honduras-guatemala-further-militarize-borders-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/h7-biden-admin-strikes-deals-mexico-honduras-guatemala-further-militarize-borders-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://havanatimes.org/news/biden-strikes-deals-with-mexico-honduras-and-guatemala-to-further-militarize-borders/" title="Biden Strikes Deals with Mexico, Honduras and Guatemala to Further Militarize Borders">
				Biden Strikes Deals with Mexico, Honduras and Guatemala to Further Militarize Borders			</a>
		</h3>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://havanatimes.org/photo-of-the-day/serenade-by-the-sea-photo-of-the-day/" title="Serenade by the Sea &#8211; Photo of the Day"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/13-4-Cayo-Guillermo-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Serenade by the Sea &#8211; Photo of the Day" loading="lazy" title="Serenade by the Sea &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2021/04/13-4-Cayo-Guillermo-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/13-4-Cayo-Guillermo-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://havanatimes.org/photo-of-the-day/serenade-by-the-sea-photo-of-the-day/" title="Serenade by the Sea &#8211; Photo of the Day">
				Serenade by the Sea &#8211; Photo of the Day			</a>
		</h3>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://havanatimes.org/features/phase-iii-clinical-trial-of-a-cuban-vaccine-cartoons/" title="Phase III: Clinical Trial of a Cuban Vaccine (Cartoons)"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/21-04-Verdecia-Wimar-SOBERANA-O2-FASE-III-ENSAYO-CLINICO-CUBA-CANDIDATOS-VACUNALES-VACUNAS-COVID-19-01-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Phase III: Clinical Trial of a Cuban Vaccine (Cartoons)" loading="lazy" title="Phase III: Clinical Trial of a Cuban Vaccine (Cartoons)" srcset="https://havanatimes.org/wp-content/uploads/2021/04/21-04-Verdecia-Wimar-SOBERANA-O2-FASE-III-ENSAYO-CLINICO-CUBA-CANDIDATOS-VACUNALES-VACUNAS-COVID-19-01-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/21-04-Verdecia-Wimar-SOBERANA-O2-FASE-III-ENSAYO-CLINICO-CUBA-CANDIDATOS-VACUNALES-VACUNAS-COVID-19-01-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://havanatimes.org/features/phase-iii-clinical-trial-of-a-cuban-vaccine-cartoons/" title="Phase III: Clinical Trial of a Cuban Vaccine (Cartoons)">
				Phase III: Clinical Trial of a Cuban Vaccine (Cartoons)			</a>
		</h3>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://havanatimes.org/features/cuba-breaks-another-record/" title="Cuba Breaks Another Record"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/166235466_547785603278862_9117044261284016795_n-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Breaks Another Record" loading="lazy" title="Cuba Breaks Another Record" srcset="https://havanatimes.org/wp-content/uploads/2021/04/166235466_547785603278862_9117044261284016795_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/166235466_547785603278862_9117044261284016795_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://havanatimes.org/features/cuba-breaks-another-record/" title="Cuba Breaks Another Record">
				Cuba Breaks Another Record			</a>
		</h3>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://havanatimes.org/diaries/safie-m-gonzalez/stay-at-home/" title="Stay at Home?"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/la-larga-fila-de-horas-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stay at Home?" loading="lazy" title="Stay at Home?" srcset="https://havanatimes.org/wp-content/uploads/2021/04/la-larga-fila-de-horas-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2021/04/la-larga-fila-de-horas-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://havanatimes.org/diaries/safie-m-gonzalez/stay-at-home/" title="Stay at Home?">
				Stay at Home?			</a>
		</h3>								</div>
							</div>
												</div>
				
				
											
				
											
				
							
		</div>

		</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >SOS for Journalists</span></h3>		<div class="following-post">
			
				<div class="single-article clearfix">
					<figure><a href="https://havanatimes.org/news/brazilian-journalist-receives-envelope-with-threat-bullets/" title="Brazilian Journalist Receives Envelope with Threat &#038; Bullets"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/04a6dbab-2ffd-4c29-b34d-3eaeb3180a22-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Brazilian Journalist Receives Envelope with Threat &#038; Bullets" loading="lazy" title="Brazilian Journalist Receives Envelope with Threat &#038; Bullets" srcset="https://havanatimes.org/wp-content/uploads/2021/04/04a6dbab-2ffd-4c29-b34d-3eaeb3180a22-130x90.jpeg 130w, https://havanatimes.org/wp-content/uploads/2021/04/04a6dbab-2ffd-4c29-b34d-3eaeb3180a22-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/latin-america/"  rel="category tag">Latin America</a>&nbsp;<a href="https://havanatimes.org/category/news/"  rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/sos-for-journalist/"  rel="category tag">SOS for Journalist</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://havanatimes.org/news/brazilian-journalist-receives-envelope-with-threat-bullets/" title="Brazilian Journalist Receives Envelope with Threat &#038; Bullets">
				Brazilian Journalist Receives Envelope with Threat &#038; Bullets			</a>
		</h3>					</div>
				</div>

						</div>
		
		</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
	<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >Havana Weather</span></h3>		<div class="following-post">
			
				<div class="single-article clearfix">
					<figure><a href="https://havanatimes.org/news/havana-weather-for-april-8-14/" title="Havana Weather for April 8-14"><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2021/04/170087760_560394862017936_2575794095038902097_n-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for April 8-14" loading="lazy" title="Havana Weather for April 8-14" srcset="https://havanatimes.org/wp-content/uploads/2021/04/170087760_560394862017936_2575794095038902097_n-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2021/04/170087760_560394862017936_2575794095038902097_n-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://havanatimes.org/category/cuba/"  rel="category tag">Cuba</a>&nbsp;<a href="https://havanatimes.org/category/news/"  rel="category tag">News</a>&nbsp;<a href="https://havanatimes.org/category/segments/"  rel="category tag">Segments</a>&nbsp;<a href="https://havanatimes.org/category/weather/"  rel="category tag">weather</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://havanatimes.org/news/havana-weather-for-april-8-14/" title="Havana Weather for April 8-14">
				Havana Weather for April 8-14			</a>
		</h3>					</div>
				</div>

						</div>
		
		</aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/cm/336x280.js"></script></div></aside>
	</div>


		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://havanatimes.org/news/paul-oquist-key-us-born-aide-to-daniel-ortega-dies/" aria-current="page">Paul Oquist, Key US Born Aide to Daniel Ortega, Dies</a>
									</li>
											<li>
					<a href="https://havanatimes.org/photo-of-the-day/mechanics-cuba-photo-of-the-day/">Mechanics, Cuba &#8211; Photo of the  Day</a>
									</li>
											<li>
					<a href="https://havanatimes.org/todays-song/edgardo-pnj-song-of-the-day/">Edgardo Pnj – Song of the Day</a>
									</li>
											<li>
					<a href="https://havanatimes.org/news/havana-weather-for-april-15-21/">Havana Weather for April 15-21</a>
									</li>
											<li>
					<a href="https://havanatimes.org/news/facebook-allowed-honduran-pres-to-use-fake-accounts/">Facebook Allowed Honduran Pres. to Use Fake Accounts</a>
									</li>
											<li>
					<a href="https://havanatimes.org/opinion/efficiency-and-freer-markets-for-cuba/">Efficiency and Freer Markets for Cuba</a>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3>			<div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=HavanaTimesEnEspanol', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		My e-mail address is...		<input type="text" name="email"/>
		<input type="hidden" value="HavanaTimesEnEspanol" name="uri"/>
		<input type="hidden" name="loc" value="en_US"/>
		<input type="submit" value="Subscribe" />
		</form>

		</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2021 <a href="https://havanatimes.org/" title="Havana Times" ><span>Havana Times</span></a>. All rights reserved.</p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		
<script defer charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" defer></script>

<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=3.1.2' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=3.1.2' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.1.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.1.2' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=3.1.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3.1.2' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.1.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"7045f7253a","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.1.2' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.1.2' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://havanatimes.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.1.2' id='colormag-easy-tabs-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching using disk (Request-wide modification query)

Served from: havanatimes.org @ 2021-04-15 07:54:45 by W3 Total Cache
-->