<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Russia&#039;s Invasion in Ukraine: Justifying the Unjustifiable - Havana Times</title>
<meta name="description" content="Putin is trying to revive the pan-Russian idea of the Great Fatherland dating back to the beginning of the 18th century and Peter the Great." />
<link rel="canonical" href="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia&#039;s Invasion in Ukraine: Justifying the Unjustifiable - Havana Times" />
<meta property="og:description" content="Putin is trying to revive the pan-Russian idea of the Great Fatherland dating back to the beginning of the 18th century and Peter the Great." />
<meta property="og:url" content="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/" />
<meta property="og:site_name" content="Havana Times" />
<meta property="article:publisher" content="https://www.facebook.com/havanatimes/" />
<meta property="article:published_time" content="2022-03-10T16:38:46+00:00" />
<meta property="article:modified_time" content="2022-03-10T16:38:51+00:00" />
<meta property="og:image" content="https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania.jpg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="840" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Circles Robinson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://havanatimes.org/#website","url":"https://havanatimes.org/","name":"Havana Times","description":"open-minded writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://havanatimes.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/#primaryimage","inLanguage":"en-US","url":"https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania.jpg","contentUrl":"https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania.jpg","width":1260,"height":840},{"@type":"WebPage","@id":"https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/#webpage","url":"https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/","name":"Russia's Invasion in Ukraine: Justifying the Unjustifiable - Havana Times","isPartOf":{"@id":"https://havanatimes.org/#website"},"primaryImageOfPage":{"@id":"https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/#primaryimage"},"datePublished":"2022-03-10T16:38:46+00:00","dateModified":"2022-03-10T16:38:51+00:00","author":{"@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29"},"description":"Putin is trying to revive the pan-Russian idea of the Great Fatherland dating back to the beginning of the 18th century and Peter the Great.","breadcrumb":{"@id":"https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/"]}]},{"@type":"BreadcrumbList","@id":"https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://havanatimes.org/"},{"@type":"ListItem","position":2,"name":"Russia&#8217;s Invasion in Ukraine: Justifying the Unjustifiable"}]},{"@type":"Person","@id":"https://havanatimes.org/#/schema/person/01445b2f5fd13ac619f8e9e6ad63bd29","name":"Circles Robinson","url":"https://havanatimes.org/author/trypanosoma/"}]}</script>

<link rel="amphtml" href="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Feed" href="https://havanatimes.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Comments Feed" href="https://havanatimes.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Havana Times &raquo; Russia&#8217;s Invasion in Ukraine: Justifying the Unjustifiable Comments Feed" href="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/havanatimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://havanatimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-style' href='https://havanatimes.org/wp-content/themes/colormag-pro/style.css?ver=5.9.1' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_style' href='https://havanatimes.org/wp-content/themes/havanatimes/style.css?ver=3.3.0' type='text/css' media='all' /><style id='colormag_style-inline-css' type='text/css'>
#main{background-color:rgb(255,255,255);}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag-fontawesome' href='https://havanatimes.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.3.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='colormag_googlefonts' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='nextgen_widgets_style' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='nextgen_basic_thumbnails_style' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='nextgen_basic_slideshow_style' href='https://havanatimes.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jquery-lazyloadxt-fadein-css' href='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.9.1' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='a3a3_lazy_load' href='//havanatimes.org/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1641673124' type='text/css' media='all' /><script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.3.0' id='html5-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-5962912-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["havanatimes.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-5962912-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://havanatimes.org/wp-json/" /><link rel="alternate" type="application/json" href="https://havanatimes.org/wp-json/wp/v2/posts/197153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havanatimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://havanatimes.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://havanatimes.org/?p=197153' />
<link rel="alternate" type="application/json+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Frussias-invasion-in-ukraine-justifying-the-unjustifiable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havanatimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavanatimes.org%2Fopinion%2Frussias-invasion-in-ukraine-justifying-the-unjustifiable%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />
<script> var IR_Tag="c_a";</script>
<script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<style>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</style>
<link rel="pingback" href="https://havanatimes.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="32x32" />
<link rel="icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
<meta name="msapplication-TileImage" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png" />
</head>
<body class="post-template-default single single-post postid-197153 single-format-standard custom-background wp-embed-responsive  box-layout" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix colormag-header-clean" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-text-nav-container" class="clearfix">
<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://havanatimes.org/" title="Havana Times" rel="home"><img src="https://havanatimes.org/wp-content/uploads/2020/08/logo-havanatimes-agosto2020-en-en.jpg" class="header-image" width="1200" height="218" alt="Havana Times"></a></div></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="screen-reader-text">
<h3 id="site-title" itemprop="headline">
<a href="https://havanatimes.org/" title="Havana Times" rel="home">Havana Times</a>
</h3>
<p id="site-description" itemprop="description">
open-minded writing </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://havanatimes.org/" title="Havana Times">
<i class="fa fa-home"></i>
</a>
</div>
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://havanatimes.org/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-129328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129328"><a href="https://havanatimes.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-150603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150603"><a href="https://havanatimes.org/category/sos-for-journalist/">SOS for Journalists</a></li>
<li id="menu-item-128624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128624"><a href="https://havanatimes.org/category/latin-america/">Latin America</a></li>
<li id="menu-item-129065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129065"><a href="https://havanatimes.org/category/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-128628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128628"><a href="https://havanatimes.org/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-128629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128629"><a href="https://havanatimes.org/category/fun/">Fun</a></li>
</ul>
</li>
<li id="menu-item-128620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128620"><a href="https://havanatimes.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-128625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128625"><a href="https://havanatimes.org/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-174409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174409"><a href="https://havanatimes.org/diaries/">Diaries</a></li>
<li id="menu-item-128630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128630"><a href="https://havanatimes.org/photos-2/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-153369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153369"><a href="https://havanatimes.org/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-129851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129851"><a href="https://havanatimes.org/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-172565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172565"><a href="https://havanatimes.org/category/cuba/">CUBA</a></li>
<li id="menu-item-128619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128619"><a href="https://havanatimes.org/category/nicaragua/">Nicaragua</a></li>
<li id="menu-item-195623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195623"><a href="https://havanatimes.org/category/chile/">Chile</a></li>
<li id="menu-item-157328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157328"><a href="https://havanatimes.org/category/todays-song/">Music</a></li>
<li id="menu-item-128621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128621"><a href="https://havanatimes.org/about-us/">About</a></li>
<li id="menu-item-128623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128623"><a href="https://havanatimesenespanol.org">Spanish</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix" role="main">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-197153" class="post-197153 post type-post status-publish format-standard has-post-thumbnail hentry category-nicaragua category-opinion category-segments" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">
Russia&#8217;s Invasion in Ukraine: Justifying the Unjustifiable </h1>
</header>
<div class="below-entry-meta "><span class="posted-on"><a href="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/" title="10:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-10T10:38:46-06:00" itemprop="datePublished">March 10, 2022</time><time class="updated" datetime="2022-03-10T10:38:51-06:00" itemprop="dateModified">March 10, 2022</time></a></span></div>
<div class="entry-content clearfix" itemprop="articleBody">
<div class="wp-block-image"><figure class="aligncenter size-medium"><img width="600" height="400" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-600x400.jpg" alt="" class="lazy lazy-hidden wp-image-197154" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-600x400.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-800x533.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-768x512.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania.jpg 1260w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-600x400.jpg" alt="" class="wp-image-197154" srcset="https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-600x400.jpg 600w, https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-800x533.jpg 800w, https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania-768x512.jpg 768w, https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania.jpg 1260w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>A Ukrainian man walks past a burning store after debris from a Russian Kalibr missile fell. Photo: EFE.</figcaption></figure></div>
<p class="has-vivid-red-color has-text-color has-medium-font-size">Basically, Putin is trying to revive the pan-Russian idea of the Great Fatherland that dates back to the beginning of the 18<sup>th</sup> century, to the time of Peter the Great.</p>
<p class="has-vivid-purple-color has-text-color has-medium-font-size"><strong>By Jaime Ordóñez <a href="http://www.confidencial.com.ni">(Confidencial)</a></strong></p>
<p>HAVANA TIMES – With more than 2,500 dead to date, over a million people displaced to other countries, and the cities of Kyiv, Kharkov, Mariupol, Odessa and various others bombed, in the process of destruction, there are people in Latin America and Europe (more than one would think) trying to justify Putin’s savage invasion against Ukraine. They claim that, historically, it was not only part of the USSR, but also annexed for two centuries to the former House of St. Petersburg, in Czarist Russia. They argue geopolitical balances. They defend Putin’s thesis, according to which Ukraine (since 1991 a sovereign, independent country, with free self-determination) is to blame for wanting to be part of the European Union, which endangers the Russian “sphere of influence.”</p>
<p>And the defense of Putin comes not only from the Latin American left that is nostalgic for the former USSR, but also from the far-right wing of the Republican Party, starting with Donald Trump, who came out in support of Putin on February 27, saying that the attack on Ukraine “was an act of genius.” Or from guys&nbsp; like Tucker Carlson, the FOX-News commentator, with repeated tirades in his program in favor of Putin. Then there are conservative ultra-rightwingers in the USA, such as Candace Owens, Stew Peters and Joe Oltmann, or of such conspicuous characters as Berlusconi, in Italy, or of European neo-Nazi and fascist groups such as the Fidesz and Jobbik of Hungary.</p>
<p>The “sphere of influence” thesis is a shameful and crude argument. They seek to justify Putin with a geopolitical narrative similar to the “backyard” narrative of the Monroe Doctrine, which the US used to justify invasions in Latin America against sovereign and independent countries. Including in the 19<sup>th</sup> century against Nicaragua by William Walker and, later revived by Teddy Roosevelt in the 20<sup>th</sup> century, and which was used in different decades for coup d’états in Guatemala, Dominican Republic, Chile, Grenada, etc.</p>
<p>“It is our backyard, and nobody can get involved in there…” said Teddy Roosevelt, an argument that extended to Nixon and Reagan. The same as Putin says today in relation to Ukraine.</p>
<p>Curiously, I see on social networks some acquaintances and even some good friends who some decades ago (and rightly so, as many people did) repudiated the US invasions in Latin America, based on the backyard doctrine, but today are defending the invasion of Ukraine. Their ideological atavisms are betraying them. The argument is so shameful in either of its two hypotheses. One invasion was as reprehensible as the other. No one can despise other countries, and consider them as “second-rate nations,” as “backyards.”</p>
<p>Listening to Putin speak, it seems that all the satellite countries of the former USSR (today independent nations) are his backyards. Or those people seeking independence, such as the case of Chechnya, a republic of the Federation that suffered the coup attempt in blood and fire, with a painful massacre of Chechen citizens that the world still remembers.</p>
<p>Basically, Putin is trying to revive the pan-Russian idea of the Great Fatherland that dates back to the beginning of the 18<sup>th</sup> century, to the time of Peter the Great. His eyes are set on the past. On the nostalgia for the old Tsarist Russia, his ambition of imperial power, which he mixes (additionally) with another type of nostalgia that Putin himself did experience and for which he worked: the former USSR and the Cold War world.</p>
<p>People forget, but Putin was the Director of the KGB in the final period of the USSR, while his counterpart, Director of the CIA was George Bush Sr. Like Reagan and Bush (now dead), Putin has a bi-polar worldview. He would like to return to the pre-1989 world before the fall of the Berlin Wall. He would like to go back to a world split in two: the fiction of the old USSR versus the capitalist world, and he tries to put everybody in that second bag (capitalism): from socialist Finland to Macron, from the Spanish PSOE to the poor citizens of Kyiv who just want to live in democracy. He labels everyone who does not think like him a fascist, in a delirium of Manichean power that seeks to categorize the world in two camps, and he as the leader of one of them.</p>
<p>The other thing Putin has repeatedly said is that “Ukraine is a fiction, that has never existed.” He said this in a speech three or four weeks before the invasion, at the end of January. But nothing could be further from the truth. Ukraine is a distinct and self-reliant people, a nation that has recognized itself since the 9<sup>th</sup> century, since 850 A.D. with the establishment of Kievan Rus, with a long history of struggle and suffering (similar to the Kurdish, Polish, and many others).</p>
<p>Certainly, it was ruled for centuries by many other powers and did not have the status of an independent nation. However, its consciousness of nationhood, its own language, its customs are there, they remained for centuries. Ukrainians were subjugated by Poland for many years, before the 17<sup>th</sup> century, then by the Tsarist House of St. Petersburg and finally by the USSR. Its relationship with the USSR was painful, of oppression, not always a joyful brotherhood as Putin wrongly says. Let me recall that one of the greatest genocides in history was, by the way, the one committed by Stalin against Ukraine between 1932 and 1934: a savage famine massacre of 3.9 million human beings, known as the Holomodor Genocide.</p>
<p>So the Ukrainian nationality does not exist? Well, reality proves the opposite. Those hundreds of thousands of men and women who have taken up arms to defend the cities of Kyiv, Kharkov, Mariupol, Odessa (many of them living abroad and returning to their country) with simple rifles, sub-machine guns, with homemade bombs made with nitroglycerin in the kitchens of their homes, show that the homeland is still there. Or the image of their young president, who refused the offer to leave the country and preferred to stay there, together with his people, resisting. The courage of the Ukrainian people is almost lyrical, mystical and generates an epic feeling that humanity —in these cynic times— seemed to have forgotten.</p>
<p>I believe Putin will succeed in completing the invasion. He will take Ukraine. It is a matter of days or weeks. He has one of the strongest armies in the world on his side. However, he will lose the war in the long run. He will temporarily dominate the Ukrainian territory, but he will face the moral sanction of an entire people who will feel that they are victims of occupation and of outrage. For many decades. And the moral sanction of the rest of the planet.</p>
<p>He may have one of the strongest armies in the world. But he does not have the reason that comes from human morality. As Kant said, one’s reason is always that of the rest of the world, of the whole of humanity.</p>
<p>&#8212;&#8211; </p>
<p><strong><em><a href="https://havanatimes.org/category/opinion/">Read more opinion pieces here on Havana Times</a></em></strong></p>
</div>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2019/09/android-icon-36x36.png">
<meta itemprop="width" content="36">
<meta itemprop="height" content="36">
</div>
<meta itemprop="name" content="Havana Times">
</div>
<meta itemprop="dateModified" content="2022-03-10T10:38:51-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/">
<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://havanatimes.org/wp-content/uploads/2022/03/invasion-ucrania.jpg">
<meta itemprop="width" content="1260">
<meta itemprop="height" content="840">
</div>
</article><br>
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><br>
<div class="increaserev mcm700x300"></div>
<script>ir_ads_push();</script>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://havanatimes.org/opinion/adios-nicaraguita/" rel="prev"><span class="meta-nav">&larr;</span> Adios Nicaragüita</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://havanatimes.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='197153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8173ea2ae6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="108" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7217736351990636" data-ad-slot="9655829712" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://mediaoutreach.org/havana-times-donate/" target="_blank" rel="noopener">Havana Times needs your help!</a></strong></h3></div></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Today&#8217;s Song</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/chepin-rosell-song-of-the-day/" title="Chepin Rosell – Song of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chepin Rosell – Song of the Day" loading="lazy" title="Chepin Rosell – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chepin Rosell – Song of the Day" loading="lazy" title="Chepin Rosell – Song of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chepin Rosell – Song of the Day" loading="lazy" title="Chepin Rosell – Song of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/7-3-chepin-choven-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/chepin-rosell-song-of-the-day/" title="Chepin Rosell – Song of the Day">
Chepin Rosell – Song of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-7" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Photo of the Day</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/photo-of-the-day/solitude-ontario-canada-photo-of-the-day/" title="Solitude, Ontario, Canada &#8211; Photo of the Day"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Solitude, Ontario, Canada &#8211; Photo of the Day" loading="lazy" title="Solitude, Ontario, Canada &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Solitude, Ontario, Canada &#8211; Photo of the Day" loading="lazy" title="Solitude, Ontario, Canada &#8211; Photo of the Day" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Solitude, Ontario, Canada &#8211; Photo of the Day" loading="lazy" title="Solitude, Ontario, Canada &#8211; Photo of the Day" srcset="https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/9-3-Soledad-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/photo-of-the-day/solitude-ontario-canada-photo-of-the-day/" title="Solitude, Ontario, Canada &#8211; Photo of the Day">
Solitude, Ontario, Canada &#8211; Photo of the Day </a>
</h3> </div>
</div>
</div>
</aside><aside id="colormag_tabbed_widget-2" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs column-1">
<li class="tabs popular-tab-tabs">
<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
</li>
</ul>
<div class="tabbed-widget-popular" id="popular-tab">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/news/cuba-loses-tourists-as-europe-forbids-russian-planes/" title="Cuba Loses Tourists as Europe Forbids Russian Planes"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Loses Tourists as Europe Forbids Russian Planes" loading="lazy" title="Cuba Loses Tourists as Europe Forbids Russian Planes" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Loses Tourists as Europe Forbids Russian Planes" loading="lazy" title="Cuba Loses Tourists as Europe Forbids Russian Planes" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba Loses Tourists as Europe Forbids Russian Planes" loading="lazy" title="Cuba Loses Tourists as Europe Forbids Russian Planes" srcset="https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/aeroflot-out-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/cuba-loses-tourists-as-europe-forbids-russian-planes/" title="Cuba Loses Tourists as Europe Forbids Russian Planes">
Cuba Loses Tourists as Europe Forbids Russian Planes </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/bukeles-secrecy-clouds-el-salvadors-bitcoin-projects/" title="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects" loading="lazy" title="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects" loading="lazy" title="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects" loading="lazy" title="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Bukele-BTC-City-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/bukeles-secrecy-clouds-el-salvadors-bitcoin-projects/" title="Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects">
Bukele’s Secrecy Clouds El Salvador’s Bitcoin Projects </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/features/a-cuban-living-in-kyiv-ukraine-under-fire/" title="A Cuban Living in Kyiv, Ukraine under Fire"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Cuban Living in Kyiv, Ukraine under Fire" loading="lazy" title="A Cuban Living in Kyiv, Ukraine under Fire" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Cuban Living in Kyiv, Ukraine under Fire" loading="lazy" title="A Cuban Living in Kyiv, Ukraine under Fire" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A Cuban Living in Kyiv, Ukraine under Fire" loading="lazy" title="A Cuban Living in Kyiv, Ukraine under Fire" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Humberto-Valdes-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/features/a-cuban-living-in-kyiv-ukraine-under-fire/" title="A Cuban Living in Kyiv, Ukraine under Fire">
A Cuban Living in Kyiv, Ukraine under Fire </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/whats-on-putins-mind/" title="What&#8217;s on Putin&#8217;s Mind?"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s on Putin&#8217;s Mind?" loading="lazy" title="What&#8217;s on Putin&#8217;s Mind?" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s on Putin&#8217;s Mind?" loading="lazy" title="What&#8217;s on Putin&#8217;s Mind?" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What&#8217;s on Putin&#8217;s Mind?" loading="lazy" title="What&#8217;s on Putin&#8217;s Mind?" srcset="https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/02/Vladimir-Putin-Project-Syndicate-article-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/whats-on-putins-mind/" title="What&#8217;s on Putin&#8217;s Mind?">
What&#8217;s on Putin&#8217;s Mind? </a>
</h3> </div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="https://havanatimes.org/opinion/cubas-fm-defends-putins-press-while-censoring-at-home/" title="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home" loading="lazy" title="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-130x90.png" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home" loading="lazy" title="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home" loading="lazy" title="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-130x90.png 130w, https://havanatimes.org/wp-content/uploads/2022/03/Bruno-Rodriguez-manifestaciones-Habana-Captura_CYMIMA20220201_0012_13-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/opinion/cubas-fm-defends-putins-press-while-censoring-at-home/" title="Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home">
Cuba’s FM Defends Putin&#8217;s Press While Censoring at Home </a>
</h3> </div>
</div>
</div>
</div>
</aside><aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>SOS for Journalists</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/reporter-juan-carlos-muniz-murdered-in-mexico-7th-this-year/" title="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year" loading="lazy" title="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year" loading="lazy" title="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year" loading="lazy" title="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Juan-Carlos-Muniz-3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/reporter-juan-carlos-muniz-murdered-in-mexico-7th-this-year/" title="Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year">
Reporter Juan Carlos Muñiz Murdered in Mexico, 7th This Year </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<h3><strong><a href="https://havanatimes.org/photos-2/" target="_blank" rel="noopener">Photo Galeries</a></strong></h3></div>
</div></aside><aside id="colormag_featured_posts_small_thumbnails-8" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h3 class="widget-title"><span>Havana Weather</span></h3> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://havanatimes.org/news/havana-weather-for-march-3-9-3/" title="Havana Weather for March 3-9"><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Colorful-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for March 3-9" loading="lazy" title="Havana Weather for March 3-9" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Colorful-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Colorful-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://havanatimes.org/wp-content/uploads/2022/03/Colorful-130x90.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for March 3-9" loading="lazy" title="Havana Weather for March 3-9" srcset="" data-srcset="https://havanatimes.org/wp-content/uploads/2022/03/Colorful-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Colorful-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="90" src="https://havanatimes.org/wp-content/uploads/2022/03/Colorful-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Havana Weather for March 3-9" loading="lazy" title="Havana Weather for March 3-9" srcset="https://havanatimes.org/wp-content/uploads/2022/03/Colorful-130x90.jpg 130w, https://havanatimes.org/wp-content/uploads/2022/03/Colorful-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></noscript></a></figure>
<div class="article-content">
<h3 class="entry-title"> <a href="https://havanatimes.org/news/havana-weather-for-march-3-9-3/" title="Havana Weather for March 3-9">
Havana Weather for March 3-9 </a>
</h3> </div>
</div>
</div>
</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="increaserev mcm336x280"></div>
<script>ir_ads_push();</script></div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://havanatimes.org/opinion/russias-invasion-in-ukraine-justifying-the-unjustifiable/" aria-current="page">Russia&#8217;s Invasion in Ukraine: Justifying the Unjustifiable</a>
</li>
<li>
<a href="https://havanatimes.org/opinion/adios-nicaraguita/">Adios Nicaragüita</a>
</li>
<li>
<a href="https://havanatimes.org/photo-of-the-day/solitude-ontario-canada-photo-of-the-day/">Solitude, Ontario, Canada &#8211; Photo of the Day</a>
</li>
<li>
<a href="https://havanatimes.org/diaries/irina-echarry/another-joyless-march-8th/">Another Joyless March 8th</a>
</li>
<li>
<a href="https://havanatimes.org/features/nicaraguan-women-in-costa-rica-struggle-to-get-ahead/">Nicaraguan Women in Costa Rica Struggle to Get Ahead</a>
</li>
<li>
<a href="https://havanatimes.org/news/intl-mining-co-destroyed-indigenous-land-in-guatemala/">Intl Mining Co. Destroyed Indigenous Land in Guatemala</a>
</li>
</ul>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>11th Havana Times Photo Contest Winners</span></h3> <div class="textwidget"><p>After a full month of work the 15-member jury has given its verdicts in the 11th Havana Times Photo Contest.</p>
<p><strong><a href="https://havanatimes.org/features/11th-havana-times-photo-contest-winners/">Click here</a></strong></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe HT feeds</span></h3><div class="textwidget custom-html-widget">
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=havanatimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
My e-mail address is... <input type="text" name="email" />
<input type="hidden" value="HavanaTimes" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="submit" value="Subscribe" />
</form>
</div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
<div class="footer-full-width-sidebar inner-wrap clearfix">
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://havanatimes.org/" title="Havana Times"><span>Havana Times</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script charset="UTF-8" src="//web.webpushs.com/js/push/5296523df2162435a3fe06d7be65e748_1.js" async></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/Headroom.min.js?ver=3.3.0' id='Headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/headroom/jQuery.headroom.min.js?ver=3.3.0' id='jQuery-headroom-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.3.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.3.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=3.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3.3.0' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.3.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"c85a5639e6","ajax_url":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.3.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.3.0' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"russias-invasion-in-ukraine-justifying-the-unjustifiable\",\"category_name\":\"opinion\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"8\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/havanatimes.org\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"8999d9a4d5","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.3.0' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//havanatimes.org/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://havanatimes.org/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.3.0' id='colormag-easy-tabs-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e9dd68369b18c51","version":"2021.12.0","r":1,"token":"ce07bd5ada6c46758595949c39f2dd6c","si":100}' crossorigin="anonymous"></script>
</body>
</html>
